Question about 1993 Dodge Dynasty

Open Question

My 1993 dynasty 3.3 liter starts hard when warm or hot starts great when cold . once running runs fine the car only has 82k on it.

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car runs great when cold, terrible when warm or hot?


First things first. "Heat Soak" generally happens when the vehicle is driven very hard before it is shut down, and even then usually only shows up on the ensuing start. This is not to say it is impossible that is your problem, it is just to say I believe it is something in the ignition system. The ignition system is the most likely to become affected after the vehicle has warmed up.

Are there any codes in the computer and does the engine light flicker or stay on steady when this occurs?

Mar 23, 2014 | 1993 Buick Roadmaster

1 Answer

1993 buick skylark stalls


Is the check engine light on ?
It sounds like the engine temp sensor is not right, but if that were true you should have a check engine light and a code for the sensor.
Have you checked fuel pressure ?

Aug 21, 2012 | 1993 Buick Skylark

1 Answer

My 1993 dodge caravan 3.3 v-6 is taking a while to start hot or cold, but then runs fine until you shut it off and start it again. any ideas?


check the spark plug gaps ,should be around 25th if too wide this will cause hard starting hot and cold

Jan 21, 2011 | 1993 Dodge Caravan

1 Answer

90 dodge dynasty-blowing water out of resivior


You will need to remove the cylinder heads and take them to a machine shop and have them checked.

Apr 02, 2010 | 1990 Dodge Dynasty

2 Answers

Once the car gets warmed up it doesnt want to run right, it is sluggish, mostly does it when im accelerating. but runs great when its cold


#1 dirty or bad egr valve #2 bad throttle position sensor or #3 control module in the distributor is bad they get hot and lose connection #4 could also be dirty catalytic converter my bet is on #1 or 3

Oct 11, 2009 | 1993 Chevrolet Camaro

1 Answer

1993 chevy lumina


Have your battery checked.

Apr 21, 2009 | 1993 Chevrolet Lumina

1 Answer

TOWNCAR COLD AND HOT ENGINE PROBLEMS


mcdevito75 here, Sounds like something in the ignition system, a bad ignition module or coils, Have your repair shop take a look at these items.

Apr 10, 2009 | 1993 Lincoln Town Car

2 Answers

93'Saturn engine problem:


engine coolant temp sensor is most likely cracked.. I know it sounds strange but pull it if your looking at the engine it is on the right side of the head Will make the car hard to start, smoke, and the idle will often race up and down.. easy to fix 15 dollars or so..

Jan 07, 2009 | 1993 Saturn SC2

1 Answer

Starting in damp weather 1993 240 wagon, auto/od, 235k miles


perhaps you need a new cap and roter a new spark plug wire set. they don;t like moisture. also check to see if you have any broken or leaking vacuum hoses. the worse case senerio would be that your head gasket is leaking--at cold temps a little antifreeze will enter until everything warms up and it seals shut due to metal expanding. but since you say it's cold weather only--this probably wou;dn't be the case. good luck.

Dec 27, 2008 | 1993 Volvo 240

1 Answer

1993 4.0l v6 ext xlt


Sounds like your fuel pump is going out on you. Check your fuel pressure. You should have 40 psi when the key is in "on" position. You should have no less than 5 psi under that when it's running.

Jun 10, 2008 | 1993 Ford Ranger SuperCab

Not finding what you are looking for?
1993 Dodge Dynasty Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...