Question about Ford Bronco

1 Answer

When i put my 86 bronco in drive it sputters like its thirsty for gas, then i have to stomp the gas to get it going.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 98 Answers

V-6 or V-8 don't really matter. cross wire it. Take number 1 cross it with number 8 or 6. crank it oh take the breather off . ---air filter pump the gas and make it back fire. do this about 2 or 3 mins. then put it back like it was See if it will run right now.

Ken

Posted on Sep 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1987 Ford Bronco - Recent Questions, Troubleshooting & Support


Wiggle the engine harness and see if the engine dies, do this everywhere that the harness has allot strain on it due to engine movement.

Jun 09, 2016 | 1987 Ford Bronco

1 Answer

We can get the 86 bronco II to start and run but will not go when put into drive or reverse?


Check your Transmission Fluid. If it is low fill to the recommended level. If it smells burnt it is time for a Rebuild.

May 14, 2014 | 1986 Ford Bronco II

1 Answer

86 full size xlt 5.0 bronco


Yes,it can be that module on the side of distributor. Have you put one on there? You have to coat the side which touches the distributor with white conductive grease that dissipates that heat.
Did you do that? Have the module tested at Auto-Zone, but make them leave it on the tester a while and they may see the problem.
don-ohio

Mar 05, 2017 | 1986 Ford Bronco

1 Answer

86 bronco ii on bumpy roads sputters on smooth roads its fine.checked inertia switch its ok


Check the plug to the gas tank sometmes the plug becomes corroded and the vibration going over bumps causes a break in the conection. If this checks out ok and doesn't fix the problem check the wires going to the distributor be sure all connections are good going to the distributor. This problem sounds like a loose connection they are tough to diagnose so be patient Also check all connections to starter and solenoid on the rocker panel near the battery, battery connections should be cleaned.

Jun 23, 2010 | Cars & Trucks

1 Answer

I have an 1988 ford bronco 2 automatic V6 i pulled


There are shift solenoids in the transmission and apparently there's a problem them. I would get it to a trany shop and have it checked right away. If you continue to drive it you will ruin the transmission. Are sure you put the right computer in the vehicle? If you put a computer from a Bronco II with a manual trans in a vehicle with an automatic trans, the trans won't work right.

Jan 22, 2010 | 1988 Ford Bronco

1 Answer

'86 Bronco with a 302, won't start, possible fuel problem?


have you check fuel filter it my cluged.
check fuel pressure with gauge and compare result with service manual. if pressure is to low you may need new fuel pump.

Sep 01, 2009 | 1986 Ford Bronco

1 Answer

89 Bronco II Sputters While Driving


has the fuel filter been replaced? this sounds like a plugged fuel filter.

Aug 27, 2009 | 1989 Ford Bronco II

2 Answers

My 1996 Ranger 2.3 sputters at mid RPM's. driving


sounds like a short in either the wiring to the pressure regulator or a bad regulator the egr valve might be causing this problem to.

Aug 27, 2009 | Ford Ranger Cars & Trucks

2 Answers

Oil pressure good at startup, after driving 10 or 15 min it gose down and out when stop. but will go up when givin gas. dose not knock or tap. its 86 ford bronco 302


try changing the oil pump sending unit relay. if that doesnt work have your oil pressure checked to make sure your oil pump is fine

Feb 18, 2009 | 1986 Ford Bronco

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...