Question about 2000 Buick Regal

1 Answer

When going from 1 to second shift the car like jumps a little. It does not happens all the time and starts after driving for about 5 minutes. The car rides ok, exept that jumping and weird noice in the motor.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,113 Answers

May be a broken transmission mount.

Posted on Sep 28, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My transmission is slipping


The clutch lining worn out n the lining powder stuck on the transmission filter so transmission fluid pass through the filter clogged.. Only way is to repair the transmission or replace the whole transmission.

Nov 27, 2012 | Cars & Trucks

1 Answer

1985 5.7 corvette backfires when cold not as much at operating temp also wont idle , checked timming it is set wires are not cross replaced the module in the distributer


did you set timing properly ? you have to unplug the timing wire connector by the distributor its a tan and black wire with a black plug in it then set the timing at 6 degrees in park for a manual trans 6 degrees in drive with emergency brake on the firing order is 18436572 the left of the square power connector on the distributor cap is no 1 going to the left clockwise follow the wires to each plug carefully and make sure they are not mixed up it happens . driver side front is plug # 1 passenger front is plug # 2 driver side second from front is plug # 3 passenger side second from front is plug # 4 and so on also check the distributor cap and rotor for any signs of corrosion p.s. the # 6 and 8 wires are the ones usually mixed up after you set the timing the computer has to go through a re-learn mode for a few minutes so idle the car for a few minutes then drive it at about 20-30 percent throttle and let the trans shift into high gear for automatics manual same thing but shift it yourself after 5-10 minutes it should be fine

Aug 14, 2010 | 1984 Chevrolet Corvette

1 Answer

I have a 2001 volkswagen golf 2ltr auto. When the car is driving in second it feels like it drops out of gear. I makes a clunk noise and the car loses power for about 1 second then engages again. This...


go to the vw dealer and tell the service advisor you want them to "reset basic settings on my transmission". i used to be a tech at a vw dealer and this fixes about 90% of all transmission shifting issues. they will charge you iether .5 or 1.0 hrs labor for this although it only takes about 5 minutes.

Feb 01, 2010 | 2001 Volkswagen Golf

1 Answer

1998 Ford Taurus Station Wagon SE


CODE P500 VSS NO SIGNAL.PROBLEM COULD BE CONNECTOR TO VSS IS SHORTED OR THE MAGNET GEAR ON TRANSMISSION DRIVE SHAFT COULD BE BROKEN OR MISSING TEETH.

Aug 04, 2009 | 1999 Ford Taurus

1 Answer

Automat Gear does not shift in 40MPH


If all the gears including Reverse and Neutral show up in there proper place on the shift indicator your problem is either the linkage or the transmission. If your shift indicator is not lining up correctly you are probably putting the car in Second instead of Drive although Drive is showing. See if you can find neutral and go down 1 click regardless what it shows. Then try it. If that solves it, the little needle slipped and it is a simple adjustment to reset it.

Jun 16, 2009 | 1996 Chrysler Town & Country

2 Answers

1998 LINCOLN CONTINENTAL TRANSAXLE NOISE


Is it possible that the sound is happening every time you hit 14 mph after a fresh start? The TC does a ABS check 14 mph that runs the pump for a second.

May 19, 2009 | 1998 Lincoln Town Car

Not finding what you are looking for?
2000 Buick Regal Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...