Question about 1990 Lexus LS 400

1 Answer

I have a 1990 Lexus LS400. It will cut off while running in the hot weather. after it cools overnite it ok. could you help? The only way I can get it started after it cuts off is to put fuel pump relay in the off state with a toothpix. It says it is the fuel pump relay on the passenger side near the front. I have tryed a new relay with no luck. Thank Thorny

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 432 Answers

Your fuel pump may be going bad

Posted on Sep 25, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Refuse to start when hot smelling feul, will start when cool down ideling at1500 rpm.


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Dec 09, 2012 | Cars & Trucks

1 Answer

My 2002 jeep liberty starts and after a period of running and driving and when shut off and immediatly try to start again it will not till its cooled down does anyone have any idea


Its a hot start issue.
Can be related to low fuel pressure or problem with crank sensor.

Also it can be weak battery or starter.

But possibilities are to be inspected to confirm what exactly it is.------

To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------

Click the link below:------

1991 Toyota Trecel: Engine Starts fine but dies when gets Warm? http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------
1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------
1995 Lexus LS400: Running Hot? http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------
2002 Toyota Camry: Puff of Blue or White Smoke while Starting? http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------
Multiple problems on car: Car runs hot, A/C blows hot and car starts surging? http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------
Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html
----------- Honda car will not start intermittently? http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------
Vehicle Starts, Runs and Loses Power http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------
Intermittent starting issues on Volvo 760? http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------
Car starts and cuts off immediately? http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------
Car won't start when cold? http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========
These details will help.
Thanks.

Nov 26, 2012 | Cars & Trucks

1 Answer

My 93 lexus ls400 keep turning off ever since i had a tuneup done. I notice that the ac condenser fan is not working but i dont run the ac.It doesn't read that it gets hot But it seem if the car g


Be sure you check engine oil level often. The low oil sensor will disable the ignition. If you turn A/C on the cooling fan should run continuous, Check the fan relays. Make sure coolant level is correct at recovery bottle, never open radiator cap. A scald hazard exist, be careful. This car is old and complicated, and is beyond your skill level to repair. Try to inquire here for advice, whenever possible. Don't throw good money at bad money

May 27, 2017 | 1991 Lexus LS 400

1 Answer

Car doesn't respond when gas pedal is pushed when it is driven in hot weather; engine does not stall (1991 lexus ls400


I had the same problem with my 1992 LS400. My Lexus mechanic fixed it by replacing the MAF(Mass Air Flow).

This used to drive me crazy when the weather was hot.

Oct 25, 2010 | 1991 Lexus LS 400

2 Answers

1994 lexus ls400 no power pre cats red hot


it sounds like the problem is the cats, if they get to hot they possibly have collapsed inside and is blocking the system they sound like they need replacing

Feb 11, 2010 | 1993 Lexus Ls 400

1 Answer

How do i locate the factory amp in a 1990 lexus ls400


in 1990 LS400, the amp is only for the sub, its located between the fuel tank and trunk liner. you can reach it by removing the trunk liner which cover the fuel tank right behind the rear seat. hope this helps

Mar 30, 2009 | 1990 Lexus LS 400

2 Answers

Engines Shuts Down Every time A/C is turned on


there is an idle boost solenoid for when the compressor cuts in.that is more than likely your prob. or maybe small vacum leak but I don't think so because you say running smooth

Mar 05, 2009 | 1990 Lexus LS 400

Not finding what you are looking for?
1990 Lexus LS 400 Logo

Related Topics:

324 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...