Question about 1999 Mercury Sable

1 Answer

A/C not working . If you disconnect the battery, and then reconnect the battery it will work for a few hours

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 5,501 Answers

If you have a digital readout on the temperature and it is an automatic climate control unit, the unit in the dash is acting up. There is a selftest which is different between manufactuers and year models and only a dealer would have enough books to have this info.
Since your air seems to recover by "rebooting" the system, the only part in the A/C that has a computer is the control "head" in the dash. The pressure switches and basic hard components would not respond that way. You can get a used one from a Salvage yard for a lot less than a new one. Let someone do a diagnostic to verify.

Posted on Sep 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How can i reset the fault light on dash


Try disconnecting the battery for 10 minutes, then reconnecting.

Aug 25, 2016 | 2007 Toyota FJ Cruiser

1 Answer

Digital speedometer, fuel n temperature gauge is not working. Changed the complete unit. It workred for a few hours and went off again.


Get Honda to put it on the computer and it will tell you what is wrong
May be a bad connection in the system.

Aug 03, 2015 | 2006 Honda Civic Sedan

1 Answer

I have a 2010 Acura TL I put it in neutral and push it in my garage and now when I try and start it it says SVA service I tried to disconnect the battery and reconnected it and it still doing the same...


You could try leaving the battery unplugged for 12 hours to try and get a full reset. Before reconnecting to the battery, carefully touch the metal on the positive and negative leads together (not on the battery, the leads together). In some cars it takes that to do a full reset. Then put the key in the ON position for a few minutes, then start. If that doesn't work, I'm afraid you are going to an Acura dealership so they can pull/reset the codes. Check to see if your brake lights and cruise control still work. These systems are related on that car.

Feb 16, 2015 | 2010 Acura TL

1 Answer

I had to disconnect meg battery term to do work on my 1999 Chrysler cirrus v6. 2.5l and when I reconnected every thing my remotes did not work and I get a steady red security light comes on 5 sec. Af


Try disconnecting the battery again and join the leads together for half hour then reconnect the battery and try again ,might work as this is standard procedure i use on may vehicles that have been parked a long while and the battery has gone flat ,

Jan 03, 2013 | Cars & Trucks

2 Answers

1990 BUICK REATTA DASH GOES OUT


Remove and send it to model electronics to have it repaired.

Aug 17, 2010 | 1990 Buick Reatta

1 Answer

I have a megane 2 litre turbo diesel 53 plate car - problem is when card inserted everything works apart from it will not start - nothing when the start button is pressed - rac man could not find a fault...


Its the imobilizer.Its common with theses cars.Disconnect the computer and reconnect it then try.If that fails leave the battery disconnected for 12 hours and reconnect.

Dec 20, 2009 | 2003 Renault 181

1 Answer

Beeper security system isn't working correctly and many times ceases the engine for about 24 hours. can it be disconnected without taking it to the repair shop?


Disconnect the Battery and let stand for a few minutes. The Reconnect and attempt to restart. This should re-program the security computer.
Depending on the type (factory or post factory) will determine if a "repair" shop is needed. Post factory may have the original wires that may be reconnected after the device has been removed. Most devices are located up underneath the driver side dash on the firewall.

Nov 17, 2009 | 1997 Dodge Caravan

11 Answers

Honda Odyssey dvd player not working after having battery jumped


If you disconnect your battery for an hour and then reconnect, the dvd will just pop right out. This happened to us, Honda did not know how to fix it and they wanted me to pay $400 for a new one. But while they were trying to figure it out they were sticking screwdrivers and pens into it and have now broken the whole system and refuse to pay for it.

May 01, 2009 | 2006 Honda Odyssey

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

Not finding what you are looking for?
1999 Mercury Sable Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...