Question about 1996 Ford Explorer

1 Answer

Very little fuel preasure on Explorer

Explorer quit running. Checked the spark and it was ok, then checked the fuel preasure, none. Went ahead and replaced the fuel filter and now have about 5 lbs preasure on the rail. How do I tell if it is the regulator or the fuel pump?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 288 Answers

There are two fuel lines on left side of engine if you trace the lines to the rail one after the regulator is the return line disconnect it and place line in bottle turn on key and measure how much is being drained to bottle should be very little if thers none then its the pump problem .always check power and grounds be for you replace the chek the plug right before the pump on frame rail at left rear leaf spring have seen problems with that plug. if you do replace the pump allways grind clean ground by the pump. hope this helps.

Posted on Sep 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

91 ford explorer turns over , tries to start


The catalytic converter or muffler maybe plugged up. This is based on the engine getting fuel and fire to the plugs. I would remove the 02 sensor ahead of the cat. and see if truck will start, be aware if it does start it will run rough. When the cat or muffler get blocked off it puts back pressure on the engine and thus not allow fuel into the cyl. to fire.

May 06, 2017 | 1991 Ford Explorer

3 Answers

01 ford explorer sport won't stay running. turns over fine and starts but quits right away


Check for vacuum leak at intake manifold or bad fuel pump relay or have fuel pressure checked to see if fuel pump is working properly 40-45 psi it should be pumping

Dec 18, 2011 | 2001 Ford Explorer Sport

1 Answer

I have a '03 Toyota Celica GT-S with a annoying mis-fire. Started small by replacing all spark plugs - nothing. Replaced the MAF sensor - nothing. Took it to a authorized toyota shop & checked...


Replaced the MAF sensor - nothing. Took it to a authorized toyota shop & checked compression which check out good and put the computer on. Computer read mis-fire on cylinder 1, and then multiple misfire (like it would jump around). We went ahead and replaced the fuel injector on cylnder 1 - did not solve problem as when we hook the computer up, misfire seemed tp stay at idle and seem better when running high RMP, but check engine light is on as it never went away. Went ahead and replaced the coil pack to cylinder 1 - nothing. what am i missing?

Feb 06, 2011 | 2003 Toyota Celica

1 Answer

I left my job car started no problem went to a gas station a fews miles away went in a for a few minutes came out to the car and it hasent started since. car would crank over but no fire. before that the...


Spark IS fire, I guess you mean it HAS spark, but the engine wont run? Make sure the fuel pump "inertia" switch is OK. even slamming a door can trip it off. then you will have NO fuel pressure. Its in the left side, trunk area.

Dec 20, 2010 | 2000 Ford Mustang

1 Answer

Van quit unexpectedly while driving it- it appears it is spark or electrical-changed ignigition coil- not it- is there a safety shutoff ???? any ideas?????????


No shut offs, these are none for fuel pumps,depending on the engine it may be a bad timing belt, the belt may have poped or jumped, start by checking the fuel preasure,if there preasure about 50-60 psi them the next step would be the belt, a compression test on the cylinder should tell you or removing the cover and checking the timing marks. i would say its one of the two a fuelpump or the timing belt, i checked and the 96 caravan does have a timing belt in the 4 and 6 cylinder engines. hope this helps.

Aug 29, 2010 | 1996 Dodge Caravan

1 Answer

Not getting spark to 1998 ford explorer


Check B+ supply to the coil pack , red with lite green trace ! What engine does it have ? 4.0 or 5.0 L Crankshaft position sensor . Videos on youtube showing how to test .

May 30, 2017 | 1998 Ford Explorer

1 Answer

I bought a 92 ford explorer. It will not start


if it runs off starting fluid then shuts off then its the fuel pump and will need to be replaced

Dec 29, 2008 | 1992 Ford Explorer

1 Answer

92 cavalier 4cyc. with coil pack cranks but won,t start checked fire has none


if the car crankes and wont start there are a few things you need to have for it to run. spark fuel and timing. check for spark at plugs. check for fuel preasure and injector pulse. if these are o/k then check engine timing. if everything is o/k then you probably have a major vacume leak.

Nov 28, 2008 | 1992 Chevrolet Cavalier

Not finding what you are looking for?
1996 Ford Explorer Logo

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...