Question about 1994 Ford Probe

1 Answer

I have a wee bit of a problem, I started the probe and reversed it and tried to pull forward but i stalled it I tried to turn it over and it would'nt it was straight dead no aux or anything, I checked all the fuse's and charged the battery and still nothing

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 66 Answers

That car should have several fusible links usually coming off battery, starter switch, or starter solenoid... also make sure you are getting power to the ignition switch

Posted on Sep 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stalls turning left


Check your fuel tank. On Mazda Familias had this fault and the problem was inside the fuel Tank. It was the inside separators get broken and affecting the fuel pump depends on which side the fuel pump was either left on turning or right.

Mar 03, 2014 | 1992 Nissan Stanza

1 Answer

Cle stalls when going to reverse to forward trailblazer 07 throttle body


I would check the idle control solenoid first. it is mounted near the throttle body or on it. When engine rpm drops it pushes the throttle open to keep it running. It also keeps idle up when switching on the
a/c and can be used as a quick check for the solenoid.

Feb 09, 2013 | 2007 Chevrolet Trailblazer

1 Answer

96 probe will not stay in place when in park, will not reverse or drive


sounds like the cable shift has come apart but without my head under the bonnet i honestly couldnt say ,never knew they made a auto version of this car as never seen one here

Mar 02, 2012 | 1996 Ford Probe

1 Answer

When key is turned starter clicks and will not turn over, new starter, soloniod, ignition relay, worked for a few days and today click again, also new battery, it can be push started and will run


Hello! Either the positive battery connection or the ground connection is resistive (dropping voltage across the cables)...The ground connection being most suspect...If you have a digital multimeter and a wee bit of experience using one these connections can be tested...Set the meter to the lowest dc voltage scale...Place the + probe of the meter on the center of the + battery terminal...The - probe on the other end of the cable at the starter...You must read less than .03 volts...Next, place + probe on the - battery post and the - probe on bare metal of the starter case...You must read less than .05 volts,,,If not the connections need to be removed and cleaned so bare metal touches bare metal...A quick test with meter set on the X10 ohm scale is to measure between the center of the - battery terminal to both chassis and engine block...Both should read a dead short ie...zero ohms...Guru...saailer

Dec 07, 2010 | 2001 Chrysler PT Cruiser

1 Answer

1990 Ford Probe 2.2 automatic stalls in forward, reverse OK


Sounds like a bad IAC (idle air control valve/sensor) that controls your idle when going from throttle to idle. If bad your idle will act crazy and can cause stalls easily. Pretty sure that's it.

Dec 20, 2008 | 1993 Ford Probe

1 Answer

1994 toyota camry 4 cyl no reverse , only forward in N, 1, 2 ,3


It sounds like the linkage may be out of adjustment a bit. If it is not either in Neutral or Park, of course it will not let the starter engage, Try to start it in Neutral if it will not start in Park, or try it in neutral, and pull or push on it a bit. If it starts when you push or pull it, adjust the linkage that goes to the switch, I think it is under the console cover.

Dec 14, 2008 | 1994 Toyota Camry

1 Answer

1998 ford f150 xlt 4.6


Hi

Does this only happen once the engine has warmed up? if so, does the truck accelerate if you put your foot to the boards? If so then have the O2 sensor checked out.

Otherwise, have the fuel pressure checked out, it sounds like it may be a wee bit low.

Regards

Geordie

Jun 11, 2008 | 1998 Ford F250 SuperCab

Not finding what you are looking for?
1994 Ford Probe Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...