Question about 2002 Toyota 4Runner

1 Answer

02 4Runner 3.0 showing service code 300. Replaced

02 4Runner 3.0 showing service code 300. Replaced plugs on 5 and 6. Not much help, still missing. Wires and coils look good. Car sits at airport for extended periods of time. It was ok when I left for a trip: not OK when I returned. Could injectors be fouled? I tried some injector treatment but it still runs rough. Any ideas?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 47 Answers

Replace all your plugs, po300 code is random misfire which could absolutely be caused by bad gas causing detonation. Try an octane booster and gas stabilizer when parked for long periods.

Posted on Sep 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Running rough, steady miss fire, code p0300


Code 300 is a random miss or lack of power. Since you have replaced the ignition parts, it could be fuel related or something controlling spark.

Jan 24, 2014 | 2002 Cadillac Escalade

1 Answer

Jeep engine troubleshooting


run fault codes and you will find that missing is also from faulty injectors, mechanical faults, low fuel pressure and not always spark plugs and leads

Dec 23, 2013 | Cars & Trucks

1 Answer

I have a 2001 rodeo ,the car has 40500 miles on it it started missing and one cylinder did not have fire, 300, code 352 code replaced cps and coil , ran well for a coulpe weeks the same code came up same...


in several models you have to change 2 coils in time with each other, as defect of one affect the other, I think you have to change as mentioned in service manual 1&4 or 2&3 coils .

Apr 04, 2011 | 2001 Isuzu Rodeo

1 Answer

Service engine soon code 3rd. cyclinder miss


sorry but,,if u have a miss fire in #3 ,,that's coil or wire or plug or injector,,,dont know y they replaced the battery or alt unless they were bad??? hope it helps

May 24, 2010 | 2003 Lincoln LS

2 Answers

Hi, we have had a 2001 gs 300 for 3 years. we


See if the plugs are oily first of all and check back with us

Jan 22, 2010 | 2001 Lexus Gs 300

3 Answers

Getting a code of misfire on cylinder 2, Bank 1 and lean code


Have you tried replacing the throttle positioning sensor?

Nov 09, 2009 | 2001 Ford Taurus

2 Answers

2002 Ford Tarus intermittant missing cyl #3 after tuneup


I would remove one plug at a time, plug it back in wire and lay on top of engine block. Have some one crank and look for spark. Do this for each plug. If 1 is missing. You have bad wire. If two sparks are missing, then you have bad coil pack, if 3 is missing, you have two bad packs or bad module, if all cylinders are missing, then module or cranks sensor is faulty. Dont forge to change those plug wires just as often as plugs. They may look good still, but they get weak

Sep 11, 2009 | 2002 Ford Taurus

1 Answer

T100 1998 check engine light missing. Went to Advanced Autoused their hand held plug in and cyl # 5 missing with code p305 came up.Took it to Toyoya in May landing,N.J. $407 later they show me acracked...


Have they replaced the coil on #5?? There are no plug wires on this motor. They have ignition coils mounted atop the sparkplugs called COPs. If a misfire is still detected, possible coil malf or cam or crank sensor malf. Hopefully this helps

Aug 16, 2009 | Toyota T100 Cars & Trucks

1 Answer

97 dodge neon


make sure your not getting oil down into the holes where plugs go this can mess with the wires.Is it actually skipping?

Sep 10, 2008 | 1997 Dodge Neon

Not finding what you are looking for?
2002 Toyota 4Runner Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...