Question about 2001 Ford Expedition

1 Answer

I HAVE SAME PROBLEM

ON COLD START THE OIL PRESSURE GAUGE DROPS TO 0 FOR 1 SECOND THEN BACK TO NORMAL. THEN ABOUT 5 SECONDS LATER DOES IT AGAIN. DOES THIS ABOUT 5 TIMES, BUT THEN AFTER ENGINE IS WARM IT STOPS AND GAUGE IS READING NORMAL.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 5,501 Answers

Make sure you are using a genuine Ford oil filter. The Ford filter has pressure valves in it to keep the oil where it belongs. Make sure you are using the proper weight of oil.

If the oil and filter are proper, it sounds like the oil pump pickup is clogged or there is excessive play in the crank bearings. The engine is running dry on oil because it is not pumping up until the oil is circulating completely through the engine.

Posted on Sep 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

96 chevy cheynne 5.7 vortechas about 40to50 pounds oil pressure when first sart in morning and when it gets to temp. it drops to 20to25pnds and at a stop it goes to 0 and gauge light comes on until i give...


Well it could be the sending unit for the gauge.
But odds are the oil pump or engine bearings are worn out.
As the engine warms up, the metal spaces expand and the oil gets thinner. The oil pressure drops some under normal conditions, but not more than 10 or 15psi. Normal idle pressure with the engine warmed up is probably 25psi.
You could check oil pressure with a mechanical gauge to make sure its not the sending unit.
Once the oil pressure starts staying below 20psi for long periods you'll start hearing noises.

Apr 13, 2013 | 1996 Chevrolet C1500

1 Answer

I have oil pressure when I start the Truck then over time when truck warms up the oil pressure drops to 0


Sounds like you need to have the pressure checked with a mechanical gauge. Make sure the oil pressure sensor is in the loop when you do so the fuel pump will run.
If the pressure is normal when the engine is warmed up, it could be something with the instrument cluster.

Feb 01, 2013 | 2008 GMC Yukon

3 Answers

2000 Grand Cherokee V8: Cold start Oil Pressure is good at 600 rpm. Gauge drops to 0 in 2/10 mile as rpm increases to 2000. Warning light and bell comes on. Gauge varies between 0 and 40 depending on...


Replace the oil pressure sending unit its giveing a false reading . The problem is when the engine is cold the oil pressure is low and it takes a little time to build up whem cranking the engine and that sends a signal to the computer PCM /VCM what ever but your 40 to 60 lbs oil pressure is graet its ideal .The unit switches when the oil pressure is high enough to trip the switch inside the sending unit and that is sent to the vehicle control module

Feb 04, 2011 | 2001 Jeep Grand Cherokee

1 Answer

I have a 1999 ford e-250 v-6. i had the oil changed at a firestone where i always have it changed. a week later the oil pressure started dropping to 0 at idle it go back to normal while driving. i replaced...


Mileage? replacing the oil pump never fixes a oil pressure problem. has the oil pressure been checked with a mechanical gauge? If it really is "0" then the engine has to come apart and bearing clearances checked.

Dec 21, 2010 | Ford E-Series Cars & Trucks

1 Answer

Oil pressure drops, metal shavings, and somehow my oil level incr


My truck does the same thing, pressure never drops to 0 but drops low, replaced the oil pressure sensor and same thing happened. My oil is always black and has a lot of metal in it, next time you change your oil, pour a quart of transmission fluid into the oil and let it run for 10 minutes or so, this should thin out the oil and possibly unclog some of the ports that may be gummed up. What could have happened with the dipstick is that the old oil was too nasty to drain all the way, with the fresh oil it could have thinned out and raised the level, try the transmission fluid trick and see what happens, next possibility is to have the engine scoped to see whats going on inside

Apr 21, 2010 | 1997 Chevrolet S-10 Pickup

2 Answers

Cranks normal wont start


bad spyder it sonds like

Apr 01, 2010 | 2000 Chevrolet Blazer

3 Answers

My oil pressure gage just drops to 0!!!


You need to replace the oil pressure sending unit, this is what tells your gauge what the pressure is. For future information if your oil pressure drops again and its a real failed oil pump within a few minutes you will internally damage the engine. I would get a new Oil Pressure Sending Unit. Let me know if you have any questions.... Thanks!

Jun 05, 2009 | 2004 GMC Envoy

Not finding what you are looking for?
2001 Ford Expedition Logo

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...