Question about 1999 Nissan Altima

2 Answers

1999 Nissan Altima problem... Today my car had a strange scent. Possibly rubber burning. The next thing my car started sputtering and cutting out. When I pulled off the road, It would not start but seemed like a battery problem so I got a jump. It fired right up, but then when I pushed on the gas it started to sputter cut out and then cut off again. I tried to jump again and it repeated the same thing. Can you tell me what it is? Thank you.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 713 Answers

This could be any number of things, check all of your belts and make sure they are there. Do a visual inspection of the wires under the hood and make sure none look burned. The last thing to check would be the timing belt on the car under the cover behind the rest of the belts. If this has stripped the car could have jumped time and will not let the car run and could cause more damage the more you try to run it.

Posted on Sep 11, 2009

  • william moody Sep 11, 2009

    Check all the belts on the car, once you have checked all the belts check the wiring under the hood and make sure none looks like they are burned. If all this checks out ok check the timing belt under the cover behind the regular belts it could have stripped causing the car to jump time and not run right, if you keep try to run the car it could cause more severe damage.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,129 Answers

It sounds like the alternator may be bad it may have started to seize that would explain the rubber smell it burnt the drive belt, when the alternator goes bad the car runs off the battery but only until the battery runs down then the car will sputter and lose power. Have the alternator output voltage checked and the battery charged, replace the alternator if when running and with all accesories on headlights,wipers,fan motor, etc the alternator is not outputting at least 13 volts. also do this check after the battery has been charged and check out.

Posted on Sep 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1999 Nissan altima. Oil light is on just changed


Let me see if I got this correct: You just changed the oil light, and now that light is making a bad noise. Strange.

Oct 13, 2014 | 1999 Nissan Altima

1 Answer

My 99 Altima died on me..while I was driving. It's


Dear Sir:
1) Reset the ignition timing to the manufacturer specifications.
2) Tes the primary circuit and secondary circuit from ignition system. see the diagram attached. God bless you
5_15_2012_6_05_28_am.jpg5_15_2012_6_05_52_am.jpg

May 15, 2012 | 1999 Nissan Altima

1 Answer

When i drive my 2001 Nissan Altima a smell of burning rubber permeates from underneath the hood and through the vents. What could be wrong?


It could be a lot of things...I would start by checking around all the exhaust to see if any wires, hoses etc have started rubbing. From there start checking all the wiring around the block. You need to figure out what is causing the smell or it will only get worse.

Dec 08, 2010 | 2001 Nissan Altima

1 Answer

1999 nissan altima, overheated and no leaks after fluid replinished, but car will start and then shut off after a few minutes.


check to see if your engine oil and antifreeze are mixing.if overheated you burned ur head gasket car will not turn on because it loosing engine compression. to check this you need to do compression test..ur engine will seize if you keep starting it.and letting it keep shutting off.keep damage to a minimum internally

Apr 04, 2010 | 1999 Nissan Altima

1 Answer

Air bag light is flashing. Car then sputters


It is a short in one of the ignition wire, car start, and while drive wire get hot and in
short circuit, drain the battery and posible burn the diodes in the alternator.
Identify wire and replace

Feb 23, 2010 | 1999 Nissan Altima

2 Answers

I have a 99 nissan altima. I am having problems with my car running. 2 days ago it started really bogging down from a dead stop, to where it would almost die. Slowly start to pick up speed and then the tac...


A TPS will not cause a no start,so the 1st thing u do here is stop guessing and do the proper tests, the 1st test to do is check for fuel pressure, your discription sounds like a failed fuel pump, get a can of spray starting fluid from the auto parts store and spray that into the intake air pipe to the engine, if it starts and stalls right away then u have a fuel pressure issue most likely due to a defective in tank fuel pump, next have the OBD 2 electronic engine control system tested for fault codes, u will need to buy a fault code reader, the connector that it plugs into is right in front of the steering wheel under the das, the code readers are about $40 from Kragen or Autozone parts stores, let me know what happens.

Feb 04, 2010 | 1999 Nissan Altima

1 Answer

I own a 1994 Nissan Altima. It run out of gas an I had getting it to fire up. Once I got it cranked it maybe drove 150 yards spit an sputtered an then died.Now I can't get it to start at all.


possibly the fuel pump. fuel running thru the pump is what keeps the pump cool. if it runs out of gas it will get too hot and fry the pump. running one out of fuel causes a lot of pumps to go bad. id start by checking fuel pressure

Oct 24, 2009 | 1994 Nissan Altima

1 Answer

My 2005 sputters and the cuts off. I replaced the


what trouble codes do u have in memory please, need these to find root cause of this shut off problem.

Sep 28, 2009 | 2005 Nissan Altima

1 Answer

My 2005 Nissan cuts off and will not start until the engine cools


I would try getting an active diagnostic scan done on the vehicle but it sounds like it has something to do with the ignition system possibly an ignition control module or another sensor.

Aug 27, 2009 | 2005 Nissan Altima

1 Answer

Change new gasket 1995 altima valve cover?


its very easy maybe it will take you thirty minutes if u want buy some cheap rubber gloves

May 25, 2009 | 1995 Nissan Altima

Not finding what you are looking for?
1999 Nissan Altima Logo

357 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...