Question about 1991 Ford Mustang

1 Answer

I need to install a tempture coolant sensor in my 1991 mustand how do i do this?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

If you know where it is at then remove the wire and use I believe a 5/8 deep well socket and ratchet and back it out. You have to drain water out of radiator unless you fast at stabbing the new sensor into the hole. If you don't know where the sensor is at then send me a email address and I can send all pertinent information. outdoorsman592003@gmail.com

Posted on Sep 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Both oil and water tempture not picking heat up then the water tempture goes up and down in secounds car tells me to stop now gone back to not picking heat up


Since you didn't mention the car overheating, it's most likely a wiring problem in the oil pressure/water temp circuit. Just to be safe, check your coolant level and oil level when cold.

Try wiggling the wires on the water temp sensor and oil pressure sensor. Possible the engine computer or wiring running to it is faulty. These sensors may be on on different circuits or interconnected. Hard to tell without a wiring diagram.

Is the check engine light on? If yes, have someone pull the trouble codes and see what you get. Most ECM/PCMs have "hidden" codes that will only show with a scanner.

Are you sure the oil gauge is for temperature and not pressure?

I would check the coolant level too. If you have some air in the system it could cause the water temp issue.

Feb 09, 2015 | Cars & Trucks

2 Answers

Water tempture goes up and down in secounds then car tells me to stop oil tempture not working


This sounds as though you have a low coolant level. Do seek professional advice, as you are likely to seize the engine.

Feb 09, 2015 | Cars & Trucks

1 Answer

A ight came on in my dash teling me to check coolent tempture and the tempture gauge was high


So you have an overheating problem. Check the coolant level in the radiator, check for coolant leaks with engine running (fill radiator if necessary), check temperature of upper rad. hose as engine gets hot (this checks for thermostat operation). Could also be a clogged radiator, bad fan clutch, or blown head gasket.

Sep 01, 2011 | Chevrolet Tahoe Cars & Trucks

1 Answer

97 chevy malibu 3100 engine, what should the voltage be to the coolant tempture sendor be?


The ECT is a two wire sensor, a 5-volt reference signal is sent to the sensor and the signal return is based upon the change in the measured resistance due to temperature. The coorect way to test this sensor is by OHMs, not voltage. See the chart below.

ledsled378_124.jpg

Jun 09, 2011 | 1997 Chevrolet Malibu

1 Answer

I ask a question 2 days about why my car was running hot. You said replace the engine tempture sensor. Can't locate it. Someone said it was the oil sensor and tempture sensor are the same, but the one...


The engine temp sensor is near the thermostat toward the front of the engine. Is the car actually running hot? I would measure the actual water temp and be sure before I started just replacing sensors.

May 07, 2011 | 2002 Lincoln LS

1 Answer

My car keeps saying engine coolant hot ac off then the tempture rises and the car over heats and the it says idle enging. Do I need a new engine


Is your check engine light on? You need to get it scanned so you can figure out where to start. It could be a bad thermostat or perhaps a water pump. It may be a faulty coolant temperature sensor. Your best bet is to try and get a code, if your light is on. Have you checked anything yet? Let me know. I am here to help. Thanks for choosing FixYa.

Feb 22, 2011 | Cadillac DeVille Cars & Trucks

2 Answers

I remove and place back the battery and it keeps shutting off whilst driving


Try replacing your alternator. sounds like that'\s the problem to me, anyways.

Jan 10, 2011 | Suzuki Grand Vitara Cars & Trucks

1 Answer

Code po116 , tempture guage stays on cold, both fans are runing put 2 thermostes new. possible codes po520 po340


it peobably needs a new coolant temp. sensor thats what the po116 stands for. or it could be loose connector or wire short, but a bad sensor would be a good guess

Mar 20, 2010 | Chevrolet Malibu Cars & Trucks

1 Answer

Engine coolant tempture gage on 1999 buick park avenue is not working


your coolant temp sensor may be bad. it should be located in the thermostat hsng.

Dec 12, 2009 | 1999 Buick Park Avenue

Not finding what you are looking for?
1991 Ford Mustang Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...