Question about 1989 Oldsmobile Cutlass Supreme

1 Answer

92 oldsmobile cutlass supreme sl i have replaced every sensor i can find the car will start and run for about 23 minutes at about 220 degrees and then dies like the fuel has been cut off thermostat and fuelpump have also been replaced there is no warning or change in the rythm of the car it just dies it has 152k on but has always ran strong it normally runs at 200 it has a 195 degree thermostat in it that works i tested it

Posted by on

  • Richard Scordino May 11, 2010

    Not a "for sure" fix, but I have seen ignition modules do that.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 986 Answers

Sounds like the ign realay is get hot and just says the heck with it they do get tired and lose magnatiziom

Posted on Sep 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Would codes 33 and 54 cause a 93 oldsmobile cutlass supreme not to start


Code 54 is fuel pump circuit, Low voltage,will cause car not to start. Wiring open circuit/short circuit to ground, fuel pump relay, engine oil pressure warning lamp switch
Code 33 is MAP sensor,voltage high, low vacuum indicated.
Wiring short circuit to positive, hose blocked/leaking, MAP sensor, ECM

Check the attached links,
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."

1995 Oldsmobile Cutlass Ciera SL Fuel Pump Repair

How To Install Fuel Gas Pump and Sending Unit Lumina Regal Grand Prix...

Hard to start after replacing the fuel pump relay and the fuel pressure...

93 oldsmobile cutlass supreme replacing engine oil pressure sensor Google...

Mar 13, 2016 | Oldsmobile Cars & Trucks

2 Answers

What makes the fuel pump not kick on on a 92 Oldsmobile Cutlass


There is a red wire close to the battery in the front. It's not connected to anything. Apply positive voltage and that will run your pump for testing purposes.

Dec 08, 2015 | Oldsmobile Cars & Trucks

2 Answers

My 92 cutlass supreme wont stay started whats wrong with it


Most of the time when it starts for 1-5 seconds then dies, its a failing of the antitheft system. Read about it thru this link. Some possible solutions too. http://vatspasslockpasskeysecurityhelp.yolasite.com/

May 20, 2011 | 1992 Oldsmobile Cutlass Supreme

1 Answer

Need a transverse spring for 1194 cutlass supreme


that's what most people call it, go to the local salvage yard get one off a 92-93-94 olds, chev luminia

Mar 17, 2010 | 1995 Oldsmobile Cutlass Supreme

2 Answers

I have a 96 oldsmobile cutlass supreme sl wont start


it may need a new crank sensor the best thing for you to do is go to your local library and get your hands on a Haynes auto repair manual for your car wish you the best of luck Michigan Man.

Dec 27, 2009 | 1996 Oldsmobile Cutlass Supreme Coupe

2 Answers

92 olds cutlass supreme turn signal broken


Start by checking the fuses that's simple
than relay than bulbs
last you may have to remove the steering wheel and than replace the entire signal assembly those are pretty much all your options so start with 1 and work your way down the list

Sep 24, 2009 | 1992 Oldsmobile Cutlass Supreme

1 Answer

92 olds cutlass cruiser runs rough when i start it


Check your electric choke. Unplug it and start the car. If it makes no difference that may be your problem. If it does make a difference once you un plug it that may be your problem. If it were a sensor it would not get better after 15 minutes. However if it were the choke it would get better as the engine warms to operating temperature.

Apr 14, 2009 | 1993 Oldsmobile Cutlass Ciera

1 Answer

Engine stops running after warming up.


you have a failing crankshaft position sensor

Apr 13, 2009 | 1990 Oldsmobile Cutlass Supreme Conv

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

221 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8567 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...