Question about Renault R5

1 Answer

Twingo 1999 would mot start

One week ago I was driving my twingo and with out any indication the car loss the pressure and stopped.
I have check the belt and i found it ok, then i checked the ignaton coil by replacing it with new one and problem still the same , i have checked all fuse and I found them ok.

once i check the spark cable I found there is no electical comes to spark from ignation coil.

the car is turnover but not start

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,111 Answers

You may have a break in the power lead to the coil or have you checked to ensure the wire has not grounded out to the body possibly from rubbing against the frame also look for fusible links as well as ensuring the wires were put in the correct sequence as prior removal ,are the Plug wires cracked if you bend them do you see cracks in them ..if so the issue may reside with them try spraying with a spray bottle the wires as someone else turns the car over do you see any arching then this would be your issue too start with

Posted on Sep 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why is there an anti-pollution fault on first start followed by management light on?


It's not unusual for 207s to show the anti-pollution warning randomly. In my experience it isn't significant and you just learn to live with it, but as yours is consistently showing at start up accompanied with the engine management light, it maybe something more serious. If the car appears to be driving okay, then I would be inclined to ignore it, if not, you will have to have a Puegeot dealer put it on their computer diagnostic machine - pricey !

207s have a bad reputation for random fault indications as a whole (Google it), some of which seem to be ambient temperature related - my father's 207 randomly shows the air bag light on very hot days but this goes away after a few start/stop cycles and a drop in temperatures. Fortunately, his MOT is due in March so when it goes for an MOT the light is always off - air bag fault indication showing is now an MOT failure.
Some people wouldn't be happy driving with an air bag indication, or any other fault indication, showing even for a short period of time, so this is a personal decision as to what you do about it.

Apr 04, 2015 | 2007 Peugeot 207 1.4

1 Answer

After driving on the highway for a distance and getting off at an exit or stopping for any reason there is a knocking sound and engine appears to be missing. This doesn't happen with town driving or...


check that the oil level is correct as extra oil foams up and the oil pressure falls. Around town driving does not put a strain on the cooling system but continuous highway driving does and shows up as blocked cores and collapsing bottom radiator hoses. Ignition timing is critical at high speeds so ensure that that is correct. Check that the temperature gauge is accurate as the noise and missing is indicative of an overheating engine.

Apr 04, 2014 | Cadillac Cars & Trucks

1 Answer

2004 volkswagon beetle oil indicator light comes on


could be a problem oil pressure sender or sensor following the flush
check first using a mechanical gauge to check oil pressure and then replace the faulty unit

Jun 24, 2017 | 2004 Volkswagen Beetle

1 Answer

Heater stopped working loss of coolant and rough Idle


I had a similar experience. Finally the car started overheating. Turned out the thermostat went bad and the radiator blew a leak. Had those replaced. Runs great.

Feb 09, 2013 | 2005 Volvo S40

1 Answer

Won't start


Check the fuel injectors, with the key on one side of the two wire connector will have battery voltage, if none is present then check the ECM fuses in the underhood fuel box.

Jun 22, 2017 | 1999 GMC Sonoma

2 Answers

I have a 1993 940 Volvo that is overheating and I do not think it is the radiator. We replaced the thermostat last night and I had no problems this morning then this afternoon when I was driving home it...


Make sure the electric fans are operating as they should.
Check for a blocked radiator core,
Check water pump drive OK,
Get a radiator shop to do 'coolant gas check' for a blown head gasket (looks for combustion gas bubbles in the water system).

Jun 20, 2009 | 1994 Volvo 940

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

379 people viewed this question

Ask a Question

Usually answered in minutes!

Top Renault Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Renault Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...