Question about 1990 Oldsmobile Cutlass Ciera

1 Answer

Hello i have an oldsmobile 1990 when its started work good but that go hot itsnot work corectly and go turn off

Posted by on

  • www_mehdiben Sep 10, 2009

    when its hot i am turned off it and start again its not work corectly

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have you tried replacing the Coolant Temperature Sensor? It's on the passenger side of the engine, under the engine part that says "3300" on the top. One is the sender for the temp. gauge, and the other is the one for the computer. The one on the right side is the CTS.

Posted on Jan 16, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1990 cutlass ciera 3.3injectors are not pulsing injectors ohm out 11.8-12 40lb of fuel pressure wiring to injectors are hot at a loss can the M.A.F.cause a no start it does start with starting fluid


MAF is probably not the problem - sounds like the engine is not getting the fuel it needs to start and either your injectors are fouled or the pressure regulator is stuck - that might cause the hot wires. The fuel pressure seems a bit low, but it should momentarily drop when trying to start the engine.

Mar 09, 2017 | 1990 Oldsmobile Cutlass Ciera

1 Answer

1990 oldsmobile wont start


Chances are its an ignition problem if nothing happened by using starting fluid. Have you pulled the plug wires and checked for spark ?

Feb 17, 2014 | 1990 Oldsmobile Cutlass Ciera

1 Answer

1990 oldsmobile 88 no crank, no start. lights & radio work fine. eventually after 30- 40 min it will turn over & start. problem just started in cold weather i.e. below 20 degrees -coincidence???


Have the battery tested at the local auto parts dealer. you may have a dead cell. the radio and lights will work fine because they do not require that much voltage. The colder it is the harder it is on the battery and the more juice the process will require. At the same time the battery will have less to offer the colder it gets. If one of the cells is dead you are not going to have enough power to turn that frozen engine over.

Dec 12, 2009 | 1990 Oldsmobile Eighty Eight

1 Answer

Cutlass supreme oldsmobile 1990 running hot


Check to see if your electric radiator fan is turning on. These cars are known for the temperature switch that turns on the fan to go bad. Also, a highly overlooked problem, make sure the fins on your radiator and condenser aren't blocked with debris. Shine a flashlight on the opposite side and look through. Good luck!

Mar 14, 2009 | 1990 Oldsmobile Cutlass Supreme Conv

1 Answer

My 1990 oldsmobile regency temp light keep coming on


you may have a bad sensor. the part is easy to replace and your local parts store may carry it.

Mar 11, 2009 | 1990 Oldsmobile Regency

Not finding what you are looking for?
1990 Oldsmobile Cutlass Ciera Logo

Related Topics:

183 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...