Question about 1988 Chevrolet Suburban

1 Answer

Wt color is the hot wire 4 steroe - 1988 Chevrolet Suburban

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 132 Answers

Red

Posted on Sep 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What color are the power wires that go to the stero


All these fuses are involved. As you can see, a couple fuses are hot all the time, the rest go hot with key on. Not only check the fuses, check the fuse circuits for voltage, use a test lite.
radio fuses-zbocw3svtclwr12bxubunonw-5-0.jpg

Aug 02, 2017 | Mercury Cars & Trucks

1 Answer

Dash lights gone after installing stero fuses ok but i did have 4 wires left over after stero in stall are the dash lights fed from the stero


the dash lights dont get fed from the stereo , you may have dislodged the wiring connector from the rear of the dash , give them all a push back on , don't worry about the spare wires , they will be for an electric aerial etc

Jun 30, 2014 | 2005 Kia Sorento

1 Answer

I need to know which wire is the hot wire, going from the car to the car stero


red wires in auto electrics is the nominal power wire. Use a circuit light tester and if it comes on when the ignition switch is on, or in the accessories position then that is the hot (power )wire.

Dec 23, 2013 | 2001 Buick Regal

1 Answer

Which color wire is the hot wire that goes to the car stero


Most likely the red one. black is ground yellow is memory.

Dec 23, 2013 | 2001 Buick Regal

2 Answers

Does any radio work for a 1986 camry?


As in aftermarket like a Sony or Kenwood or..???? Yes.
The easiest way to install one is to get an installation kit. One that has a bracket/face that fills the hole in the dash and the new radio sits in and a wire harness. The harness makes things so simple. You don't need to know what wire color is what. The cars factory harness plugs right in and the new radio wires will be the same color on the harness.

Sep 06, 2011 | 1986 Toyota Camry

1 Answer

I need to know the wiring guide to installing a cd player into a 1999 ford festiva please


most stero shops, best buy and some walmarts will have a 15 to 30 dollar plug that plugs into the factory harness and wires color for color to the aftermarket radio. good luck

Mar 21, 2011 | 1993 Ford Festiva

1 Answer

I am looking for the power wires and gound what color they are


THEY R RED AND BLACK THE YELLOW ONE IS FOR YOUR CLOCK JUST PUT IT WITH YOUR RED RED HOT BLACK GROUND PLEASE RATE THIS

Mar 15, 2009 | 1990 Eagle Talon

1 Answer

Color codeing of 1985 ford tempo


should be a red for hot black for ground yellow for memory and blue for amp remote. the rest of wires are speaker wires. match wires with car radio has a pair of wires for each speaker. like tan for positive tan with stripe on it is ground.

Jan 01, 2009 | 1985 Ford Tempo

Not finding what you are looking for?

Open Questions:

0 Answers

1988 5.7 TBI Nightmare This is the start of what the problem was and is, I had a RV cam installed when the engine was rebuilt a year ago. the cam was not a computer friendly cam so after a round with the rebuilder and discovering the specs weren't the correct ones for the cam I installed a 3702 edelbrock cam and lifters with a 7800 timing chain and gear set after I had tried two chips from Jet and no improved performance and the 3rd chip was to be for the cam and that is what is in the ECU now and I have tried about 5 different BCC chips and the bottom line is the power is there but something is happening its hit and miss the idle will sometimes lope, is stalled when first started and acts as if its starving for fuel or its bogged with to much fuel. the fuel pressure is 10 - 13 psi and I have R/R the TPS, IAC, ESC and knocks device , EGR and Solenoid, MAP, Temp sensor, and the Dist is a Procomp 10001 with a MSD-5526 coil. the Throttle Body was rebuild and the ECM was replaced with a Rebuilt ECM. it will smell rich etc. but with the things that goes on it does not show any codes?? I have no clue just feel stupid this is been a simple thing that is kicking my **** and now its a challenge but still loosing the fight too far in and too much spent to stop,. LOL Help !!!! The BCC is a california vehicle AFBX, 5.7TBI TH400 A/T P.S. the key can be turned of and back on as the engine not dying and seems to correct the power and run problems but will not last goes back to running bad or with problems. ?

Jul 26, 2012 | 1988 Chevrolet Suburban

See all 1988 Chevrolet Suburban Questions

Cars & Trucks Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...