Question about 1995 Volvo 850

1 Answer

Battery works - I get nothing when I turn the key to start it.

I ran the car about 7 miles, and shut it off. When I got back in 5 minutes later, the car wouldn't start. The battery works...everything seems fine. Not sure if it has a solenoid or fuse problem? We gave it a push and popped the clutch to get me home, but that's where it sits. I'm looking for some suggestions before I take it in. Thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,305 Answers

It may be the neutral safety switch. Turn the key while moving the clutch in and out...see if anything pops.. Check for a fuse on the safety switch...should have something noted in the owners' manual.. The n.safety switch is the place to start.
K

Posted on Sep 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Car ran fine shut it off came back it didn't want to start. started went about half a mile sputered an died wouldn't start back up 1991 subaru loyal wagon


Hi sounds like the typical fuel pump or filter problem with these cars, best way to tell is take top fuel hose off on fuel filter under hood, turn key on ignition (not start) and fuel should pump out, if not its your pump, just beware of doing when engine is hot

Apr 22, 2012 | 1991 Subaru Loyale

1 Answer

Start, drive, stop, need boost to start again; then after a day of not driving it will start without boost on the second day. What's going on?


check your battery. i had the same problem two months ago. i thought it was the alternator or starter , but the shop said i my battery wouldn't keep a charge.

Dec 27, 2011 | 1993 Cadillac Fleetwood

1 Answer

Just bought 1999 Plymouth Grand Voyager and it ran good for about 50 miles then it cut off and now won't start. it trys to start and battery seems good.


Have you checked the fuel filter? It may not be getting fuel. Had an experience with this - vehicle was fine but shut it off and it wouldn't start. No problems before but the fuel filter went fast.

Jun 20, 2011 | 1999 Plymouth Grand Voyager

1 Answer

I have a 2004 Chevy Cavalier. A couple of months ago, just after starting the car one day, the 'check engine' and 'trac off' lights both came on. I immediately shut off the car, waited approximately 5...


Many cars have the cooling fan on a thermostat or time delay, to allow it to run for a short period of time after the engine turns off, to cool the engine off. You may have just never noticed it before. So I wouldn't worry about that.
Your real problem is the blowing fuses, apparently you have a short somewhere in your wiring. Putting in bigger and bigger fuses is a great way to set fire to your wiring harness. It's possible that the wire is pinched or chafed somewhere, and perhaps when you hit a bump just right, it touches and shorts.
You may have to take this to the Chevy dealer or a GOOD independent shop to have them chase it down. Unless someone out there knows exactly what this is, it could be a tough one to find.

Apr 26, 2011 | Chevrolet Cavalier Cars & Trucks

1 Answer

Had starting problems and cleaned terminal wires, car started. Yesterday same problem, adjusting wires did not work. Had battery jumped, car started. I warmed up car for 5 minuted before driving. Car...


I would say that you need to replace the alternator. The car was running on the batteries power. When you drove the car, it ran the battery completely dead.

Jan 14, 2011 | 1997 Ford Taurus

1 Answer

3 days ago, i went to work no problem,had to move it after 6-7 hrs of time, would not turn on 2 try's, started like normal on 3rd. 2 days ago i drove it locally a couple of times, no problems. today...


I ran into the problem and it was corrosion on the battery terminals. on the inside against the battery. also check the the terminals for good connection.
Stay warm

Dec 26, 2010 | GMC Sierra 1500 Cars & Trucks

1 Answer

My ford has 103,000 miles and just got to work and shut it off to go in and punch in. When I came out 5 minutes later and tryed to start it it wouldn turn over and everything but not start as if flooded....


Tune what?There is no tuning going on. Unless you have a carburator or a distributor,tune-ups have been gone,in some cases 30 years.
It is 14 years old. Have a shop go over it, and see if they can find some issues.

Sep 28, 2010 | 1996 Ford Taurus

3 Answers

2002 express 1500 van, will not start


remove dog house locate test port and install guage should be 45-60 psi

Mar 03, 2010 | 2002 Chevrolet Express

Not finding what you are looking for?
1995 Volvo 850 Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volvo Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7710 Answers

Are you a Volvo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...