Question about 1995 Volvo 850

1 Answer

Battery works - I get nothing when I turn the key to start it.

I ran the car about 7 miles, and shut it off. When I got back in 5 minutes later, the car wouldn't start. The battery works...everything seems fine. Not sure if it has a solenoid or fuse problem? We gave it a push and popped the clutch to get me home, but that's where it sits. I'm looking for some suggestions before I take it in. Thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,305 Answers

It may be the neutral safety switch. Turn the key while moving the clutch in and out...see if anything pops.. Check for a fuse on the safety switch...should have something noted in the owners' manual.. The n.safety switch is the place to start.
K

Posted on Sep 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Start, drive, stop, need boost to start again; then after a day of not driving it will start without boost on the second day. What's going on?


check your battery. i had the same problem two months ago. i thought it was the alternator or starter , but the shop said i my battery wouldn't keep a charge.

Dec 27, 2011 | 1993 Cadillac Fleetwood

1 Answer

Had starting problems and cleaned terminal wires, car started. Yesterday same problem, adjusting wires did not work. Had battery jumped, car started. I warmed up car for 5 minuted before driving. Car...


I would say that you need to replace the alternator. The car was running on the batteries power. When you drove the car, it ran the battery completely dead.

Jan 14, 2011 | 1997 Ford Taurus

1 Answer

3 days ago, i went to work no problem,had to move it after 6-7 hrs of time, would not turn on 2 try's, started like normal on 3rd. 2 days ago i drove it locally a couple of times, no problems. today...


I ran into the problem and it was corrosion on the battery terminals. on the inside against the battery. also check the the terminals for good connection.
Stay warm

Dec 26, 2010 | GMC Sierra 1500 Cars & Trucks

3 Answers

2002 express 1500 van, will not start


remove dog house locate test port and install guage should be 45-60 psi

Mar 03, 2010 | 2002 Chevrolet Express

3 Answers

I have a 1990bmw 325i. i turned the car off one day. ran in the store. ten minutes later came out and the car wouldnt start. left the car. came back thirty minutes later the car started. drove the car 25...


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Dec 14, 2009 | 1990 BMW 3 Series

1 Answer

Sporadic issue with not starting.


Your problem could be your starter relay. It could be internally damaged and causing the intermittent problem. Look in the junction box under the hood for it. If you have your factory manual,it will tell you the exact position of the relay.

Jan 10, 2009 | 2004 Ford F150

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

2 Answers

92 cadi coupe deville won't start sometimes


the first one is your security light on?

Sep 04, 2008 | 1992 Cadillac DeVille

Not finding what you are looking for?
1995 Volvo 850 Logo

Related Topics:

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volvo Experts

yadayada
yadayada

Level 3 Expert

78267 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Volvo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...