Question about 1995 Ford Taurus

Open Question

My 95 tauras 3.8 misses alittle between 35-45 then levels off.

95 tauras 3.8 v6 wants to jump/miss a little between 35-45 mph then levels off fine after reaching 45.could this be the transmisson or does it need fresh plugs/wires?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 232 Answers

SOURCE: 2001 Mercury Grand Marquis hesitation and jolting from 35-45 mph

Sure, the more the throttle and the longer its open the more gas is being injected so if the spark is not there it will spotter. I think you have nothing to loose with an ignition tune-up. It'll be more economical than taking it to a mechanic and still ending up with the same problem. You should change the fuel filter also it could be clogged and there is'nt enough fuel delivered at these speeds. You can also try a fuel injector cleaning solution the kind you pour in the gas tank. This might work for you.

Posted on May 19, 2009

Ad
gypsycat00
  • 224 Answers

SOURCE: i have a 2000 ford taurus that engine skips or

Have you changed your spark plugs and wires recently? How many miles since that was last done?

Posted on Jun 07, 2009

  • 713 Answers

SOURCE: ford explorer making loud roaring noise at 35 to 45 mph

what year is your explorer, if it is a newer one say within the last 10 years it could be from either the rear end or it could be from a hub bearing in the front end. these have problems with hub bearings going out.

Posted on Aug 28, 2009

abauto
  • 353 Answers

SOURCE: 2000 ford tauras,auto,84k miles, small v6, missing

Sounds like it could be a cam position sensor.



2000 Ford Taurus V6-3.0L DOHC VIN S
Camshaft Position Sensor: Service and Repair
REMOVAL
1. Disconnect the battery ground cable. For additional information, refer to Battery.
2. Remove the Camshaft Position (CMP) sensor.
1 Remove the electrical connector.
2 Remove the bolt and the CMP sensor.
INSTALLATION
1. To install, reverse it removal procedure
1. To install, reverse the removal procedure.

Posted on Sep 06, 2009

dnewcombe1
  • 1564 Answers

SOURCE: 95 f-150 3 inch lift hit bumps at 35 mph and front shakes bad

Check your wheelbearings for play and your tierod ends for play,I'm sure one of these two are at fault.

Posted on Oct 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine missing mainly between 45 and 55 mph


I'm going to assume you have the 3.4 V6 engine which uses direct ignition with a coil on each plug.
Could be ignition or fuel related.
A weak spark/coil will allow the engine to run on all 6 cylinders at idle but miss under load, especially when going into overdrive at 45 mph. Not enough spark to jump the gap.
Same thing with low fuel pressure or dirty injectors. Not enough fuel when the engine is working hard.
Usually when you get a hard miss you will get a trouble code for the cylinder that is not giving power.
Have you changed the fuel filter in the past 12 months ?

Jan 22, 2013 | 1997 Toyota 4Runner

1 Answer

I have a 95 Honda accord ex it has around 202,000 miles. It ran fine when I test drove it I filled it up with gas & two days after I bought it started running rough so I've changed fuel...


get in and have someone put it in gear .give it alittle gas at a time till it starts to cut out and hold it there while you take a test light and ground out each cyl. one at a timeto see if they are all firering

Oct 27, 2012 | Cars & Trucks

1 Answer

1993 Mitsubishi v6 Verada missing at idle.


Please about the diagnosis and repair of engine misfires here.

Oct 16, 2012 | Mitsubishi Cars & Trucks

1 Answer

I have a 95 paseo driving it the other day it suddenly lost power and starrted missing. I am unable to drive up hills and very slow speed on flat ground. I am smelling a stronger exhaust smell coming from...


It's possible that the timing belt jumped on the gears, if the belt has not been replaced at least 80,000 miles ago this may be the problem. Have the timing belt checked.

Feb 28, 2012 | 1995 Toyota Paseo

1 Answer

Jump wiper motor on 2005 ford tauras


replace wiper motor, the splines sound like theyr broken or missing, causing it to jump

Apr 04, 2010 | 2005 Ford Taurus

1 Answer

Need to replace gasket on the external oil pump, 95 tauras 3.8 v6


I owned a 95 Taurus for several years and done my own maint. I never heard of an external oil pump. The pump is in the oil pan and runs off the cam shaft. To replace it you have to pull the oil pan. After that it is fairly easy. Take out the bolts and it will come out. There are no springs to worry about.If you were talking about some other pump let me know.

Jan 24, 2010 | 1995 Ford Taurus

1 Answer

95 isuzu roadeo 6cyclinder missing firing with low operating power. could wires be cross? Also can valves be adjust.


For the 3.2L V6:

Firing Order:
1-2-3-4-5-6

Cylinders:
...(back)
5------------6
3------------4
1------------2
...(front)

Coils on Plugs

Oct 28, 2009 | 1995 Isuzu Rodeo

1 Answer

2000 ford tauras,auto,84k miles, small v6, missing between 45 & 55 mph. Under & over no missing noticed. spark plugs changed @ 70k. Original wire and sensors; as shop said very good. Suggestions...


Sounds like it could be a cam position sensor.



2000 Ford Taurus V6-3.0L DOHC VIN S
Camshaft Position Sensor: Service and Repair
REMOVAL
1. Disconnect the battery ground cable. For additional information, refer to Battery.
2. Remove the Camshaft Position (CMP) sensor.
1 Remove the electrical connector.
2 Remove the bolt and the CMP sensor.
INSTALLATION
1. To install, reverse it removal procedure
1. To install, reverse the removal procedure.

Sep 06, 2009 | 2000 Ford Taurus

Not finding what you are looking for?
1995 Ford Taurus Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...