Question about 2000 Ford Explorer

2 Answers

I have a 200 ford explorer, when starting, the engine cranks but stalls if i don't give it gas. Seems to only happen in the morning. Also, once it does start running, it usually starts up fine fore the rest of the day

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,088 Answers

Check the cold-idle speed-up motor/solenoid for operation when cold. It is supposed to change the idle speed setting at start-up. Have someone turn the key on while you observe the throttle body area (you may need someone to pump the throttle to help locate it--it is at the end of the air intake tubing and the start of the manifold). Make sure the device will turn or push/pull with the key off.

Posted on Sep 09, 2009

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Contributor
  • 164 Answers

Sounds like you dont have enough cranking amps find out what the cranking amps are for your battery then call an auto part store and ask themwhat cranking amps you should have for where you live this time of year.

Posted on Sep 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Gas gauge working good but truck stalls at 1/2 tank


THIS MEAN YOU NEED TO CHECK THE LEVEL SENSOR INSIDE THE GAS TANK MAYBE GIVES WRONG READING









Apr 03, 2014 | 2004 Ford Explorer

1 Answer

Takes long to start in the morning


Is the "check engine" light on when the car is running ??

Jan 19, 2014 | 2000 Ford Taurus

1 Answer

1999 Ford Explorer Sport Starting Issue


It sounds like the pump is failing. That or sometimes not getting electricity. To check which it is, you could use a voltmeter or test light at the gas tank's electrical plug in. You need to check for power on the fuel pump wire when the engine is being cranked for starting. Do this when turning the key to on does not cause the pump to turn on for 2 seconds as it should. The fuel pump has power for those 2 seconds when key is turned to on, and again has power when the engine is cranked. You might miss the two second signal, so check for power when car won't start-when pump won't turn on-and with the engine cranking. If you have a signal then and still no pump coming on, then you must have a failing pump.
But if you have NO power to fuel pump wire with engine cranking, then it is a problem elsewhere-probably the pump relay (try a new relay if you haven't already). That relay is signaled by the engine computer when key is turned to on or when engine cranks . so you could do some testing at the relay if needed.

Mar 04, 2017 | 1999 Ford Explorer

1 Answer

66 six cyl 200 mustang just had coil resistor wire from distributor repaired because of stalling problem. I spliced two resistor wires together. Worked great. I knew I had fixed this because wire did...


Make sure carb float isn't loose or sinking on you. This might not be it,but I've had that happen,flooding engine.
Probably the wire you fixed needs fixed correctly,but I'd replace condenser and coil and coil wire to dist. cap, making sure also that ponts didn't slip closed. don-ohio

Mar 24, 2017 | Ford Mustang Cars & Trucks

1 Answer

93 explorer stalls when started


with 117000miles buy a new ics valve and replace,its easy 2 bolts 1 gasket 1 wire to unclip.when you have the part in hand look for it on the throttle body near the black intake hose from the air filter.

Oct 20, 2009 | 1993 Ford Explorer Limited

1 Answer

2000 totota camry le 4 cyl stalling.


Possible EGR valve sticking open.

Aug 18, 2009 | 1997 Toyota Camry

1 Answer

Idle problem


is your car using carborator if yes clean it and try to replace your air filter sometime dirt sack the air and lot of gas consume

May 15, 2008 | 1987 Ford Mustang

Not finding what you are looking for?
Cars & Trucks Logo

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...