Question about 1994 Ford Probe

2 Answers

1994 Ford Probe GT standard transmission - Will not shift into first or second while car is running. Shifts fine while car is off.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 101 Answers

Check your slave cylinder Usually located below the brake master cylinder. If there' Fluid you probably need a clutch.

Posted on Sep 09, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

That's normal for 1st gear and even 2nd unless you're good at double-clutching. The synchros keep you out of the gear unless the relative gears are turning close to compatible rates.

Posted on Sep 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1996 ford probe transmission/shifting problem


run fault codes and look for faulty transmission control module. Check that all the connections are clean /tight and dry

Nov 30, 2013 | Cars & Trucks

1 Answer

I have a 1994 ford tempo that has issues shifting. It starts fine goes into all gears . it shifts from first to second gear at 35mph then shifts again at 45mph. What could be the issue? I changed the...


You may need a transmission shop for this.
Some older cars used a vac modulator to control shift time, but I don't see one listed for a 94 Tempo. Whatever Ford uses to control shift time may be faulty, or the kickdown cable to the throttle body may be sticking. It could have a solenoid inside that does what the modulator once did.

Dec 12, 2012 | 1994 Ford Tempo

1 Answer

Manual shift light blinks, chugs when accelerating.


Hi Seth, Check out your engine and gear box mountings! Regards John

Apr 01, 2012 | 1990 Ford Probe

1 Answer

1993 4l60e - Shifts hard on the 1-2 shift, works fine otherwise.


Did you change the transmission filter and gasket as well as the transmission oil before running your truck.

Sep 28, 2009 | 1994 Chevrolet C1500

1 Answer

Ford probe 1994 4cl won't shift when on but when turned off shifts fine


IT MAY NEED A NEW CLUTCH, THROW OUT BEARING, SLAVE IF ITS EASILY PUSHED,IF U KNOW HOW SPEED SHIFT IT COULD ANSWER IF ITS A CLUTCH PROBLEM,

Sep 19, 2009 | 1994 Ford Probe

1 Answer

My 1994 f250 transmission errors after going uphill!!


You are setting a trouble code on engine problems, have truck scanned to find error. Trans. will go into safe mode in this instance and this is why shifts hard.

Feb 12, 2009 | 1994 Ford F250 Supercab

1 Answer

1994 Ford Probe takes 2-3 seconds to move


Bad News, your hydraulic pump on your transmission is wearing out. The only solution is a overhaul. I have a Subaru in the same condition, if you can live with it, do it. Just in case check the transmission fluid level.

Jan 10, 2009 | 1994 Ford Probe

2 Answers

95 ford probe se auto. trans. shifts back and forth from 3rd and 4th gear once on hwy. suspect o/d switch or speed/shifting sensors. any ideas?


I own a 1995 Ford Probe SE 2.0L that suffered the same problem. The transmission shop Techs insisted the transmission was blown and needed replaced. After doing some research it turn out to be the Park Neutral Switch also known as a Transmission Range Sensor right below the air box. The part cost 54 bucks. The problem stopped after replacing it. About a year latter the problem came back. After doing some more research it turn out to be the VSS speed sensor. The part cost 57 bucks. The problem stopped after replacing it.

Dec 07, 2008 | 1995 Ford Probe

Not finding what you are looking for?
1994 Ford Probe Logo

266 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5467 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...