Question about 2000 Ford Expedition

1 Answer

Canot start power not supply to coil - 2000 Ford Expedition

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 101 Answers

Check your battery cables

Posted on Sep 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What supplies the voltage to the coil packs


the battery supplies power to the ECM and then the ECM supplies power 2 the coils

May 03, 2016 | Cars & Trucks

1 Answer

No start no power to ignition coil tested high current fuse panel no power there either 1994 ford Taurus 3.8 fuel injected


Ignition switch supply's B+ voltage to ignition coil fuse in the engine compartment fuse box , 10 amp fuse . If no B+ voltage there check ignition switch .

Dec 16, 2015 | Ford Cars & Trucks

1 Answer

Citroen c2 problem it's starts but will not run. We have changed fuel pump in the tank, throttle body, coil pack, spark plugs, checked all wiring, it's says nothing on the diagnostic system We have checked...


There are two power circuits on the starter switch. One wire supplies power to the ignition and starter on start position and the other supplies power to the ignition in the run position only From the description of your problem I would be checking for power to the coil/s in the run position at the ECM pins or at the coil/s connections . It may be an immobiliser problem where the system allows the starter to operate but switches off the power in the run position.

Jun 03, 2014 | Cars & Trucks

1 Answer

Mgb problems


The only way the engine would keep running smoothly (not engine pre-ignition running) is that the coil is still getting power. If you look at the coil you will see the supply side of the coil comes from the start switch. There is where you should "start" checking. I recommend you also check the start relay for sticking. Something in the starting circuit is not cutting off the voltage to the coil...allowing power to the distributor points.

24435879-u5py15qo4pcli0ppj0l5hgsm-2-0.gif

May 16, 2014 | 1972 MG B

1 Answer

No power to coil case, cant start


could have faulty ASD relay it supplies power to the ignition coils.

Apr 21, 2013 | 1999 Dodge Caravan

1 Answer

Ignition coil problem


Sounds like a power supply problem. Check the camshaft position sensor. its wiring connection, and the 12 volts supply line to the coil.

Oct 29, 2012 | Hyundai Cars & Trucks

1 Answer

A/c blower motor not working


Some more things need to be checked. In the instrument panel junction box, the 10A R/WPR fuse supplies power to the A/C control module; the 10A RLY COIL fuse supplies power to the coil of the front blower relay. The A/C control module switches on a field effect transistor (FET), causing the blower motor to start.

Sep 25, 2012 | 2008 Kia Sorento 3.3

1 Answer

I have a problem with stalling when going down road. Ishift into neuteral and start car again. Also at times it doesn't want to start so Iput it in neuteral and sometimes it will start sometimes not. When...


This has all the tell tale signs of a VATS security problem. No starts, then fine in 10 minutes. Stalling while driving and then starting right away. Power loss to injectors and fuel not flowing. Read this link, tons of info on there for this issue. Symptoms, and some "DO IT YOURSELF" fixes.

http://vatspasslockpasskeysecurityhelp.yolasite.com/

Apr 23, 2011 | 1998 Chevrolet Lumina

Not finding what you are looking for?
2000 Ford Expedition Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5522 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...