Question about Mercury Grand Marquis

1 Answer

Engine stalls ,hard to startrun rough

Engine stalls ,hard to start ,runs rough

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Service Engine light came on and stays on and this is on my 1995 Grand Marquis LS 4.6 litre Engine. It is now idling a little rough

Posted on Oct 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Hard starting, stalling


Check the fuel pressure, make sure it doesn't bleed down after the car sits, that causing long crank times/hard starting.

May 06, 2016 | 1996 Nissan Quest

1 Answer

Running rough& stalling


Brenda, this could be a lot of different things to cause hard start and stalling. Faulty crank sensor, idle air control valve, EGR, vacuum leak, injectors, fuel pump, ignition circuit, distributor faulty,plugs,wires,plugged exhaust, etc. Find a good technician check the codes and have them diagnose and give an estimate on repair. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info.
No Start Engine Stalls Mercury Villager Common Engine Problems
Nissan Quest Mercury Villager Starting Stalling Problems
http://forums.nicoclub.com/1996-nissan-altima-runs-rough-and-stalls-t162761.html

May 06, 2016 | Cars & Trucks

2 Answers

89 ford probe hesitates when leaving a red light, then runs fine otherwise, fuel filter?


Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard ...

repairpal.com > Problems > Ford > Probe
Ford Probe Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard Starting, Poor Performance. This is a verified problem based on 9 reports. Learn more ...

Starting Problems - 1997 Ford Probe - RepairPal

repairpal.com > Questions > Ford > Probe > 1997 Ford Probe
Dec 5, 2010 - Starting Problems on 1997 Ford Probe ... If the engine runs rough,stalls, hesitates on acceleration, is hard to start, or has generally poor ...

A new misfire/hesitation on accel. Problem.. - ProbeTalk.com Forums

forums.probetalk.com > Tech Section > 2nd Gen (93-97) V6 2.5L

Feb 05, 2016 | Ford Cars & Trucks

1 Answer

97 park ave ultra is hesitatating when I start using the gas as I start an incline mostly but sometimes just randomly an it's getting worse


Engine Stalling Due to Mass Air Flow/Crankshift Position ...

repairpal.com > Problems > Buick > Park Avenue
Buick Park Avenue Engine Stalling Due to Mass Air Flow/Crankshift Position Sensor Failure. This is a verified ... 1997 Buick Park Avenue- 3.8L V6160,000Visitor. Engine stalls ... car runs then stalls and won't start for thirty minutes. Upvote (36).

Buick stuttering Questions & Answers - Fixya

www.fixya.com > Forum > Tags > stuttering
94 Buick Park Avenue that stutters under a light load I have a 94 Buick Park Avenuethat ... Buick Century 97 runs rough and stutters when cold and gas applie Engine runs rough ... I have a 1994 buick lesabre it starts ok but stutters and stalls.

Oct 30, 2015 | Cars & Trucks

1 Answer

Symptoms bad computer


Well the engine computer controls most everything that involves the engine performance, so the list would be pretty long.
No start, runs rough, stalls, hard to start, check engine light stays on with no codes stored, and so on.

Jun 24, 2013 | Chrysler Sebring Cars & Trucks

1 Answer

96 chevy s10 v6 stalls after i start it up


This problem is commonly caused by a dirty automatic idle speed control valve and throttle valve but always run a OBD2 fault code as well as the cleaning procedure. Buy a can of throttle valve cleaner (do not use carburetor spray cleaner!) from NAPA or Carquest (made by CRC chemicals) and spray it into the air intake while the engine is running, use up about 1/2 the can, engine will try to stall hold the speed up, shut it down and let it soak for 30 minutes, restart and blow out the remaining fluid, shut it down and disconnect the negative battery cable for 5 Min's to reset the base idle control

Oct 18, 2012 | Cars & Trucks

1 Answer

Black smoke from exhaust, rough idle, black soot on plugs


signs of a bad fuel pressure regulator-- the vehicle will run rough, the engine will not start ( usually in the mornings,) many times engine starts but stalls shortly after starting. a bad regulator can result in fouled plugs. replacement is only cure. 1- black soot on plugs-2-black smoke from tailpipe-3- running rough-4- stalling, good-day! repost if need be.

Aug 10, 2011 | 1994 Suzuki Sidekick

1 Answer

Rough idle and stalling.did full tune up no change.changed o2 sensor ran like a dream for 2 days then started running rough and stalling again so i changed o2 sensor again and it ran good for 5 minuets...


the engine is emitting more carbon than the exhaust can transfer out befor cloging the o2 sensor
can rebuild the engine. not to confirm this simply pull the o2 back out take brake parts cleaner and spray it let air dry then reinstall and if it does it agine you know the engine needs rebuilt

Aug 01, 2011 | 1989 Chevrolet C/K 2500

3 Answers

95 cadillac eldorado engine stalls rough idle check engine light is on


I have a 1994 Cadillac Eldorado and every time i start it the car has rough Idle and the Idle fluctuate's. I also can feel it in the gas pedal when the car is doing this I tried replacing the throttle body sensor but it still does it I also was told it was the Idle error sensor. So instead of spending the unecessary money again I thought I would go online and see if anyone could help me with this problem.

Sep 30, 2008 | 1995 Cadillac Eldorado

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

699 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75824 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...