Question about 1995 Audi A6

2 Answers

A6 no start.but cranks.

I have an a6 2.8 1995 i have replaced the crank sensor, cam sensor ingtion control modual, ecu, coil packs, temp sensor, i am stuck . i think it might be related to the alarm . there is no spark whatsoever. the fuelpump works and all lights on the dash are on . i am lost please help if u can

Posted by on

  • Cary May 11, 2010

    Have you checked to see if you have a broken timing belt?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 114 Answers

Check your timing belt, it may be broken

Posted on Sep 19, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Did you ever find out the issue with your car? I have an Audi and have been having problems. It starts about once every 30 times randomly. Thinking broken wire but they all look good. Going to take it to the garage and break the volt meter out and start checking for wires but if you could let me know what it was with yours that would be great.

Posted on Sep 30, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2005 dodge neon that will crank but wont start. I have replaced the cam shaft sensor, crank sensor and the coil pack. Iam also not getting spark to the coil pack. Any suggestions?


Primary voltage to several systems, including the ignition coil, dark green wire with orange tracer. That voltage comes from asd relay. There is a fuse for asd relay. To check for voltage the engine has to cranking. The control side of asd relay, the computer has to ground it before it will energize. Did you check wiring circuits for cam and crank sensor connectors before replacing sensors? Are there any applicable trouble codes?
Are you ok with testing wiring circuits?

Feb 16, 2017 | 2005 Dodge Neon

1 Answer

No fire to coils after cam position sensor replaced in 2001 Audi a6 quattro


Throwing any codes? Crank sensor working? The cam and crank sensors typically work together to adjust timing.

Aug 02, 2016 | Audi Cars & Trucks

1 Answer

Eng code p0016


P0016 fault is poor crank/cam correlation. In other words the signals the ECU is receiving from the crank and/or cam sensors isn't making any sense and this could be caused by bad cam timing, wiring, connectors or the ECU itself or by faulty sensors but as you have changed these, probably not.

Sep 13, 2015 | Cars & Trucks

1 Answer

Misfire on cylinders 5,4,9,8 replaced all coil packs.


well this could be as simple as ford from the factory used bad wires or the modual under the coil packs could be bad and not providing power to the coil when needed also check crank and cam sensors for and junk stuck to magnets on the tips of them.

Apr 25, 2015 | 2000 Ford F250 Super Duty Crew Cabs

1 Answer

No power to crank position sensor?


The crank sensor gets power from the MFI relay just like the injectors and cam sensor do.

Jan 23, 2013 | 1998 Mitsubishi Eclipse

2 Answers

My daughter has a 1998 Volkswager Cabrio stick-shift that is having a no start problem. Use to be only in hot weather after sitting for 4 or more hours now it happens in the cold am after sitting over...


you have change alot of parts but the crank sensor and the cam sensor,these control the ignition if these 2 don't work one or other you will have problems if the crank does not work then there is no signal to ecu to when to spark. cam sensor if it stops working properly it will limit its revs and go into limp mode. but will still run, they can go at the same time. you would have an engine light on. this will tell you the codes what the ecu is not reading anymore. has an ob2 connection so the ecu can be read.

Jul 03, 2017 | 1998 Volkswagen Cabrio

1 Answer

1994 park avenue


Check you Mas Air Flow sensor or MAP sensor.

Oct 19, 2008 | 1994 Buick Park Avenue

Not finding what you are looking for?
1995 Audi A6 Logo

Related Topics:

480 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...