Question about Mercury Sable

1 Answer

93 Sable has a whirring noise when I shift in drive. It goes fro a while then seems to slip into neutral and not go any where. I can shift to reverse..1st..2nd..and nothing..just revs. When i turn the car off then back on..it drives fine until I hit second or third gear then slow down for a signal or stop sign..then it slips back into neutral..can anybody help diagnose?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 43 Answers

Flywheel needs replaced; or linkage is loose; Could be low on fluid

Posted on Sep 07, 2009

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 43 Answers

SOURCE: 94 Sable has a whirring noise when I shift in

Your linkage could be loose; low on transmission fluid; or you need a new flywheel

Posted on Sep 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Slips from Drive to neutral at 35 mph.


Check the fluid and its level. If fluid smells burnt then clutches inside are slipping if fluid is red and smells ok then you will need someone to diagnose it, possibly a shift solenoid not engaging the 3-4 shift.

May 31, 2015 | 1997 Ford F150 Regular Cab

1 Answer

Ticking/whirring noise when accelerating at 30km/h


Sound as if you may have a transmission problem

Nov 19, 2013 | 1995 Mercury Sable

1 Answer

2006 dodge charger after accelerating fast cuts throttle and its like it goes into neutral.shift it into neutral back into drive and it takes off


you have transmission problems. when the computer detects the trans slipping it cuts the fuel so you dont totaly burn out the trans.

Mar 13, 2013 | Cars & Trucks

2 Answers

Transmission problem


im sorry to say no it will not.

Mar 02, 2009 | 1988 Chevrolet Astro Cargo

1 Answer

Mercury Sable Wagon 2001


hello im not a mechanic but i work around cars, i would get a second opinion, to me it sounds like the front pump in the transmission or the torque convertor. hope this helped

Jun 30, 2008 | 2001 Mercury Sable

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...