Question about Oldsmobile Intrigue

1 Answer

All the dash board lights are always on. I have checked out various fuses and and wiring but nothing has worked. I am thinking that it could be the ECM but I don't want to spend the cash on something that is not broke.. Any ideas?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 14,036 Answers

MAKE SURE YOUR DASH LIGHT DIMMER SWITCH NOT LEFT ON.IT WILL CAUSE DASH LIGHTS TO STAY ON.

Posted on Sep 06, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No power to sterio, over head dome lights, or Dash lights.


I think there should be another fuse for the dash lights and radio and dome (or interior or courtesy it may be designated). Recheck all of those fuses under the dash, I believe one has blown out. This is when a wiring diagram comes in handy-you can see the fuse lay-out, and what circuits each one serves.

Aug 29, 2013 | 1996 Geo Tracker 2 Door

1 Answer

92 plymouth voyager wont start and nothing work the windows wont go down the lock and unlock button does nothing idk what the problem is i had the battery tested and the battery is fine what would cause...


Nothing works? How about the headlights, do they work? If yes, then start checking all fuses in the Power Distribution Center or Box under the hood. If no, then look for a bad maxi-fuse in the PDC, and check for a bad fusible link between the battery and the PDC. The battery positive cable goes to the starter, but a pigtail lead off the positive would go to the PDC, to distribute power to all the various circuits on the car.
When you turn the key to on, does the dash light up? If yes, at least power is getting to, and going through the ignition switch. One could then check for power on the starter solenoid wire when key was held in crank or start position.
If nothing when turning key to on-no dash lights, nothing-then check for an ignition fuse in the PDC. If fuse is good check for power being available at the ignition switch connector. If no power there, check wiring between PDC and the ignition switch-if power is up to the switch, but nothing happens with key on, no dash or warning lights, then could have a bad ignition switch.
It just sounds like a maxi-fuse has blown, or a bad fusible link. Good luck.

Mar 18, 2013 | Cars & Trucks

1 Answer

Nothing work on my dash board of my 2000 Ford Windstar


I have a 2000 Windstar so maybe I can help. You say you checked all fuses - that would be all five in the central junction box. If you check 20A fuse 2 and replace it you should get your instrument cluster lights back. Also check 20A fuse 17 which feeds the data bus that supplies information to the various gauges and indicators

Oct 20, 2012 | 2000 Ford Windstar

1 Answer

2006 Mitsubishi Outlander - cruise control, rear lights, phone charger stopped working


Check your Owner's manual for fuse location. You may a fuse panel under the hood as well as under the dash - driver's or pass. side.

GL,
Td

Oct 01, 2012 | Mitsubishi Outlander Cars & Trucks

3 Answers

I have a 2002 jeep grand cherokee and my turn signals stopped working. My hazard lights are working fine. Lights are working also. But im not getting a light on the dash for my turn signals.


I have the same issue. I took the flasher relay out, inspected the pieces for any hairline fractures on the circuit board, nothing it was clean. On my jeep, the turn signals always work in the Spring, Summer, Fall months, but as soon as Winter hits I loose my turn signals. Also, I know it is temperature related because I drive around for a half hour and the signals work again. It is really strange, I think the issue is somewhere in the ground wire, I will be checking that next and will post any new information. Anybody else who has had this issue and correlation I would certainly like to hear about any solutions. Thanks

May 03, 2012 | 2002 Jeep Grand Cherokee

1 Answer

My dash board and tail lights wont work. How do i


If in fact the fuses are ok then chances are it in the headlamp switch.

You can remove the headlamp switch and using a test light check the wires one at a time while moving the dimmer switch up and down. If you don't find a wire that fades from full bright test light to nothing then the headlight switch needs replaced. If you do find that the dimmer wire is working then chances are you either have a bad ground or a broken wire.

Jul 30, 2010 | 1999 Nissan Altima

1 Answer

My dash lights and shift lights are not coming on


These problems are always frustrating. Some of the charades swicth directly via the stalk on the column, while others have interposing relays. A common problem with dimmed headlights, indicators and dash lamps on the charade is caused by the fuse box retaining screws becoming loose .... these screws are also the -ve path back to the battery via the chassis.

If you have a meter, check voltages between the fuses and various metal parts to see if you can suss out a poor continuity path. Check your chassis strap between the battery -ve and the body is clean and tight.

Jan 19, 2009 | 1992 Daihatsu Charade

1 Answer

Recently bought a 1996 mitsubishi galant S a couple of weeks ago & the interior light was'nt working. Then it started working sometimes then it quit working again. The buzzer when the door was open...


Sound's like you have some sort of a short or an open, somewhere, i would first check your fuse box,
in your engine and in your dash with a test light. make sure all fuses are working, if you had an open or short it could be possible you blew various fuses with a certain surge of power..
Second.. if you have an aftermarket sterio and all said before turns out alright. then i would pull out and check the wiring in the sterio and all surrounding it, one could have been rubbing up on another bare wire or ground out.

good luck..

Oct 26, 2008 | Mitsubishi Galant Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

164 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...