Question about 1999 Nissan Maxima

1 Answer

Engine won't turn over Will not take a jump Replaced battery cable Still will not turn over at all

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 583 Answers

I WONDER IF THE ENGINE FUSE IS BLOWN

Posted on Sep 06, 2009

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 6982 Answers

SOURCE: Replaced battery, started 5 - 6 times, new battery ded.

Nope, but they are usually near the battery, solenoid or starter (where main service wires are)

Posted on Mar 22, 2009

  • 2 Answers

SOURCE: 2003 LANCER 2.OLT=REPLACED BATTERY,REPLACED

..@briver916...Recheck all the fuses and relays in the 2 boxes under the hood and another one of fuses and relays panel inside the car, front of the driver seat, behind the pull out box next to the hood release handle..Under the hood check inside the one with 8" black square box;Check # 1 slot fuse, it is 60 amps for (+B ), check # 8 slot fuse for Engine control 20 amps, check # 15 slot Fuel pump 15 amps..And check another skinny black box lie next to that box, it has relay F, that is Engine control, check that also...And inside the car fuses panel; Check # 1 slot fuse 10 amps that for Ignition coil, # 8 slot Engine control 7.5 amps, # 12 slot Engine control 7.5 amps..After that recheck the battery post, that maybe needed re-tight..Don't force to tight too much, that will crack and broke the post and the plastic battery body...And check all the ignition wires and spark plugs that are tight or needed to replace..And check all the vacuum lines that are loose and leaks suctions or sometimes they are crack open by long ages..By the way check and recheck all those other fuses and relay for make sure they are good...Believe me that not hard to figure out those problems..You did everything rights so far..That one 100 amps fuse at the + battery post cable was connect to alternator for recharging your battery and give power to other items when car was running..Below that post, the middle cable was connect to the starter motor and the bottom cable was connect to that 8" black fuses and relays box under the hood...

Posted on Sep 22, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Limited. Why doesn't it start?


have battery checked, if it has an internal short boosting it won`t start it. also check battery cable connections at both ends for corrosion.

Aug 23, 2015 | Chrysler PT Cruiser Cars & Trucks

1 Answer

Engine will not start


Is the engine locked up ? Before i replaced all that i would have put jimper cables on the battery and jumped the starter with a screwdriver to see if it worked and the engine turns.

Sep 06, 2014 | 2004 GMC Yukon

1 Answer

Trying to jump start a 2006 750 Li BMW. Lights turned on after 40mins but car still won't start. Dashboard help screen says engine malfunction due to reduced power.


the ground wire needs to go to a better ground then the strut bolt. find a better thick piece of steel on the engine to ground. those cables look very thin. It should start right away not after 40min. your boosting not charging the battery. if you cant get it started with a better ground location try a thicker set of cables and make sure the other car is running. if this fails your battery needs to be replaced

Mar 18, 2013 | Cars & Trucks

1 Answer

Xterra won't start when the battery has juice free of corrosion and starter is freshly installed


Check the cleanliness and tightness of the battery terminals. Loosen, twist and retighten them. Also check the cleanliness and tightness of the black earth cable where it attaches to the engine block/bodywork. A bad earth can cause the symptoms you describe.

A quick check you can do is to connect a jump cable to the battery negative terminal - the earth - and connect the other end of the cable to somewhere suitable on the engine/bodywork.

If the car starts no problem with the jumper cable - it's pointing towards a bad earth/connection somewhere on the battery earth

Mar 14, 2017 | 2001 Nissan Xterra

1 Answer

Prizm geo won't turn over, I noticed it was very low on oil. Acts like the battery is low.


fill it up with oil and and try to jump start it with some jumper cables
you may also try to turn the engine over by hand by using a scoket on the crank pulley if it turns over real hard or will not turn over the engine may need to be replaced do to no oil

Nov 27, 2012 | 1997 Geo Prizm

1 Answer

After jumping cable, i can turn on engine. After 2 hours, i can't turn on engine. ?It's a camry 1991 6 cylinders


sounds like battery needs to be replaced or there could be a short causing the battery to drain......hope this helps and good luck....Please rate this post.

Aug 15, 2012 | 1991 Toyota Camry

1 Answer

2001 Yukon SLT, engine will not turn over - friends think it's the alternator. Battery is 2 yrs old. My friend tried to jump start it, that did nothing, still won't stay turned on. I got the...


Hi there !

I won't say its an alternator problem because the alternator only charges the battery when its on, And it should start with the jump cables even if the battery and the alternator are bad. your Issue is not clear. Does the car start when you jump it ?

Aug 15, 2011 | 2001 GMC Yukon Denali

1 Answer

My engine won"t turn over on my 97 cadillac


It could be the starter. It could be a bad battery cable connection. Have you tried jump starting the engine. If it starts, then most likely it's to do with the battery or charging system.

Feb 25, 2011 | 1997 Cadillac DeVille

Not finding what you are looking for?
1999 Nissan Maxima Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...