Question about 1999 Ford Contour

1 Answer

Alternator quits charging after about 5-10 min. Alternator tested out good. Battery tested out good, replaced the mega fuse but still quits charging after car warms up

Posted by on

  • Donnie Wilson
    Donnie Wilson May 11, 2010

    Afetr the engine warms up and it shows the alt has quit please check and see if you still have power to the alt pos

  • Michael Grey
    Michael Grey May 11, 2010

    Do you mean just the guage stops showing charge? Did someone put a voltmeter across the battery terminals and stated it was only 12v?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

Could check that your wires are shorting out. It seems like the alternator protection mode engages

Posted on Sep 05, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ive alternator the battery the mega fuse and the car jumps off but dies the battery light stays on what do i do


Alternator is not charging, to test, start engine
And remove battery positive cable, if engine dies sure sign of alternator not charging. Replace alternator.

Nov 07, 2017 | Cars & Trucks

1 Answer

Where is the Mega fuse located on a 2004 Lincoln Navigator


probably alternator fusible link
press the helpful button, and check video link below
Fuse link replacement for Ford Expedition 2003 5 4

Jan 21, 2016 | 2004 Lincoln Navigator

1 Answer

Where do I find the mega fuse or in-line fuse from alternator on a 2000 F-150 XLT 4.6 V-8 triton?


Mega fuse ford. - YouTube

? 1:35
https://www.youtube.com/watch?v=o9npBfNjKsU
Dec 2, 2013 - Uploaded by Mn09lfV6f
Mega fuse ford. .... Thanks Bud you saved me from getting analternator! I didn't ... 8:39. How to Find and ...

Part 2 -How to Test the Alternator (Ford 4.6L, 5.4L).

troubleshootmyvehicle.com > Ford > 4.6L, 5.4L
Mar 1, 2011 - The newer Ford vehicles use an inline fuse that goes by the name ofMega Fuse. So, before we can condemn the alternator as BAD, we need ...

Where the heck is the Mega Fuse pics needed. - Ford Truck ...

www.ford-trucks.com > ... > Super Duty & Heavy Duty
Jun 5, 2010 - 2001 F250 5.4 V8 4x4. I have had ... Even tried a new alternator and the battery light still stays on. ... 04 F350 XLT 4x4 6.0L SC/LB 4x4 ... I looked there and see one line marked FUSE but there is no mega fuse on it. .... 2005 F-150 Lariat having huge charging issue please help me, JoeJN, 2004 - 2008 F150 ... Installed battery backwards, truck wont start.
Jan 17, 2012
charging problem 99 5.4
Feb 20, 2010
2001 F150 Fuse Box Diagram
Jan 23, 2010
Fusible links and inline fuses?
Sep 17, 2009
More results from www.ford-trucks.com

Dec 16, 2015 | Cars & Trucks

2 Answers

I have changed 5 alternator in one day which where no good...I checked my 175 mega fuse it is ok i check the 30 amp fuse which had a 10amp fuse changed it to a 30 amp fuse but made it worse.. also check...


Five bad alternators in a row borders on the incredulous. 2, 3 maybe, but 5 is a Guinness world record! I have to ask the 30 amp fuse made what worse? Is it not charging? Have you tested the battery? Maybe it has a dead cell, won't take a charge. Recheck battery connections and grounds. Test the battery or try a different good battery. What testing tools are you using?

Jun 21, 2012 | 1999 Ford Explorer

1 Answer

Changed alternator,battery and still won't keep battery charged


CHECK ALTERNATOR 175 AMP MEGA FUSE. AND CHECK ALTERNATOR 20 AMP INLINE FUSE.IF FUSES OKAY.REPLACE BATTERY CABLES AND CHECK ALTERNATOR BATTERY FEED WIRE AND VOLTAGE REGULATOR WIRES FOR DAMAGE.AND CHECK DRIVE TENSION.MAKE SURE DRIVE BELT NOT DAMAGE OR SLIPPING.

May 30, 2011 | 2003 Ford Expedition

1 Answer

Replaced bad alternator, but battery light is still on! 1998 Ford F150


ALTERNATOR IS PCM CONTROLLED BESURE ERASE FAULT CODE.CHECK TO SEE IF POWER GOING TO ALTERNATOR BATTERY FEED WIRE.AND CHECK VOLTAGE REGULATOR WIRES FOR DAMAGE.CHECK BATTERY CABLES MAKE SURE THEY ARE CLEAN AND TIGHT.CHECK THE LARGE MEGA FUSE NEAR THE BATTERY.THAT WILL CAUSE CHARGING PROBLEM IF MEGA FUSE IS BLOWN.

Feb 11, 2011 | 1998 Ford F150 Regular Cab

1 Answer

Have checked battery and alternator, both good. Have continuity through heavy wire and the two other wires that come to battery but alternator will not charge battery. The instrument panel RPM and light...


If you look where the heavy wire from the alternator goes into the end of the fuse box near the battery there is a mega fuse there. I would check that and the nuts that hold that fuse in, they might be loose causing a poor connection.

Apr 27, 2010 | 1995 Ford Windstar

4 Answers

Replaced alternator and battery is good but not charging


I found the problem YEAH. It was the fuse that is in the side of the fuse box under the hood, Its where the battery wire from the alternator connects thru a fuse to go to the battery, Its one hundred and something volt fuse. It took care of the problem instantly.... Thank you all for your replies...

Aug 07, 2009 | 1996 Ford Explorer

1 Answer

Replace old alternator battery stil not charging


check 200 amp mega fuse on back of intake

Jul 02, 2009 | 1998 Ford Contour

2 Answers

Toyota HiAce 1988 alternator working no charge back to Battery


if it was me I would take the alternator off take it somewhere and have it tested because it sounds like it has a bad voltage regulator in it

Mar 12, 2009 | 1988 Toyota 4Runner

Not finding what you are looking for?
1999 Ford Contour Logo

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...