Question about 1993 GMC Sierra K1500

Open Question

Trans. not shifting out of 1st and speedo not working on a 4l60e

I have a 2001 camaro that the trans wont shift out of 1st and the speedo does not work. i just put the eng and trans in. i took them out of a donor car (2000 camaro) they both had v6 3800 series ll engines in them and the trans worked just fine in the donor car. i have swaped the pcm back and forth and had no effect. i also took the vss out of the original trans and put it in the donor trans and it also had no effect. i am at a loss and really do not have the money to take it to a trans shop. i feel like it is not mechanical but electrical but dont know where to turn next. any help would be greatly appreciated. tom

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 1994 GMC Suburban wont shift out of first.....but will shift to second manually but wont go any higher........?


Sounds like a vehicle speed sensor, it governs shifting based on engine RPM vs Transmission RPM among other things. Located usually on the rear tailshaft or rear transfer case on the majority of 4L60E automatics.

Mar 25, 2015 | 1994 GMC Suburban

1 Answer

4L60E Transmission wont shift into 2nd or Overdrive


Check the fluid level. You may want to consider having the transmission flushed. (I recommend BG Products flush system.) Properly flushing the trans removes any varnish the may have built up causing erratic behavior.

Apr 09, 2014 | 1994 Chevrolet C1500

1 Answer

Replacing lock solenoid


i have a 1994 chevy silverado 2wd with a 4L60E. the trans wont shift out of 1st. unless i do it manually. and the speedo stopped working at the same time. i hooked up a cd player yesterday would that have anything to do with any of the sensors?

Oct 05, 2013 | 1993 GMC Sierra K1500

1 Answer

1993 4l60e - Shifts hard on the 1-2 shift, works fine otherwise.


Did you change the transmission filter and gasket as well as the transmission oil before running your truck.

Sep 28, 2009 | 1994 Chevrolet C1500

1 Answer

I have a 2001 camaro that wont shift out of 1st gear and the speedo does not work either. i just put the engine and trans in out of a donor car (a 2000 camaro) both had 3800 series ll engines and 4l60e...


thats an interesting problem, i would be looking for either a pinched wire or i would also look at the plastic gear on the end of the vss they must be the same color and they should be interchangeable if the are not the same, and while you have the vss out look inside the hole where it goes and make sure the drive gear for the vss is still intact inside the tranny. The reason the tranny does not shift is because of the speedo not working the computer needs to know how fast the car is moving to determine the proper shift points for the tranny.Hope this helps

Sep 04, 2009 | Chevrolet Camaro Cars & Trucks

2 Answers

1995 Chevy S10. The transmission (4L60E) has been


HI YOU MAY HAVE A BAD IGNITION SWITCH OR YEST A BAD SHIFT SOLENOID 3-4

Jun 25, 2009 | 1995 Chevrolet S-10 CA Edition

1 Answer

Tramission prom


Take it to a transmission shop that has a Tech 2 scanner. The tech 2 scanner will not only scan the transmission but can also recalibrate the shift points. Other reason to why it wont shift under WOT it low transmission fluid pressure so check the fluid level and have a pressure test done on the line.
The 4L60E is a great transmission but there are some things that don't work well with them like some shift kits. The ECM is program the shift points which get's messed up if done wrong. best upgrade on the 4L60E was to swap out the servos for corvette servos or after market performance one's all for under $100.00 and in most case better then a after market shift kit.
Good luck and hope this help. take care not to burn up the transmission.

May 26, 2009 | 1994 Chevrolet Camaro

2 Answers

Wont shift out of 1st


It sounds like the bands inside the transmission are burnt. one way to check is pull you trans dipstick and smell the fluid and see if it smells burnt and the fluid should also be bright red. i have burnt a few trans myself and they did that.lol

Apr 18, 2009 | 1990 Chevrolet C1500

1 Answer

Transmission not shifting


Sounds like a speedo gear in the transmission ... I think the tahoe one had a speedo cable the speed sensor is located in the speedo ... will cause all those to fail if speedo is not working as did in my Astrovan

Apr 17, 2009 | Chevrolet Tahoe Cars & Trucks

3 Answers

Speedo stopped working and tranny wont shift out of first!


I will try and clear up any confusion about the different model designations.The trans was first introduced as the Turbo Hydramatic 700 r 4.Later in the evolution of that family,it had improvements made on it by the factory engineers,and they redesignated it the 4L60 model.The 700/4L60 uses a throttle valve cable as a mechanical indication of the throttle position....to the trans.The TV cable regulates mainline hydraulic pressure inside the transmission.This model also uses a governor as a road speed mechanism.It is responsible for the TIMING of the upshifts,and is responsible for the trans being in first (low) gear from a standing start.In 1993,the 4L60E was introduced to the lineup.Same trans as the 700/4L60,but now it is totally electronic,and totally controlled by the PCM (Powertrain Control Module) based on electrical inputs/outputs from the trans,throttle position sensor,road speed,etc.The engineers took the 700/4L60 and did away with the governor and TV cable,made it totally electronic.Early 700's had a mechanically driven speedometer,while the later 4L60's and E's had an electronic speedometer.1993 was a transition year.I have seen both,the 4L60 and the 4L60E in 1993 model trucks,it depends on the month of the manufacture of the vehicle.Your truck could have either,or.The way to visually identify the difference is........on the driver side,the 700/4L60 trans case will have a round,black,governor cover,about 3 or 4 inches in diameter.The 4L60E case does not.The 700/4L60 also has the TV cable mounted on the passenger side of the trans case,and it routes up to the throttle body/gas pedal/accelerator linkage.The 4L60E does not.Recently,the 4L65E and 4L70E versions have been put into production.Based on your description of the malfunction symptoms,i would be inclined to say yours is probably the 4L60E version,because the speedometer malfunction occuring at exactly the same time as the shift malfunction.On a 700/4L60,the speedo malfunction would have no affect on the upshifts,the trans would operate normally.On the 4L60E,a speedo malfunction would likely cause no upshifts.You should still visually verify by the governor cover,or lack thereof,on the side of the trans case.It could just be a speed sensor malfunction if it has the "E" model.If so,it would have set a trouble code which can be accessed with a scan tool or a code reader.Hope this eliminates any confusion.Good luck!!

Nov 28, 2008 | 1993 GMC Sierra K1500

Not finding what you are looking for?

Open Questions:

See all 1993 GMC Sierra K1500 Questions

Cars & Trucks Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top GMC Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Freddy

Level 3 Expert

1311 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Are you a GMC Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...