Question about 2004 Honda CR-V

1 Answer

Crv was slow to start drove 3 miles engine was running smoothly then suddenly shut off. After removing positive battery terminal the engine restarted and ran like it should, iwant to know what causes and remedies before this happens again.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 525 Answers

Replace the battery

Posted on Sep 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hesitation issues on occasions tonight drove 15 miles stopped put in gas. Drove off got about 1000 yards engine just died had to cost to a space tried to start cranks but wont run?


Sutting hood and die, sounds to me like you have a loose wire somewhere up front which reacted to the hood created viabration. A critical wire. A very close inspection in the dark with a new led flashlight may help you find a loose or bad connection. Double check the battery connections, the water (distilled) in the battery. The charging system. If you can get to an auto parts store they may check your charging system and the battery. And check the error codes, which may point to the loose connection. If there is corrosion on the battery terminals, you need to scrape to bright metal (lead). Electrical connections that are corroded need to be cleaned an scraped to bright metal, usually brass. Bad connections cause unusual kinds of behavior.

Mar 27, 2015 | 1992 GMC Sierra K1500

3 Answers

Alternator/Electrical??


check the connection on your battery terminal ends. if they are loose or corroded that could explain the intermittent no spark. also could be a short somewhere but id check the terminals first. I had that problem once and the car did all sorts of weird things. airbag light, check engine light, randomly wouldnt start until i would mess with the battery.

Nov 06, 2012 | 2000 Ford Explorer

1 Answer

Started in am drove 1 mile turned off try to start 4minutes later wouldnt start jumped drove 2 miles stopped turned off woulnt start again


either battery or alternator ,start can then disconnect neg battery terminal if engine stops renew the alternator ,if it keeps running change the battery

Dec 07, 2010 | 1997 Cadillac DeVille

1 Answer

The 12 volt battery(LUCAS 065/3) on my FORD FIESTA 1100cc is 4 years old, in that time i have only driven 1,600 miles as my journeys are usually very local. I make sure i use the car twice a week to keep...


Running so few miles has accelerated the aging of the battery - the battery never had a chance to fully recharge in such small trips -  so now you have to replace it a year sooner than usual.
Just replace it.

Aug 28, 2010 | Ford Escort Cars & Trucks

2 Answers

Resetting throttlebody on 1998 be jetta glx


you can reset it by removing negative battery terminal while leaving positive terminal connected . open driver side door get in close door , put key in ignition turn over key almost all the way but do not start . you should here the throttle body aligning itself . leave key in this position for 15 seconds , remove key connect negative terminal and the throttle body should be set . this has been called the chicken dance and it works fine . what this does is resets the computer , key note though if you are planning to get your car inspected it will not pass until you have drove the car for at least 300 miles . being that the computer has to go through and set everything . i learned the hard way . throttle body problems usually happen when removing old battery improperly/battery being drained/improperly or jump starting the car/improperly , make sure when removing battery that the positive terminal is removed first , jumping a battery negative terminal is always connected first on both vehicles .

May 17, 2010 | 1998 Volkswagen Jetta

1 Answer

Just drove my car 50 miles, shut it off and now won't start. Appears the battery is dead. Jumped it, drove it, turned it off and tried to restart. . .DEAD! Also, as i was driving my check engine light...


check ur alternator one way to checkthis is turn on car and remove positive cable wire on car while on if it turns off its ur alternator its what keeps ur battery charged

Mar 11, 2010 | 1989 Acura Integra

3 Answers

2002 express 1500 van, will not start


remove dog house locate test port and install guage should be 45-60 psi

Mar 03, 2010 | 2002 Chevrolet Express

1 Answer

Car cranked fine drove 80 miles shut off car went back to crank it would not do anything


Most likely battery related:
1. Clean battery terminals, remove the battery cables and clean the cable clamps and the battery posts. It may start now.
2. The negative cable, where it connects to the engine ground, is loose, corroded, damaged, or otherwise not making good ground contact.
3. Turn ON headlights and try to start engine. If there is a slight dimming or no dimming, the solenoid needs replacement (maybe the starter, too).

Oct 08, 2009 | 2001 Ford Explorer

1 Answer

1988 Oldsmobile Delta 88 (Vin "C") won't start, won't turn over


the 12 amp is for a jump start and the 2 amp is for a trickle charge which doesn't degrade the battery. i believe you have a loose connection either a loose ground cable or the positive cable to the starter check these and tighten if neccessary

Apr 18, 2009 | 1988 Oldsmobile Delta 88

Not finding what you are looking for?
2004 Honda CR-V Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...