Question about 1991 Subaru Legacy

1 Answer

Need help please !!!!!!!!!!!

My 1991 starts fine , when i put in gear it goes then the motor will run , but the car will not go, I pull over turn the car off wait a few seconds then re start.. goes a little then does the same over agian.. is this a sensor problen or trannie problem ?? help please

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 124 Answers

Check your transmission fluid with the engine running and gear in park. check the level, color, smell, and feel it. adjust level if needed, if it's black, smells burnt, or you feel small metal like shavings, your tranny is junk.

Posted on Aug 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1991 Ford F-350 runs rough at cold start, dies if gas peddle depressed?


If you have a carb its chock .If injection its fuel related filters regulator restrictions if fuel flow ect.

Sep 11, 2017 | 1991 Chevrolet C1500

1 Answer

1991 Ford F-350 runs rough at cold start, dies if gas peddle depressed?


because the combustion inside the engine is going wrong the quantity of air getting inside is not the needed quantity maybe less than or more in cold will cause such problem once the engine warm up than the engine temperature is up you will not find this problem because the point of firing will be near

Jan 02, 2014 | 1991 Chevrolet C1500

2 Answers

Starter motor run on, starter has been replaced


replace the ignition switch or disconnect the starter cable from the switch and make/fit a push button for the starter motor just like the old fashioned cars like the old mini that had a push button by the handbrake or a london bus that had one on a panel above your head

Nov 16, 2013 | 1991 Ford Bronco

1 Answer

I changed the 02 Sensors on my 03 Mitsubishi Galant do I need to reset anything on my car? It turns on fine but idles low when put in gear and shuts off.


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Nov 28, 2012 | 2003 Mitsubishi Galant

1 Answer

Starts fine runs fine pull in gear it goes dead


Hi Brent: I'm no mechanic but I would look for a vacuum leak. I had a old car that did this to me. Started and idled strong but you couldn't put it in gear or it would die. After weeks of various male friends looking at it one finally found the problem. Turns out it was a vacuum leak or Vacuum Modulator. I found this page online that might help... It explains how auto trans work... etc. Hope it helps.

http://www.familycar.com/transmission.htm

Aug 11, 2012 | 1992 Ford Explorer

1 Answer

91 Land Cruiser, starts fine, however all dash warning lights stay on once motor is running, checked all oil, water levels etc, all fine, any ideas please.


I've had a similar issue. Turned out the Alternator was clogged with mud and wasn't charging anymore. Pulled it out and apart, cleaned it out and put it back and voila! Problem solved. Check the output of your Alternator, should be around 13.2-13.5V.

Oct 10, 2011 | 1991 Toyota Land Cruiser

2 Answers

As you've probably heard before my 91 cav starts fine gets warm stalls at lights starts right back up but cuts off when i put it in gear


pull off the transmission transition switch wire pluged on to tranny
start car drive should be fine never hook op again 0 money
or pay 700 dollars to install a new one
or buy switch pull tranny and install your self

Jul 14, 2010 | 1991 Chevrolet Cavalier

1 Answer

1991 Dodge Dynasty LE car will suddenly die while driving. If I pull off the road, turn the ignition off and restart it- will start but when I put it back in gear the engine stalls again. After five or ten...


Sounds like you are having a fuel problem with the fuel filter. If you have not had your car serviced in quite awhile i would do so. At least change the fuel filter and check the air filter as well. Hope thias will help you.

May 26, 2010 | 1991 Dodge Dynasty

2 Answers

1991 Chevy Corsica Starts up and Dies 5 minutes later


Sounds like a faulty sensor. Have you changed your fuel filter? Checked all vacuum lines? Any check engine light on?

Aug 02, 2009 | 1991 Chevrolet Corsica

1 Answer

I own a 1991 Acura Legend... one morning I am driving to work and I am exiting off a ramp going 65 mph then I feel the car losing speed so, I pull over on the side of the highway, put the car in park, and...


Your alternator needs to be checked, if it goes bad the car will run of the battery but when the battery gets low the car will lose power and when the battery goes dead the car will just die and not restart. Did the engine even turn over when you tried to crank it if so its probably the alternator. I hope that helps you out!

Jul 17, 2009 | 1991 Acura Legend

Not finding what you are looking for?
1991 Subaru Legacy Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6918 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...