Question about 1998 Ford Taurus

1 Answer

I need help

My transmission is sliping into neutral while driving once it cools down it does not slip till it gets warmed up again and the car dies after it idles for a while will not start back with out a jump start but the alternator has a lil magnetism to it

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 45 Answers

Check fluid in transmission with the car in park AND the engine running AND the engine warmed up. Could be low fluid in the converter.

Also could be a vacuum leak. Check ALL vacuum hoses for disconnection or cracking throughout the engine compartment AND especially any going to the trqansmission.

Posted on Aug 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts right up but once it warms up it dies have messed with the air gas screws that's fine don't know what the problem is


My car runs good when it's cold but stalls once it warms up ...

www.badasscars.com/index.cfm/page/ptype...id.../prd289.htm
My car runs good when it's cold but stalls once it warms up? ... In this situation, you can usually re-start the engine once it has hada chance to cool back ... it'll fill-up and exits fuel right up and out the vent tube which dumps it down the middle of ...

Car starts and after warmed up.. it dies!! HELP! - Honda-Tech

honda-tech.com/...del.../car-starts-after-warmed-up-dies-help-2797652/
Jun 28, 2010 - Car starts and after warmed up.. it dies! ... but if i let it sits for awhile till the engine is cool down it starts right up but after its warmed up.. it dies.

Troubleshooting an Engine that Stalls at Idle When Warm ...

www.gearheaddiva.com/.../troubleshooting-an-engine-that-stalls-at-idle-...

Dec 21, 2015 | Cars & Trucks

1 Answer

My 95 ford f150 runs great till it warms up it seems then the fuel pump looses power n shuts down wait few mins kicks back on runs fine till few min later


Sounds like your ignition module it is common on fords to do this when its cool it will start and run fine but once it heats up the truck dies until you let it cool down again and then your up and running till it heats up again. Some modules are mounted on the fender others are mounted with the distributor have it checked and let me know how it went.

Aug 26, 2014 | Cars & Trucks

1 Answer

Will a transmission slip sometimes or all the time if it is going out?


Have you checked the transmission fluid level and color? How many miles on the truck?

Mar 09, 2014 | 2005 Chevrolet TrailBlazer LS

1 Answer

When driving at 45-55mph the "d" on the dash that indicates the gearshift is in drive will suddenly dissapear. This is the indication that when I come to a stop light the transmission will now slip trying...


It's possible there is an electronic fault or a more serious internal mechanical condition causing the transmission to slip as it warms up. After parking for a bit the transmission cools down and often they will work better for a while until they warm up again. To start with I would have the transmission controller checked to see if there are any service codes and then have it test driven by a transmission specialist when the problem is occuring to get his opinion on it. It does sound a lot like a slipping clutch pack from what you describe however which would require the transmission to be removed to fix the problem. Good luck and hope this helps out a bit!

Jun 25, 2010 | Cars & Trucks

1 Answer

When warmed up trans slips in 1st gear from stop


There will be no plug you have to drop the transmission pan. But the real issue may be 1st gear is failing so be prepared for a transmission rebuild before it completly goes out.

Apr 16, 2010 | 1989 Buick Reatta

2 Answers

When car gets warm, transmission stops working, as if the pump were died. Then after turning the car off for 5-10 minutes it cools down and the tranny starts working again till it gets warm. Thanks!


Unfortunately the transmission will need to be removed and rebuilt. There is a seal inside the transmission that has worn out. A common problem on a lot of Mazda models

Jan 12, 2010 | 1999 Mazda 626

1 Answer

1997 Dodge Intrepid transmission slipping when warm


I was told to change my Transmission Control Module,located on the transmission . You can get it new for under $200 but, I was advised to get it from a junk yard it's alot cheaper and its easier. I hope this helps

Mar 28, 2009 | 1997 Dodge Intrepid

1 Answer

My 2000 pontiac sufire dies while driving down the road. if i wait it will start up again. the longer i wait the farther i can go before it does it again. any solution to the problem?



d7e018e.jpg


Ignition coil or Ignition control module I would look towards the ignition control module.I had a 91 cavelier do the samething exact same and i tried everything to try and fix it,it turned out that it was the ignition control module. There will be 2 coils mounted onto that plate.It ran good till it warmed up,once warmed up it would stall and spitt and sputter,if left for awhile would start up and go good untill it warmed back up.Once the module would get warm it would quit working untill it cooled down

Jan 23, 2009 | 2000 Pontiac Sunfire

1 Answer

1998 GMC surburban transmission, runs fine when first started up


Sounds like clutch material is clogging your filter and you are losing pressure.You can try a trans flush and new filter but that would be just a band aid.What happens is the clutch fibers clog the filter and whed you shut it down they fall off but when you start it up again they get sucked back in and it clogs again.

Dec 17, 2008 | 1999 GMC Suburban

Not finding what you are looking for?
1998 Ford Taurus Logo

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...