Question about 1996 Ford Windstar

1 Answer

Just swapped out a 3.8 with attached trans in a 96 Windstar. The replacement ran great, a factory reman with a factory reman trans. I drove the van (wrecked rear hit) before we pulled the drive train. All is okay, except the tranny won't shift right. Acts like it's low on fluid, but I filled it to the line, let it warm up and it moved in R and 1st, it drove a little down the road, maybe 1/4m, but acted like it was low on fluid. Slipping and not wanting to upshift. Checked and added fluid a couple of times, but it's acting worse. I should say, it'll SOMETIMES move slightly when cold at idle, but will act like in neutral when throttle's applied. Then I removed the air cleaner canaster and removed and reinserted the two plug connecters and to check the linkage. Got in and started it... Strong reverse and forward, drove it maybe 20 feet, backed up strong and shut it off. Replaced the canaster where it belonged and started it up. NOTHING! Proceeure to do it over and still NOTHING! What the F***?????? Any ideas? I still have the old trans, but REALLY don't want to relive the experiance of pulling the combo...... Update: Checked fluid this morning, was high, about 1 inch over dot on stick. I changed out the electrical control that the shift rod rests in with the original and hooked everything back up. Started van, put in R and after a split second it went in a strong reverse, backed up about 20', then a strong forward D, back into P and set the parking brake to do a sitting in spot test. After a minute or so back to the tranny slipping, feels like it's way low on fluid again, but stick shows high. I'm sure if I let it sit awhile then start it back up, it'll work for a minute or so. Thanks in advance,Harry

Posted by on

  • hseeger Aug 03, 2009

    It was a plugged filter.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,392 Answers

It sounds like an electrical problem. Either you have some bad sensors, bad wires, or bad TCM.

Posted on Aug 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just changed the motor in my 96 s10 and and the truck I took the motor out of ran fine I drove it into my garage did the swap and now it won't start just backfires


did u put the same computer in also--certain engines dont jive with anothr cpu--some need flashing or reprogrammin from a mechanic with factory equip-----------1st chec all ignition wires n components-also make sure no vacuum leaks exist-some r hidden--rest up and du an inspection-u may see some flaws---disconnect the plug on the computer clean w electric spray-cud help the pins--then plug bac in 2-3 types-kinda like a reboot

Oct 27, 2013 | Cars & Trucks

1 Answer

Know gears after transmission swap and pump seems not working


Automatic trans?

If you installed a used unit,you can expect
that,it was used & possibly in worse shape than yours.

Rebuild yours or install a factory built reman

Aug 12, 2012 | Cars & Trucks

1 Answer

I have a 2003 Ford Windstar with 65k miles and the trans went out with no warning. It drove fine


That is perfectly normal for that vehicle

That issue has been their for years ,going
back to previous model whatever that was called

Not many van type vehicles have transaxles that last
or make 100,000 miles

The history on the ford taurus is about 65,000
& that is a half decent transaxle & that goes back
25 years

Jun 17, 2011 | 2003 Ford Windstar

1 Answer

I have a 1998 Ford WIndstar. It died on us the other day. we put a refurbished alternator in it, changed the clamps that attach to the top of the battery, when the battery is in OUR van and is charged, it...


I suspect you hav a defective alternator. Remans are famous for this. Take it back where youbought it and have them put it on their testor to make sure it works.

A battery should read about 12 1/2 volts when charged, engine off. It should read about 14 1/2 volts with the engine running, if the alternator is working. Try that first.

report back resuts.

please rate, thanks

May 17, 2011 | 1998 Ford Windstar

1 Answer

Driving a 2003 Ford windstar. Went to pass and


Very common on this make and model trans, pump drive splines inside torque converter strip out and pump is not turning, Most times there is no damage to pump shaft. Remove trans and remove torque converter, inspect the splines at the very bottom of the hub hole. If stripped out inspected pump shaft splines which are the smaller center splines coming out of trans, if ok replace torque converter and re-install trans, change out fluid, clean any metal from magnet and replace filter, fill with fluid and verify proper operation.

Mar 01, 2010 | 2003 Ford Windstar

1 Answer

The torque converter solenoid was bad in my 200 ford windstar the garage said i will be ok to drive. i drove it for a while and while driving my rpm went up to 5000 and now my van will not even move. do...


trans problems are common with these vans unfortunatly you will probably have to rebuild or replace trans if you had solinoid replaced right away you might have saved it but not very likely

Jun 14, 2009 | 2000 Ford Windstar

1 Answer

96 plymouth grand voyager, transmission slipping,not shifting


trans is shot very common problem you can rebuid it but thats not cheap finding a used one will be very difficult as 96 is a one year only model and there where 2 within that year depending on the buid date of the van

Jun 03, 2009 | 1998 Ford Windstar

1 Answer

I want to swap engine and trans. from wrecked 92 E150 van to 87 E


You can swap just the transmission unless the shifter is on the column,then you will need the column as well,You don't need the engine if your is still good.

May 06, 2009 | 1987 Ford Econoline

1 Answer

2002 Windstar wont go into gear


These are common for the pump shaft splines stripping in the torque converter. The transmission will need to be removed to fix it. Before you condemn the trans, does the speedo move and the van doesn't or do you hear any grinding when you put it back into park? Or can you push the van in park (Broken CV shafts)?

Mar 28, 2009 | 2002 Ford Windstar Cargo

2 Answers

1998 windstar


When was the last time the trans was serviced? Sounds like the clutch packs are bad or the shift control module may be out. Either way go directly to an independent transmission shop and have diagnosed. Ford has a horrible record for there automatic transmission. I wish I could say good news but probably won't be. Stay away from dealer. They will use the same parts supplier as independent and cost 2xs more. When I was dealer mechanic we sent transmissions to independent shops to be rebuilt. save the time and money yourself. Good luck.

Aug 25, 2008 | 1998 Ford Windstar

Not finding what you are looking for?
1996 Ford Windstar Logo

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5467 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...