Question about 2001 Nissan Maxima

1 Answer

Drives but wont rev

Hi, I have a 01 A33 maxima, VQ30 DEIt starts and warms up ok but once warm drops to 200 revs & if revved will stall yet still drives fine! Any ideas??Thankyou

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,486 Answers

Throtle air control valve faulty.Get a new valve fitted.

Posted on Aug 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replaced fuel pump but still revs up the engine and shuts off?


There is gas, the starter is fine, the battery is good. It doesn't matter what temperature the engine is or how long between starts but if I rev up the engine while cranking it starts okay. Rarely I have to rev at stops or the idle drops too low and stalls. If I punch the gas very quickly it revs and drops quickly and then stalls. Starting has a success rate of about 50% without revving. If it stalls, I must rev the engine to start.

Jan 10, 2017 | Cars & Trucks

1 Answer

Real up and reving in park fast idle in drive


motor revving - CarGurus

www.cargurus.com > Questions > Chrysler > Town & Country

CarGurusDec 28, 2012 - motor revving - Sometimes the motor revves up and the light go dim on... If in park it takes alot of rev. to make the pop sound. ... 1996 chrysler cirrus change a bad fuel injector and now the engine revs ... Used Nissan Quest".

Idle issues... cold runs great... after warms up it hesitates ...

forums.nicoclub.com/idle-issues-cold-runs-great-after-warms-up-it-hesita...
Feb 20, 2009 - TYC 800107P Nissan Altima Replacement Cabin Air Filter ... when i go to park the car and throw it in park it goes up to like about .... If I leave it in drive when the idling starts to hesitate it tends to make the car jump forward.

All Questions and Answers for Nissan Repair - AllExperts.com

en.allexperts.com > Autos > Auto Repair

Jan 13, 2016 | 1996 Nissan Quest

1 Answer

1988 sx corolla bogs once warm


BOY,that sounds like the EGR is too far open!Un plug it and see.
Maybe getting the wrong signal from the '88 computer.

Also my be a fuel delivery malfunction.
Fuel pump,filter,fuel pressure regulator.

I need to ask more questions,here.

Mar 07, 2013 | Toyota Corolla Cars & Trucks

1 Answer

89 Chevy Sprint takes about 5 minutes to warm up to be able to drive away or it stalls when I give it gas. The engine will rev up for 3-4 seconds then drop down and almost stall and then rev again during...


Plug the vacuum line you unplugged and the idle should come back. Change your air filter and the map sensor. check for correct coolant level and replace the coolant temp. sensor. This sensor affects cold starting and idle through the ECU (open loop mode, rich fuel mapping and 1200 rpm idle) It should go to closed loop mode in the ECU once engine warm up is achieved ( lean fuel mapping and normal 900 rpm idle). Do not unplug anything else till you perform an OBDII scan of the stored fault history

Jun 14, 2017 | Chevrolet Sprint Cars & Trucks

1 Answer

Jeep liberty 2002 3.7when starting cold starts-stalls unitl hot


Check the temperature sensor feeding the ECU and O2 sensor.

Apr 12, 2010 | 2002 Jeep Liberty

1 Answer

94 tauras AT once warmed up trans will drop out gear at a stop


This is a common problem. You have a cracked forward clutch piston. Ford made this part out of aluminum. The replacements are steel. But you have to disassemble the transmission to install it. ( I know you said Rev too, In the AXODE trans, the forward clutch is on in 1st and reverse)

Apr 08, 2009 | 2000 Ford Taurus

1 Answer

1993 chevy k1500 4x4


Have you by any chance, monitored fuel pressure from start-up to warm-up point where it will not rev? Would not be uncommon for fuel pump to start acting up, about the same time engine gets warmed up.

Feb 03, 2009 | 1993 Chevrolet K1500

1 Answer

Missing and not starting when gets warm and run for a bit


ok.. for starters you need to check why you are loosing revs.. it could be your powersteering switch on your steering rack not working.. just bridge switch to test.. revs should not drop on steering.. then check fuel pump relay.. and efi relay.. theese cars are gettin on.. so could be faulty with long use..heat related.. insert a visual inline fuel filter and when it stalls check fuel flow... aswell as put a little fuel in the vacum hose line and see if it starts to confirm its a fuel issue... if the visualis fuel flow than its fuel pump related.. wires can come loose of pump .. as they travell under rear seat.. and into tank.. ... good luck

Nov 06, 2008 | 1991 Daihatsu Charade

Not finding what you are looking for?
2001 Nissan Maxima Logo

Related Topics:

310 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...