Question about Saturn SL

2 Answers

I posted this a little bit ago but forgot to mention The car would not crank. I started the car and it just dies. Wlould not start or even crank. When I put the key in the egnition (and NOT turning the key) you hear a clicking sound comming from the passenger side rear wheel well. Opening and listening in the trunk the clicking is defently comming from the wheel well area. Turning the key to start the car, nothing happens. The interior lights stay bright so I don't think there is a draw on the battery. The readio shuts off when you turn the key to start, the interior lights stay bright, the clicking stops. No other sound are heard. All other items work in the car, fan, Headlights, Radio, etc. No Security light is on and all pre ignition lights light like normal before you turn the key to start. Any sugestions?

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 467 Answers

Check to make sure yu have 12v at the battery, once you do turn the ignition to start, if nothing, check the fuse and relays that control ignition, if all is good then the click sound is coming from the starter, have the solenoid replace.

Posted on Jul 31, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Un huke the battery n huke it back u n tight

Posted on Dec 09, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car starts and it how's fine but after 10 min of driving, it stops than I'll start it and it will start bit won't move, when i hit the gas it just dies again, and the engine sounds wrekly at start


you have'nt mentioned vehicle make model year etc but if post 1996 get the OBD codes read as will tell if a switch/sensor is causing the issue , there are a few things it could be so i'd start there , if pre 1996 there is OBDI so google your vehicle and OBDI for procedure and codes , this version is not as exstensive but is better than nothing , the crank sensor or coil packs breaking down after getting hot are very common causes of these type of symptoms , hope this helps

Jun 11, 2015 | Cars & Trucks

1 Answer

Is there a voltage regulator on a 94 montero. or a fuse that regulates the battery? i have new alternator and battery. keeps dying when i drive a few miles


When it dies, does it start right back up? Or when it dies does the starter cranks the engine over but it will not start until it sits for a little bit?

Aug 11, 2013 | Cars & Trucks

1 Answer

Car would start but wouldn't stay running. now when i turn the ignition, instead of turning over it makes a strange sound and a little bit of smoke came up from around the battery somewhere


I think you mean "idle".
If you have not already, remove the battery cables and clean the battery posts.
Let me know if it still does not crank.

Apr 06, 2013 | 1984 Ford LTD

1 Answer

My 2005 Impala started to hesitate a little bit 2 wks ago. It got a worse a couple of days ago and then it cut off when I pulled in my garage. I cranked it right back up and assumed all was well. But later...


There is a $30.00 coolant sensor which sends messages to the computer. If this sensor is not working it can cause a whole lot of different problems.The sensor may think the internal engine
temperature is to hot and cause the engine to stall or die. I'm going through the same thing and I am having mine changed this Wed. I talked to 2 mechanics and they said this causes all kinds of problems. I'm having my oil changed and the sensor takes about 10 min to change. So, for $30.00 plus installation I hope my problem is over.

Mar 11, 2011 | 2005 Chevrolet Impala

1 Answer

It die on me now wont start i get nothing try to push start no go timeing belt is ok what do u think


do you mean it does not even crank or does it crank but not start? if it cranks but not starts and battery os ok have you got spark? if it doesn't even crank then the trouble will be either the battery or the starter. please post which is the problem would give people more of a chance to help you

Jan 15, 2011 | 2004 Kia Rio

1 Answer

The car overheated while my girl was driving it. I just changed oil in it a week ago. We got the car about a month ago with 103000 miles on it grandma driving and she was the original owner. After the car...


As far as overheating,I would try a thermostat but before you do anything I have a couple of questions.What size engine is in it?Can you describe a little bit about how it feels like it is running on 4 cyl. instead of 6?Just feels less powerful,but it felt more powerful before it overheated?You mentioned it just cranks over so it is not running right now?Please let me know and I will reply ASAP.I am usually on in the AM EST,but will be on a little while more tonight too.Thanks,Greg

Aug 05, 2010 | 1995 Dodge Intrepid

2 Answers

1997 Chrysler Town and Country dies while driving


You need to get it diagnosed. You may have a ASD relay issue, fuel pump issue, or crank sensor issue. These all could cause this symptom

Sep 20, 2009 | 1996 Chevrolet Astro

1 Answer

I have a 93 altima that will crank but will not start...about a couple months ago i went to my work and shut off my car. it was running fine when i shut it off.. when i came back out and started my car...


this year model is notorious for fuel related probs...check the remainder of the fuel system, injectors, and the fuel pressure regulator also verify that the fuel pump is actually running and getting the correct amount of power to the pump itself..... it may not be bad just not getting enough power

Jan 24, 2009 | 1993 Nissan Altima

1 Answer

1993 altima will crank but will not start..


replace the distributor oil is leaking into the electronics of the distributor and shorting out pull cap back off and look and see if oil is leaking out

Jan 24, 2009 | 1993 Nissan Altima

3 Answers

1994 Lincoln Continental won't start


i am having the same exact problem with my 94' Continental. Runs great, then just dies. Doesnt start if i crank it over unless I wait a little while. I think its something in the ignition system, not for sure though.

Jun 07, 2008 | 1994 Lincoln Continental

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

514 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8582 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...