Question about 2002 Jaguar X-Type

1 Answer

Car went into limp home mode. but turned off engine then back on.car ran fine after that. It also has intermitent problems with pinking,(as if running out of fuel or fuel blockage) nothing on computer when examined even though engine fault light came on.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Jaguar Master
  • 2,019 Answers

Classic clogged fuel filter or lack of gas tank venting.
When you turn it off, the pressure is off, do the dirt can fall off the filter, or air can slowly leak in to reduce the vacuum in the gas tank.

Change the filter anyway, since no one does it often enough.
Add some gas line de-icer, since that will take any water out if there is any.

And after driving it, quickly stop and open the gas cap. If you hear a whoosh of air in or out, you know the vent is not working.

Posted on Aug 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Goes into limp mode turn off ran fine for 30 miles then did it again car would not move turn off then got into gear ran 5 minutes did it agaim limp mode is it the transmission


Could be. Have the codes read. Could be the engine sensors, transmission sensor/solenoids wiring harness internal and external, Or the transmission clutches are worn out.

May 01, 2016 | Cars & Trucks

1 Answer

I have a 2002 chevy tahoe 4X4 with a 5.3L that has set a P1258 code engine over temp, it has also set a P0117 ect low input code, and a P1637 L terminal circuit, P1638 F terminal circuit codes.


If these codes are being only set during start I would expect a failure of the battery. If the voltage goes much below 9 VDC the computers (EMS) can become erratic and codes and limp home modes are a common result of defective and discharged batteries!



Careful having the battery tested. Any arcing etc at the battery can be the kiss of death for the engine computer. Better to remove terminal to check. Or test the crank voltage with multi-meter.

Mar 05, 2016 | Cars & Trucks

1 Answer

1996 Dodge stratus es automatic wont shift outta low gear .is this a sensor issue?


probably not if it is limp mode
the ECM puts the car in limp mode to prevent serious problems in the engine or transmission
could be no coolant, sump oil , transmission oil etc
run the fault codes and find the reason for the mode

Feb 18, 2016 | Dodge Cars & Trucks

1 Answer

Honda accord problems 2004 euro


You have an internal transmission problem which could consist of a wiring harness or shift solenoids.

Jan 01, 2014 | Cars & Trucks

2 Answers

1992 3000gt automatic stuck in limp mode,(3rd and rev.) HELP!


the car has the capablilites to give data and codes. You gunna need a professional if you dont have access to a scanner and multimeter. Otherwise were just guessing.
I hate telling people that its out of their hands but sometimes its best to let the pro diag it and then you can repair it if you capable

Nov 26, 2009 | 1992 Mitsubishi 3000GT

1 Answer

Xg300 failing ran diagnostics and ...


I'm a Platinum Certified Hyundai Technician. Low RPM and Limp Home are always accompanied by each other. Throttle body cleaning FIRST - see what that does. ETS motor not probable, crank position sensor (maybe, because engine stops).. if crank position sensor, there's usually a diagnistic trouble code which identifies it. Clean the throttle body first... then see what happens.

May 23, 2009 | 2001 Hyundai XG300

1 Answer

I have a 2000 Golf TDI and while driving to work this morn. the glow plug symbol started flashing and when I pressed the gas pedal it would not go or engine would not rev up. The engine was still running...


your car went in to limp mode...it sounds like you have got a intermitant fault with the throttle pedal.get the fault read to confirm.you can drive it but it may reoccur...you are doing no damage

Jan 14, 2009 | 2000 Volkswagen Jetta TDI

1 Answer

2001 Passat -


I have the same make and model. Overall a really nice car. I was driving down the freeway yesterday when the car jolted and I lost the gear lighting on my dash. The car drove in 'limp' mode the remainder of the way home. I started it up this morning and it ran fine for about 15 minutes then it went back to 'limp' mode and the dashboard gear indicatior lights went out again. Research indicates this is the Transmission control module which is located under the passanger side floorboard. In my case there is moisture in this area

Sep 15, 2008 | 2001 Volkswagen Passat

Not finding what you are looking for?
2002 Jaguar X-Type Logo

481 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...