Question about 1997 Toyota T100

1 Answer

1997 T100 V6 has rough idle on initial start for about 5 seconds then runs fine.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,615 Answers

You may have a head gasket issue or just need a tune up.. If you need a head gasket what is happening is just a litle coolant is leaking into the cylinder so on cold starts it causing a misfire. Get to properly diagnosed. You could be wearing out the cat.. if it keeps up then you will set a check engine light for a dead catalytic converter.

Posted on Jul 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

89 ford probe hesitates when leaving a red light, then runs fine otherwise, fuel filter?


Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard ...

repairpal.com > Problems > Ford > Probe
Ford Probe Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard Starting, Poor Performance. This is a verified problem based on 9 reports. Learn more ...

Starting Problems - 1997 Ford Probe - RepairPal

repairpal.com > Questions > Ford > Probe > 1997 Ford Probe
Dec 5, 2010 - Starting Problems on 1997 Ford Probe ... If the engine runs rough,stalls, hesitates on acceleration, is hard to start, or has generally poor ...

A new misfire/hesitation on accel. Problem.. - ProbeTalk.com Forums

forums.probetalk.com > Tech Section > 2nd Gen (93-97) V6 2.5L

Feb 05, 2016 | Ford Cars & Trucks

1 Answer

1996 T100 V6 CHANGE tps, 3 coils ,spark plg,wires, check fuel pressure ,itwill not rev above 3000 rpm??


may be a vacuum hose is rotted out that leads to a device only activated over that limit; or a vacuum device that just fails to maintain good vacuum when it hits that level of demand.

Dec 09, 2013 | 1996 Toyota T100

1 Answer

1997 Dodge Avenger w/2.5 v6 won't Idle smooth and dies


Did you check the idle air control valve? See tips at the link below.
Do It Yourself Diagnosis and Repair

Aug 01, 2017 | 1997 Dodge Avenger

1 Answer

F150 97 4.2 V6. Runs fine at idle but when in


its posible that the inside lining of the tank is coming off and plugging the fuel pump strainer,or at least thats what happened to my f150,and its not getting enough fuel pressure.

Nov 14, 2009 | 1997 Ford F150 Regular Cab

2 Answers

It starts fine, runs 20-30 seconds, runs rough,


check the actual fuel line. Also is it fuel injection or carberator

Aug 03, 2009 | 1992 Dodge Power Ram 50

1 Answer

Fuel system


Check the fuel system, chenge fuel filter. clean the fuel tank.

Oct 16, 2008 | 1994 Toyota T100

Not finding what you are looking for?
1997 Toyota T100 Logo

405 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8572 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...