Question about 1983 Ford Crown Victoria

1 Answer

Car starts and runs fine then after 30 min or so runs rough

Car starts and runs fine then after 30 min or so when it gets hot it begins to run very rough, stalling out and no or very little acceleration after stoping and sitting for several hours and cooled off it starts and runs fine

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 175 Answers

Check the primary and secondary resistance on your coil and resistance and gap on your spark plugs. Sounds like you have a high temp foul out.

Posted on Jul 31, 2009

  • miloweb Nov 04, 2010

    I am having the same issue, I really don't believe it is the plugs or coil as I have replaced both. I have also replaced both temp sensors(coolant and air) Next I am going to replace the the brain. It seems when it gets to operating temp, I hear the bleed off of the air pump which goes along with the miss firing. Something is sending wrong info after it heats up to operating temp.
    Any ideas?

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Runs rough and dies what 1 hour well star for 30 min. then die


Check your fuel system, especially your fuel filter and fuel pressure regulator.

Jul 20, 2014 | 1994 Ford Probe

1 Answer

Hardstart hot cold ok


don't want to start after it sets about 30 min.,if it does start it will run rough and then die.let it set and get cold it will start.What is the the trouble?

Jan 15, 2013 | 2001 Buick Regal

2 Answers

My 1979 buick reagal runs rugh when is hot




Idles rough and quits when gas pedal is pressed less?
http://technoanswers.blogspot.in/2012/01/1999-ford-f-150-idles-rough-and-quits.html
---------

Rough idle, staling and Erratic shifting?

http://technoanswers.blogspot.in/2012/03/rough-idlestaling-and-erratic-shifting.html

--------


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Dec 04, 2012 | Cars & Trucks

1 Answer

My 1988 300 E stops running after 10 min and will not start for 30 min. when cranking the motor to start it sounds like the timing is off


It can be the issue with weak battery or faulty battery or if battery is ok,then its faulty starter causing the issue.


From start to end troubleshooting these problem i suggest you to click the link below and follow its procedure:-----



What to Do When Car Turns Over But Won't Start?

http://technoanswers.blogspot.com/2012/11/what-to-do-when-car-turns-over-but-wont.html


-----------

Car starting issues?

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

------------

Car Starting Problems

http://whoisbyme.blogspot.in/2012/06/car-starting-problems.html


--------

1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

----------

1994 Toyota Pickup: Starts fine but dies in few seconds?

http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html


---------

1999 Chrysler Cirrus: 8 IGN Fuel Starter Fuse Blows?

http://whatisbyme.blogspot.in/2012/06/1999-chrysler-cirrus-8-ign-fuel-starter.html


-----------

2001 Toyota Camry: No start After replacing Battery?

http://whatisbyme.blogspot.in/2012/05/2001-toyota-camry-no-start-after.html

----------

1989 Toyota Pickup Truck: Turns over but not start?

http://whatisbyme.blogspot.in/2012/05/1989-toyota-pickup-truck-turns-over-but.html

--------------

Car dead and will not Start?

http://whatisbyme.blogspot.in/2012/05/car-dead-and-will-not-start.html

--------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html


----------

2001 Toyota Prius will not start?

http://whatisbyme.blogspot.in/2012/05/2001-toyota-prius-will-not-start.html

---------

1996 Jeep Grand Cherokee: Engine will not start?

http://repairhelpcenter.blogspot.in/2012/06/1996-jeep-grand-cherokee-engine-will.html

-------------

Mitsubishi will not start

http://www.howtorepairguide.com

---------

These will help.

Thanks.

Nov 28, 2012 | 1989 Mercedes-Benz 300-Class

1 Answer

97 lumina, 3.1. Starts runs smooth, drive for 30


I just recently have been fighting the same problem with the same make/model/year vehicle. For myself, I would drive off and on through the day and it would run fine. Then suddenly after a start it would run rough and die. I would have to wait 20 to 60 mins before it would start again. I had it checked and fuel pump was only putting out around 19 psi. It should be around 41 psi. Had fuel pump replaced and no more problems. Furthermore, now it runs so much better. It's funny how over time I didn't notice how the performance was slowly degrading. Unfortunaley fuel pumps for this car run around $300.

May 25, 2010 | 1997 Chevrolet Lumina

1 Answer

Rough, shaky hot or cold starts on W202+short pwr loss mins later


Check the cable near the abs modulator. Some C180, C200 have short circuit from broken insulators

Apr 24, 2009 | 1998 Mercedes-Benz C-Class

1 Answer

1990 Buick LeSabre cutting off, getting no spark, 30 mins starts


Replace crank sensor. Next time it cuts off pour or spray water on it, to cool it down and if car starts that is what it is. I did this to get my car home to fix it. Next thing I would look at is the coil module if crank sensor does not fix it.

Dec 21, 2008 | 1990 Buick LeSabre

2 Answers

Runing rough for 1 min. after start cold engine


What car , and year and engine? What color smoke?

Oct 18, 2008 | 1994 Volkswagen Golf

1 Answer

1999 buick century limited


if your caar is a v-6 or 6 cylinder motor you might have a injector shorting when hot this is very coming on those cars and very very hard to find from mechanics i'm a ase certified tecnichian and had found this as coming problem on this cars
you can ask to a mechanic to check the resistance on the injectors or when it happens again unplug one by one and see if car runs again if it does then replace all the injectors
because shops will keep trowing parts and labor trying to guess

May 31, 2008 | 1999 Buick Century

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

271 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...