Question about 2000 Daewoo Korando

1 Answer

The left indicator arm has come off-the wiring is still attached-can it be fixed or do i need a new one?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 39 Answers

You snedd to replace the switch

Posted on Jul 31, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replaced left/right signal arm and car still won't start


Seems that whoever fitted Left Turn Signal, might have messed up some wireing ! If your starting problems started after you had turn signal fitted, the tell Worksop / Dealer who did your repair. If you had problems starting before Turn Repair, then take to Garage for investigation

Feb 24, 2015 | 2001 Nissan Altima

1 Answer

Volvo windshield wipers don't work


From the wiper motor, the wiper linkage attaches to both wiper arms. If one side is working, then that indicates that your motor is working, and the linkage to at least 1 wiper arm is working.

What's left? The linkage to the other arm, and the connection of the arm to the pivot shaft assembly. Let's find out:

1. Remove the inoperative wiper arm. You will expose the shaft that the wiper arm attaches to. It will have a head on it that looks like a small peanut butter cup, with shallow ridges or splines all the way around it. This can be formed on the end of the shaft, or it can be a separate piece that is removable. If you don't see it, it may have come off with the wiper arm, so look for it to be still embedded in the wiper arm hole. Once you find it, how do those splines look? Are they stripped? If so, they may be rotating within the arm instead of rotating the arm itself.

2. Run the wipers again. Is the shaft rotating? If it is, then the arm and/or splines were the problem, and you need to replace withever component had the stripped splines, whether the arm or that p-nut butter cup splined part. (Or both, if you want to be extra safe and not have to mess with it again for a while.) If you're lucky, it'll be a separate piece that you can replace easily. If not, it'll be formed as part of the wiper linkage, and you'll have to replace the whole linkage. If it's just the arm that's stripped, replace the arm. Easy.

3. If the shaft does NOT rotate with the arm removed, then the linkage is broken, usually at the connection where the wiper shaft connects to the long arm that hooks both wiper shafts together. The bushings are often plastic, and they wear out. If it's plastic, you can get a replacement at the dealer, which will be nice, new plastic to last however long this one did. But if the linkage is metal all the way along, you'll have to do more work than with the easily replaceable plastic connection.

3b. To gain access to the linkage on most vehicles, remove both wiper arms. Next, remove the (usually) black plastic vented piece under & around the wiper shafts. This should allow access to the wiper linkage.

For those who who have neither wiper working and were hoping this would cover it, you're in luck. If neither wiper is working, here's how to test the system:

1. Turn the key to ON.
2. Turn on the wipers.
3. Listen for the sound of the wiper motor. LIsten in the cab, but also in the engine compartment as well. If you hear it but have no wiper movement, your motor is fine and the linkage is the issue.
3b. If you do not hear any motor sounds in the cab or the engine comartment, it's either the motor or the switch (I assume you've checked the fuse already).
4. Check the wiper motor: Does it have a connector for the wires, or just one wire. If it has one wire, remove that wire and check it for voltage with a multi-meter or test-light. If you have a connector, you'll need to know what wire is which. Maybe. Most of the time, the motor is grounded thru the body, so if you remove the bolts and move the motor away from the body, you can check for voltage between the motor and body.
5. If you have no voltage, then it's the switch or wiring, or possibly the resistor, if equipped. If you DO have voltage at the motor, but no motor movement, the motor is bad and must be replaced.

Apr 19, 2013 | 1996 Volvo 850

2 Answers

Ford taurus hazard lights and turn signals not working


remove bottom screws under the steering wheel remove bottom cover and then the top cover where the turn signal arm sticks out . then remove the connector attached to the multi function switch at the turn signal arm. spray real good with circit cleaner . then put connector back on. should then ,if not replace the turn signal arm which has the multi function switch attached .about 50 dollars on a 96 taurus at auto zone.

Apr 13, 2012 | 2002 Ford Taurus

1 Answer

I need a wiring diagram for the indicator arm switch of a 1972 Beetle.


Here is a link to the wiring diagram you need:
Diagram

Match the colours of the wires to the numbers on the switch.

Mar 04, 2012 | Cars & Trucks

3 Answers

Left windshield wiper stopped working, what could be the problem?


At the base of the wiper arm there is likely a plastic cover or cap. When you remove that cap or cover there will be a nut that holds the wiper arm to the post. Align the arm back to it's proper position and tighten the nut. Typically they are aeither a 15 mm or 13 mm nut.

Jun 24, 2011 | 2001 Isuzu Rodeo

1 Answer

Front end on passenger side "pops" when starting to accelerate after braking. '94 Dakota


Sounds like a bad bushing. Could be the brake strut rods (going from the lower control arm near the tires, up to the front of the frame near the radiator, the bushing is at the front. Or could be bushings on one or both of the control arms.Or it could be as simple as the wheel alignment shims have fallen out.

Best bet is to raise the front end on jackstands and carefully compare left and right sides, looking for any differences in rubber bushings or such where each suspension member attaches to the frame. If it is NOT the control arm that attaches to the coil spring, you can, if you have the tools and the ambition, remove the control arm yourself. The bushings are pressed in, so you can take the control arm to a machine shop (ask your auto parts store where to go) and have them press the new bushings in. You really should do both sides (left and right control arms) at the same time. You will need to get an alignment when you are done.

If you don't have the tools, knowledge, and ambition to do this yourself (it is not terribly complicated but it is difficult, and you have to have the right tools) then take it to a trustworthy repair shop. It's been years since I've had this done, but I'd guess it will cost around $300 for a shop to fix.

May 30, 2011 | Dodge Dakota Cars & Trucks

1 Answer

Windshield wiper moter went out i need to change it out. how do i change it?


  1. Disconnect the negative battery cable.
  2. Remove both wiper arm and blade assemblies.
  3. Remove the cowl grille attaching screws and lift the cowl grille slightly.
  4. Disconnect the washer nozzle hose and remove the cowl grille assembly.
  5. Remove the wiper linkage clip from the motor output arm.
  6. Disconnect the wiper motor's wiring connector.
  7. Remove the wiper motor's three attaching screws and remove the motor. To install:
  8. Install the motor and attach the three attaching screws. Tighten to 60-85 inch lbs.
  9. Connect wiper motor's wiring connector.
  10. Install wiper linkage clip to the motor's output arm.
  11. Connect the washer nozzle hose and install the cowl assembly and attaching screws.
  12. Install both wiper arm assemblies.
  13. Connect the negative battery cable.

tecnovative_158.gif

Installing the wiper arm connecting clip.


tecnovative_159.gif

Feb 25, 2011 | 1992 Ford F250

1 Answer

Loose attachment of upper left control arm to body. bolt holes appear to be rounded out. arm moves when turning. is it the shims?


I am not sure if I understand what your saying but durangos have problems with upper control arms and they have bushing kits or control arm replacements. and these both fix the upper control arm from moving and making the creeking noise.

Jun 15, 2009 | 2005 Dodge Durango

2 Answers

Drivers wiper won't move. passenger wiper does. 2002 toyota corol


You don't have 2 motors; only 1. ...well, 1 front, 1 back, if equipped. From the wiper motor, the wiper linkage attaches to both wiper arms. If one side is working, then that indicates that your motor is working, and the linkage to at least 1 wiper arm is working.

What's left? The linkage to the other arm, and the connection of the arm to the pivot shaft assembly. Let's find out:

1. Remove the inoperative wiper arm. You will expose the shaft that the wiper arm attaches to. It will have a head on it that looks like a small peanut butter cup, with shallow ridges or splines all the way around it. This can be formed on the end of the shaft, or it can be a separate piece that is removable. If you don't see it, it may have come off with the wiper arm, so look for it to be still embedded in the wiper arm hole. Once you find it, how do those splines look? Are they stripped? If so, they may be rotating within the arm instead of rotating the arm itself.

2. Run the wipers again. Is the shaft rotating? If it is, then the arm and/or splines were the problem, and you need to replace withever component had the stripped splines, whether the arm or that p-nut butter cup splined part. (Or both, if you want to be extra safe and not have to mess with it again for a while.) If you're lucky, it'll be a separate piece that you can replace easily. If not, it'll be formed as part of the wiper linkage, and you'll have to replace the whole linkage. If it's just the arm that's stripped, replace the arm. Easy.

3. If the shaft does NOT rotate with the arm removed, then the linkage is broken, usually at the connection where the wiper shaft connects to the long arm that hooks both wiper shafts together. The bushings are often plastic, and they wear out. If it's plastic, you can get a replacement at the dealer, which will be nice, new plastic to last however long this one did. But if the linkage is metal all the way along, you'll have to do more work than with the easily replaceable plastic connection.

For those who who have neither wiper working and were hoping this would cover it, you're in luck. If neither wiper is working, here's how to test the system:

1. Turn the key to ON.
2. Turn on the wipers.
3. Listen for the sound of the wiper motor. LIsten in the cab, but also in the engine compartment as well. If you hear it but have no wiper movement, your motor is fine and the linkage is the issue.
3b. If you do not hear any motor sounds in the cab or the engine comartment, it's either the motor or the switch (I assume you've checked the fuse already).
4. Check the wiper motor: Does it have a connector for the wires, or just one wire. If it has one wire, remove that wire and check it for voltage with a multi-meter or test-light. If you have a connector, you'll need to know what wire is which. Maybe. Most of the time, the motor is grounded thru the body, so if you remove the bolts and move the motor away from the body, you can check for voltage between the motor and body.
5. If you have no voltage, then it's the switch or wiring, or possibly the resistor, if equipped. If you DO have voltage at the motor, but no motor movement, the motor is bad and must be replaced.

Jun 13, 2009 | 2002 Toyota Corolla

2 Answers

Left side indicator keeps coming on and off


possible the indicator arm/stalk will need a new one

Jan 29, 2009 | 2005 Peugeot 405

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...