Question about 1996 Oldsmobile Cutlass Ciera

1 Answer

Runs but bucks and cuts out sometimes stalls but restarts no service lite neww alt and battery

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 68 Answers

Change fuel filter have engine checked for proper fuel pressure also

Posted on Jul 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2009 Mariner Stalls in Reverse and sporadically when driving


sounds like your alt. is starting to go out and possibly a dead cell in the battery check to see if battery and alt. are working

Jan 04, 2014 | 2009 Mercury Mariner Premier

1 Answer

While driving i will lose all power and the engine will stall. the battery gauge goes to 0. but it will restart. what is causing it to stall?


poss u have a alt thats going bad i would check that frist u can do a smiple test while the truck is running u can disconcet the neg cable from battery to see if the truck dies if it dose then ur alt is bad

Apr 04, 2010 | 1995 Chevrolet K1500

1 Answer

Stalling and bucking!


Injectors, even if one is bad, the increase in resistance in the SFI system kills the other injectors too. When it starts to run bad, unplug injectors one at a time to see if it runs better.

Feb 23, 2010 | 1990 Buick Century

1 Answer

100A battery fuse blown?


They more than likely shorted out your 100a link fuse by grounding out your alt cable while replacing it. Sounds like they didn't disconnect the battery before hand. Your car has an idle program which it re-learns every time you lose power, or in your case, turn off the switch. You need to replace this fuse or your car will not charge.

Jul 21, 2009 | 1999 Mitsubishi Montero Sport

2 Answers

Car cut off, won't restart, later cranks up fine , no fault code


had same problem with 2000 dodge ram. would run great then start to buck then die.let sit would start then same thing. it took some time for the crank shaft position sensor code to pop up. changed sensor (very easy) good ever since.

Feb 12, 2009 | 1994 Buick LeSabre

Not finding what you are looking for?
1996 Oldsmobile Cutlass Ciera Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...