Question about 1995 Chevrolet Lumina

1 Answer

No inj pulse spark ok and fuell pressure ok - 1995 Chevrolet Lumina

Posted by on

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Chevrolet Master
  • 1,564 Answers

I would have the crankshaft position sensor checked at a dealership.

Posted on Jul 30, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hyundai elantra has no fuel injector pulse


Are you getting power to the injectors? How do you know there is no pulse? Note, the pulse is on the ground wire from the PCM. If no power, check fuses INJ and SNSR. If you have power, the PCM may be bad. Are you getting sparks? Need more info.
25714671-4lps5wy2ri4kin0jo5qbpxmg-2-0.gif

May 26, 2015 | 2006 Hyundai Elantra

1 Answer

Got spark timing rite on checked inj. wires with node they are pulsing fuel to rail not getting fuel though to fire it changed injectors changed icm maybe computer don't know thanks bv.


Sounds like a clogged fuel filter or a bad fuel pressure regulator. (Difficult to decipher what you are trying to say... please follow up with a comment, more clearly describing the symptoms you are encountering.)

May 13, 2015 | Cars & Trucks

1 Answer

1986 pontiac fiero won't start, changed fuel pump and relay gas coming up, but no spray from injectors


Actually the injectors don't spray "all the time". They pulse open for a few milliseconds then close every time they are grounded by the ECM. The distributor has a pick-up coil (Variable Reluctance sensor) that provides an A/C (Alternating Current) pulse every 120 degrees of crankshaft revolution to the Ignition Control Module also contained inside the distributor. The I.C.M. amplifies, rectifies and passes along the pules as a +12V square wave to the ECM. The ECM uses these pulses to calculate RPM and determine when the engine is rotating vs. stopped. Together with this information and more from Coolant Temp., Throttle Position, Manifold Pressure and Air Temp. the computer constantly 'looks up' what the appropriate amount of time it should pulse the injectors for to deliver the required amount of fuel.
With that in mind, the injectors are supplied with +12V via a 3 AMP fuse labeled INJ 1 for 1 bank of 3 injectors, and INJ 2 for the 2nd bank of injectors. Make sure your injectors are getting +12V whenever the key is ON or they wont fire (or at least 3 won't).
If all 6 injectors have +12V and you have fuel pressure (checked by pushing down in the center of the Schrader (tire valve stem looking thing) valve and fuel SPRAYING out, and your still not getting fuel it is probably because the injectors aren't pulsing. They are probably not pulsing because the ECM is not receiving any reference pulses from the distributor. If you have spark then you are producing reference pulses.
I hope some of this explained from an actual '86 Fiero GT 2.8L V6 owner/mechanic will help narrow down your problem.

Mar 20, 2011 | 1986 Pontiac Fiero

1 Answer

1999nissan alitum 4cyl crank no start has spark and fuel pressure will run on b-12 but no inj pulse?


How did you test for fuel pressure and what was the reading? With a ciruit tester, have you checked for the hot side on the injector harness? There will be a 10 amp fuse for the hot side and the ground is driven by the computer. If there is a hot and you have spark, you need a computer. If there is no hot, look for fuse 21(should be under the hood). Let me know what you find.

Feb 27, 2010 | Nissan Altima Cars & Trucks

2 Answers

1999 ford escort wont start not firing no spark.


Check Engine Light on? It could be the "crankshaft position sensor" or the "camshaft position sensor", maybe the coilpack but, if it's the coil pack you should still have spark on two cylinders.

Nov 09, 2009 | 1999 Ford Escort

2 Answers

I turn the key and it makes a sound but doesnt wat to start doesnt feel liek its getting fuell


is it a high pitched whine, or a gulging noise? if it is a high pitched whine i would go more towards the starter. the gluging noise i would check fuel pump.

Sep 03, 2009 | 2003 Pontiac Sunfire

1 Answer

1994 CHEVY S-10 BLAZER BREAKS UP UNDERLOAD THEN SHUTSOFF NOSTART


Have you checked and replaced the cranks sensor, they will fail after getting hot.

Jul 18, 2009 | 1995 Chevrolet S-10 CA Edition

2 Answers

Crank no start: has no spark and only has injector pulse on cyl # 1. if you spray starting fluid directly into throttle body car starts and stays running and has spark and inj. pulse. once you turn the car...


Fuel pump, you have to have press in the rail to fire all injectors- she will run on ether but not good for her. Ck your pump and any related fuses,relays,wiring.

Jul 11, 2009 | 2002 Hyundai Accent

1 Answer

I have a 2000 dakota 4cyl 2 wheel drive , driving through parking lot yesturday stalled , no start cranks ok good power to coil , good fuel pressure, inj pulse ok, coil saw cracked , installed new coil ,...


The purge solenoid is in the emmissions system not the ignition system. Part # 4669475AB list for $34.80
It should have 2 or 3 hoses going to it located in the back of the engine compartment. First check to see if maybe one of your hoses came loose or off which would cause your vehicle to do this. Try this solenoid before tearing open your distributor.

Jan 12, 2009 | 1999 Dodge Dakota

Not finding what you are looking for?
1995 Chevrolet Lumina Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...