Question about 1998 Ford Explorer

1 Answer

Won't start -tries to turn over but doesn;t make it

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 160 Answers

If it's cranking and not starting then it would most likely be the fuel pump. But if it's cranking slowly and tries to turn over and wont. It may be an electrical problem, try checking the cap and rotor, plug wires and battery, Easiest fix and the first place to start though would be the fuel pump.

Posted on Jul 30, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2008 Jeep Liberty


Possible solution - This happened to me and my battery was dead in my key fob and also I needed an ignition switch because a piece on it was broken which therefore wouldn't turn to start the engine.

Apr 26, 2013 | 2008 Jeep Liberty

2 Answers

I have a 97 dodge stratus. It won't start. Tried


Make sure it's getting fuel. Try using some ether or starting fluid. If it rumbles to life but doesn't stay running then there's a problem with the fuel delivery system. i.e.... Fuel pump, clogged filter, pressure regulator.... If the ether doesn't change the results you are getting now then it's a fire or sensor problem. Ignition coil, relays, sensors not signaling, PCM... I wish you luck. Let us know how it turns out

Nov 05, 2012 | Cars & Trucks

1 Answer

I have 2001 mercury courage replace alternator 2wks ago ran great. Now today will not start. Tried to start and it would click when I turned key now won't do anything doesn't have any power....


Could quite possibly be you have a bad starter. I would have it tested. Could also be a bad battery. If, when jumping it, you used too high of a voltage, could have shorted out a wire somewhere

Oct 27, 2012 | Cars & Trucks

1 Answer

I have a 2000 Ford Taurus. My wife left the radio running with the ignition off for a short while. Now the car won't turn over, won't start, won't jump. There is one click when trying to s


The click you are hearing is most likely the start slenoid making contact, however you should short the large wires @ the solenoid to make certain the starter still doesn't run, if so try tapping the starter with a hammer to shift the comutator a litle and try to start. Even if it now starts the starter will continue to give you problems so the proper fix is change the starter

Sep 22, 2012 | 2000 Ford Taurus

1 Answer

My plymouth breeze won't start, won't make a sound, but my lights and horn still works , help me.


any real answer yet? did the problem ever get resolved? i have the same problem with my sister's car. too cold to diagnose tonight, but will post the solution probably tomorrow. since the lights and heater works, but ignition and radio arent getting power, my first guess is there's probably a fried fusible link which controls the 2nd accessory power to the ignition switch. will post a solution soon.

Jul 17, 2012 | 1999 Plymouth Breeze

1 Answer

1993 Toyota Camry won't restart after driving unless waiting hours. The starter doesn't try and it's brand new. It always starts cold and if you don't drive it, you can turn it off and restart it over


i'me asumeing the batt is ok....turn on lights, do they dim when you try to start engine? if not .bad selonoid on new starter..was it rebuilt? it happens. Billy Starr

Dec 27, 2011 | Cars & Trucks

1 Answer

GMC 2000 sierra pick up 1500 sounds like it wants to start but won't turn over. Battery sounds good so I guess battery and alternator are ok. For several years fuel gauge doesn't work and...


It sure could be. But, first...by "won't turn over" you do mean it cranks at normal speed but won't start?
A simple test of the fuel pump is to stand by tank and listen as someone turns key to on. When first turned to on, your pump will activate for 2 or 3 seconds, pressurizing the fuel system, and then shut off if the engine computer doesn't get a cranking signal. Do you hear it come on? If not, then something's not turning your pump on. If you can hear it buzz on briefly, then maybe it's your filter. Another test: Spray a little starting fluid into your intake manifold (remove the big hose going into intake manifold) while someone tries starting it.If it doesn't fire and try to stay running, then it's probably an ignition problem. But if it does fire off, then you know it's a fuel problem-likely your pump or filter. good luck.

Nov 07, 2011 | 2000 GMC Sierra

1 Answer

My x5 3.0i 2006 t won't start this morning but temperature, gas level clock were wrong so I turn the engine off and restart a couple times it won't start and I saw message trans. false safe...


no. I'd suggest to disconnect a battery for 15 mins, reconnect, wait for 5 mins and try to restart. If it doesn't help (sometimes there's a program block to prevent stealing equipment) call a dealer

Aug 04, 2017 | 2003 BMW 5 Series

Not finding what you are looking for?
1998 Ford Explorer Logo

211 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

fordexpert

Level 3 Expert

5581 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...