Question about 2006 Chevrolet Uplander

3 Answers

Wont start with jump.

Drove van all day on Saturday. 1 hr later it wont start, nothing at all. Terminal on positive side loose. Tightened it, still wont start. When jumping, hearing clicking noises. Then got System Charging Failure message on dashboard. Is this the battery totally going bad or something else.

Posted by on

  • Anonymous Mar 24, 2014

    when stepping on brekes loud clicking noise under dash and cluster gauges jump and battery allways going bad

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,114 Answers

It could possibly be a bad battery (how old is it?)., but it could very well be poor connections and corrosion. Have the battery charged (trickle charge is best). Check all connections on battery for corrosion, making sure the terminals on the battery and on the cables are real clean. Especially check and clean the ground connection on the engine and other ground wire connections that you locate. Many times over, it's the ground cable connections that are the problem.

Posted on Jul 29, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Could be a number of things, the battery sounds like a possible cause if you get a really good jump from a truck and something with good thick cables that would tell you. The other possible other loose connections or even a bad solinoid in the starter.
When trying to start what do the headlights do? if they dim your solinoid is probably ok and back to a power issue unless the starter itself is so worn it just can't turn. If lights don't even blink then can be solinoid, a bad ignition key switch, a problem with the security module if key is coded with chip. Could also be a ground wire somewhere in the van.

Hope this is a good start! Best of luck!

Posted on Jul 29, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,776 Answers

It is most likely either a dead cell in the battery, a faulty alternator, or voltage regulator. Take the battery to an autoparts store and have it tested. The alternator may be faulty which is why the system charging failure alert came on, but check the battery first and then the alternator. Hope this helped and best wishes.

Posted on Jul 29, 2009

  • Bruce Canfield
    Bruce Canfield Jul 29, 2009

    By the way, the alternator going out would have killed the battery. When the alternator goes, you run until the battery is exhausted. A bad alternator can ruin a good battery.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Transit van wont start new battery fitted but wont start without jump leads


There has to be a loose connection on the battery if it can be jump started by another car try adding grease to the positive and negative connections on the battery then reapply the connectors to connect the car to the battery

Feb 27, 2017 | Cars & Trucks

1 Answer

3 days ago, i went to work no problem,had to move it after 6-7 hrs of time, would not turn on 2 try's, started like normal on 3rd. 2 days ago i drove it locally a couple of times, no problems. today...


I ran into the problem and it was corrosion on the battery terminals. on the inside against the battery. also check the the terminals for good connection.
Stay warm

Dec 26, 2010 | GMC Sierra 1500 Cars & Trucks

2 Answers

Wont start without jump


have you checked your battery, have you checked your battery cables and their connection to make sure they are very clean/tight? because there are 3 things you need to Start your car, thats a battery, an alternator, and a starter. It sounds like your alternator should be fine, but some auto parts stores will check that for you for free.Your starter sounds like it is working To Me, of course i'm not there looking at it. your battery can be easily tested at the auto store, or maybe if you wanna get technical and dirty, you could try to hook up a friends car, to test it. If its not the battery or its connections, and if its not the alternator or some other type of connection/loose wires...maybe its the starter, and that always sucks. honestly just to be on the safe side you need to check for a loose connection first, thats an easy fix.

Aug 10, 2009 | 1996 Chrysler Town & Country

1 Answer

Wont crank or do anything.


I have 1994 for escort 1.9 5speed doing the same thing. Will not start with the key but will start if you jump the starter

Apr 26, 2009 | 1998 Ford Windstar

1 Answer

Wont Crnk


did ya get it goin???? havent heard from you???????

Oct 26, 2008 | 1995 Jeep Cherokee

1 Answer

1992 jeep engine problem


hello did you get your question answered?
how was the support
thanks
paul

Oct 24, 2008 | 1995 Jeep Cherokee

1 Answer

Wont Crank


It's probably one of these:

1.NSS- (Neutral Safety Switch)
2.CPS- (Crankshaft Position Sensor)

**Look here-
CPS 1/2 way down..
http://www.lunghd.com/Tech_Articles/Engine/Basic_Sensors_Diagnostics.htm

**And here-
NSS.. .
http://www.cherokee-jeep.com/1-2swremov.htm

Oct 24, 2008 | 1995 Jeep Cherokee

3 Answers

Wont Crank


im thinking its the starter..i would take it out and brin it into like an autozone they test them for free..

Oct 24, 2008 | 1995 Jeep Grand Cherokee

Not finding what you are looking for?
2006 Chevrolet Uplander Logo

337 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...