Question about 1998 Jeep Wrangler

1 Answer

Gas gauge works one minute. And goes to E the next. And 5 minutes later it does not work again.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

Your gas sender unit is shot and you need to replace it. It is inside of your fuel tank. The tank has to be dropped and the sender replaced.

Posted on Jul 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to test cooling temperature sending unit


Is it the sensor for the gauge or the computer? To test the ECT,one for computer,remove sensor from engine, using an ohm meter, ohm the terminals in the sensor and make note of the reading. Next, boil some water and place the sensor in the water from about 5 minutes and ohm the sensor again. If the resistance reading changed, the sensor is working. The one for the gauge, simply unplug the wire from the sending unit and ground it to the engine. turn the ignition key to the run position and see if the gauge goes to "hot". If the gauge moves while wire it connected to ground, the sending unit is bad.

Feb 26, 2015 | 2001 Jeep Grand Cherokee

1 Answer

2005 malibu air bag light comes on after engine coolant reaches normal temp (half way)


Corrosion on the connector to your air bag sensor in the front of your car is the problem

Mar 02, 2014 | Chevrolet Malibu Cars & Trucks

1 Answer

Jeep sputters


Check fuel pressure at the injector rail. Could be pump is failing or filter is clogged.

Jul 28, 2017 | Cars & Trucks

1 Answer

After highway driving for 2 hours and stopping for gas the car would initially start and then stall, it would run again until the car cooled for 30 minutes.


Sounds like your coolant level might be low. At highway speed you probably have enough coolant and with the air passing thru the radiator keeps the temp down, but at idle not so much. Or depending whether you have a belt drive or electric fan. Belt driven, could need a new belt.

Apr 06, 2017 | 1991 Mercury Colony Park

1 Answer

1994 Plymout Voyager 3.0 speed gauge working time to time.


Sounds like you need a new speed sensor in the transmission,both the speedometer and the transmission rely on a signal from it to work properly.

Mar 21, 2010 | 1993 Plymouth Voyager

2 Answers

'91 F150 won't start


I guess there could be debris in the tank - but the fuel filter will catch it and clog up (is that a hint, or what),

Other possible is the ignition coil... the are plastic inside and they dry out and crack inside.... when they are hot - open circuit... When they are cool, closed circuit - working...

so, next time it dies, check for spark. Otherwise, replace the fuel filter (hopefully you have one OUTSIDE the fuel tank).
Let us know - please... -Jim

Oct 22, 2009 | 1985 Ford F150

1 Answer

2004 Pontic Aztek gas gauge


probably you got a problem with your fuel gauge sender that goes inside in the fuel tank, that sender is only a coil that works together with a fuel lever,if you want to save some money buy it separate from the fuel pump.

Jul 16, 2009 | 2004 Pontiac Aztek

1 Answer

Gage shows fuel level on start up, minutes later it goes to full


2 un-related questions, the gauge is the due to a defective sending unit in the gas tank, the second part I need u to give more info on what u are trying to describe, u don't touch the gas and the PRM goes up and down?.

Mar 24, 2009 | 1991 Honda Accord

1 Answer

Sporadic issue with not starting.


Your problem could be your starter relay. It could be internally damaged and causing the intermittent problem. Look in the junction box under the hood for it. If you have your factory manual,it will tell you the exact position of the relay.

Jan 10, 2009 | 2004 Ford F150

Not finding what you are looking for?
1998 Jeep Wrangler Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Jeep Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...