Question about Cars & Trucks

Open Question

Instrument panel rpm speedometer cable malfunction

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: instrument panel

which 1?

Posted on Aug 09, 2008

LEFTY64
  • 69 Answers

SOURCE: instrument panel is not working

Found the problem! The main cable going to the under-hood fuse box was rubbing against the metal bracket that the fuse box mounts on. Can we say poor electrical layout?? It had rubbed the sheathing off the cable and had broken one wire (the one supplying power to the instrument panel.) So I fixed that and cut a section of rubber hose and put it over the bracket to help prevent such events from occurring in the future.

Posted on Apr 06, 2009

  • 48 Answers

SOURCE: 2000 Chrysler Voyager Instrument Cluster is dead

have you got a dimmer switch on your model to dim the dash lights. if you have it may be faulty. link the cables together if the lights work the switch is faulty. if you have not got a dimmer switch
your printed circuit on the back of the dash may be faulty or the plug in the back of the dash is not pushed all the way in. hope this helps

Posted on Apr 16, 2009

laseramp
  • 309 Answers

SOURCE: The instrument cluster of my 1994 MB C200 is malfunctioning

speed sensor seems faulty. please have it checked out. good luck.

Posted on Feb 18, 2010

  • 1 Answer

SOURCE: no gauges on instrument panel

I had a similar problem with my wife's car recently (Olds Alero), fuse block had shorted out. If nothing else works try that as a last resort, as they are difficult to test and expensive to replace, although sometimes a scrap yard will have the right part.

Posted on Apr 28, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you replace the speedometer cable in a 1998 chevy tracker


Removal Procedure
  1. Remove the instrument cluster assembly. Refer to Instrument Cluster Replacement .
  2. Unhook the speedometer cable from the heater case.
  3. Remove the grommet from the bulkhead.
  4. Feed the speedometer cable through the bulkhead.
  5. Raise and support the vehicle. Refer to Lifting and Jacking the Vehicle in General Information.
Unscrew the speedometer cable (1) from either the transfer case or the transmission. Remove the speedometer cable (1) from either the transfer case or the transmission. Remove the speedometer cable (1) from the clamp. Remove the speedometer cable (1) from the vehicle.
Instrument Cluster Replacement
Caution: Unless directed otherwise, the ignition and start switch must be in the OFF or LOCK position, and all electrical loads must be OFF before servicing any electrical component. Disconnect the negative battery cable to prevent an electrical spark should a tool or equipment come in contact with an exposed electrical terminal. Failure to follow these precautions may result in personal injury and/or damage to the vehicle or its components.
Disconnect the negative battery cable. Remove the hazard lamps switch by gently pulling the knob straight up. Remove the instrument cluster bezel from the instrument panel. Refer to Instrument Panel Cluster Trim Plate Bezel Replacement . Remove the 4 screws and pull the instrument cluster assembly forward from the instrument panel. Disconnect the 3 electrical connectors. Remove the speedometer cable at the speedometer head. Remove the instrument cluster assembly from the vehicle.
Remove the 5 screws (2) and the steering column upper and lower covers (1, 3).
Remove the 4 screws and the instrument cluster bezel from the vehicle.

Jun 17, 2015 | 1998 Chevrolet Tracker

1 Answer

Instrument panel


Faulty instrument cluster.It will need to be replaced.I would check for any recalls because GM has had instrument cluster recalls in the past for this same problem.

Jun 28, 2012 | 2005 Chevrolet Cavalier

2 Answers

The speedometer gauge and RPM gauge is not working. The speedometer gauge goes to the max while I am driving. The car itself seems to be running ok. Help! It is a Yukon Denali 2005.


I suspect that your sender is malfunctioning. Todays speedometers and RPM is sent from a sensor/sender near the drive shaft. A magnet on the drive shaft is sensed and the revolutions are converted to RPM and speed.

For information see:

http://wiki.answers.com/Q/Speedometer_on_2003_Yukon_XL_doesn%27t_work_most_of_the_time_is_this_a_common_problem_how_much_to_fix_it

Jan 09, 2011 | 2003 GMC Yukon Denali

1 Answer

Speedometer drops to zero while moving and then


The Vehicle Speed Sensor located on the Transmission is malfunctioning or the connection is malfunctioning.
It is very easily removed and replaced.
The Vehicle Speed Sensor sends vital information for the Transmission to properly Shift. Because yours is malfunctioning, this lack of information is causing shifting problems.
I do not know if you have a Mechanical or Electrical (Gauges or Digital) Instrument Display. I also do not know if you have a 17 or 19 bolt transmission pan, nor what type of transmission you have (AX4N or AX4S) Nor if you have a Speedometer Cable (Mechanical Instrument will have Gauges=Cable).
The best thing to do is to check the connections of the Vehicle Speed Sensor. Unplug and check both sides of the connection for corrosion/oxidation. You can also take this sensor out of the transmission and clean the interior end; reinstall and recheck operation.
If this does not fix the problem, then remove and replace this snsor.
Take the Sensor with you to the auto parts store to compare the part you receive. You should know what tansmission you have and the number of bolts on the transmission pan, and whether you have an Electronic (Digital) Instrument Panel or Mechanical (Gauges) Instrument Panel on your dash.
Let me know if this helped, or if you have additional information or questions. Feel free to contact me at FixYa.com!

Feb 17, 2010 | 1997 Mercury Sable

2 Answers

2003 buick rendevous speedometer gauge malfunction it goes up to high for rpm


Pretty common problem with these. Here's a guide to learn how to fix GM instrument clusters yourself, I used it to fix mine and it worked great.How to guide for Rendezvous instrument cluster repair

Oct 08, 2009 | 2003 Buick Rendezvous

1 Answer

Rpm gauge and speedometer stoped working


It sounds like you have a faulty Instrument panel Cluster (IPC) Your local dealer will have to confirm this as independant shops don't have the scanner capabilities for this diagnostic procedure.
I hope this helps.
Thank You,
Roy

Aug 05, 2009 | 2003 Chevrolet Blazer

3 Answers

Speedometer, gas gauge, odometer, rpm gauge not working


My gas guage, speed odometer and tempiture does not work
The speed odometre is reading 9999999 what should i do

Jul 29, 2009 | 1998 Nissan Frontier

1 Answer

Instrument cluster removal 1965 mustang


  1. Disconnect the battery cable.
  2. Disconnect the speedometer cable from the speedometer head.
  3. Remove the six screws retaining the instrument cluster assembly to the instrument panel and tilt the cluster forward.
  4. Disconnect the wiring and the bulb sockets and remove the cluster assembly. NOTE: All individual instruments may be removed and serviced at this time. To install:
  5. Position the cluster and connect the wiring and bulb sockets.
  6. Install the instrument cluster assembly to the instrument panel with the six retaining screws.
  7. Connect the speedometer cable and the battery cable.
  8. Check the operation of all gauges, lights, and signals.

Jun 25, 2009 | 1965 Ford Mustang

1 Answer

Instrument panel is not working


Found the problem! The main cable going to the under-hood fuse box was rubbing against the metal bracket that the fuse box mounts on. Can we say poor electrical layout?? It had rubbed the sheathing off the cable and had broken one wire (the one supplying power to the instrument panel.) So I fixed that and cut a section of rubber hose and put it over the bracket to help prevent such events from occurring in the future.

Dec 21, 2008 | 1997 Pontiac Grand Am

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...