Question about Cars & Trucks

1 Answer

Isigned up about two weeks ago and i haven't heard anything what am i not doing right let me know

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 12,650 Answers

What your not doing right is being on the correct site --this is fixya need to notify the correct site you signed up to

Posted on Aug 10, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starter keep going out??


Need to know year make and model

Aug 27, 2016 | Cars & Trucks

1 Answer

I ordered a blanket about a week ago and have not heard anything about it. Can you please help me with this?


Recontact them. Remember that last week was Thanksgiving, and we're in the Christmas mailing season, so things are running a little slower. They should be able to give you an update and a tracking number.

Dec 05, 2014 | Cars & Trucks

1 Answer

No power to anything


Did you check the battery? I need to know more. Nothing lights up in the cluster?

Sep 10, 2014 | 2009 Chevrolet Silverado 1500

1 Answer

Suddenly, No tail lights, brake lights, turns signal or back up lights At 83000 miles, 6 months ago, replaced head gaskets. 1 week later, service engine soon light came on. Tech said it was an oxygen...


just look for the blackened/burned pin on the rear light plastic connector and sand it down to re-establish a good electrical connection and save yourself $800 big ones on replacing the multiswitch.

Jun 26, 2011 | 1999 Chevrolet Venture

1 Answer

I posted my problem 5-26-11 about the 1995 350 diesel Ford and I haven't heard anything. I paid the $18.00 How do I get a reply?


Don't know how the paid part works

Most of us are at home like you

Don't get paid,just answer questions
free, as you can, on whatever your
interests are.

Why pay. you will need a repair shop
anyway.

May 29, 2011 | Ford F-350 Cars & Trucks

1 Answer

The clutch line from the slave to the master clutch cylinder seams to rub on a brace till it started leaking. the first time this happened was a year ago, maby 4 or 5 years after i got the car, and now it...


Haven't heard of a problem there but if you have a problem, once you install the new line, get a length of rubber hose (like fuel line) and split it lengthwise. Put it on the line and clamp it. Put a third clamp exactly where contact causes the damage so the clamp further protects the hose. Do that and you won't have a problem there again.

Apr 21, 2011 | Chevrolet Cavalier Cars & Trucks

2 Answers

I bought a 2000 Hyundai Elantra wagon 2 months ago. I was very happy with her for the first few weeks. Then she began to buck kind of, so I took the car to a transmission place where they told me I need...


about the white smog what i think is the you my have a leak some where in the engine a could be the radiator cup who knows now about your brake light maybe the emergency brake is on/ release the handle ?

Apr 24, 2010 | 2000 Hyundai Elantra

1 Answer

Rubbing noise from rear passenger side of an 03 navigator


I would guess it is a brake pad that is a little slow releasing sometimes.

Jan 30, 2010 | 2003 Lincoln Navigator

1 Answer

92 Accord front left wheel clicking loud at 50 mph plus


Maybe a CV shaft, look for torn boots on the outer joints. The one with the torn boots is more likely the bad joint.

Feb 27, 2009 | 1992 Honda Accord

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...