Question about Cars & Trucks

Open Question

Disalignment fault in the distance alert sencor Any idea please

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

BMW E90 LCI, after a long distance trip the engine started making a noise. Had the head fixed, then the car was not picking up RPMs, had the computer box changed to the original, car worked fine


noise could be timing chain tattle due to tensioner failure, fault now sounds like valve timing wrong after changing vanos, there is special tools to set them up, also check the valvetronic servo motor. Scanning for fault codes will also be very useful

Dec 01, 2016 | BMW Cars & Trucks

1 Answer

Our Byron plug in door bell keeps not ringing out when you push the doorbell.


check the batteries if it has batteries and the connections and the distances

Nov 16, 2016 | Cars & Trucks

1 Answer

Where is sensor located


generally the yaw rate sensor its located at center of frame of the car , between front seats ,
also check each wheel rotation sensor

Jun 18, 2017 | Porsche 911 Cars & Trucks

1 Answer

No power sometimes


run fault codes to determine the exact causes of the fault. IT may save you lots of dollars

Dec 29, 2013 | 1997 Ford Ranger SuperCab

3 Answers

What is the antipullution fault on peugeot 406?


If you drive your car more likely for short distances then the regenerating process couldn't be started to clean the cloged particulate filter and finally your car's ecu show you a antipollution fault. Drive your car to a motorway or dual carriage way.

The temperature meter should be showing above 70°C when you begin with this process. If this is the case, slow down place 3rd gear and drive at 3000-3500 rev /min to let the ecu to kick the regeneration process. Keep driving car 15 minutes in this state will be enough to solve this problem.

Sep 29, 2009 | 2005 Peugeot 405

3 Answers

Replaced front brake pads and rotors now have an abs fault.what are the probable causes and/or remedies...without $$$ at the Dealership!?!?


The gaps on the front ABS sensors could be off. If they cant pick up the rig it will cause a fault. The sencors sould slide back and fouth in the housing. If they move take a reguar sheet of paper fold it in fouths. Then place it between the rig and the sensor. Put the sensor so that there is slight presser on the paper. This will be close to the gap you need.

Jun 30, 2009 | 2006 Chevrolet Colorado

1 Answer

Would not shift in to drive or reverse then lights interior flash


According to the fault code, there is no signal from the vehicle speed sensor to the OBD computer. A P1491 code is the radiator fan control circuit. I sounds like you may have an electrical problem that is causing a bunch of false readings. Have the computer reset and try again. You can get all of the fault codes at http://www.wjjeeps.com/faultcodes.htm#0500 Don't forget top rate this solution!!!

Mar 13, 2009 | 2000 Jeep Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...