Question about BMW 323

2 Answers

I have 2000 323i wont turn over i check cables on battery and install new battery still same try to bust nothing but when i put cables (ground) on engine it start every time

Posted by on

  • bosanac471 Jul 28, 2009

    i check battery it is ok my ground cable from engine was
    cut car is ok

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Hi.. did ck main grond batt. in trunk and batt. connector not loose?

Posted on Jul 27, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • BMW Master
  • 1,779 Answers

The ground wire from the battery to the engine block must have a bad connection. If the cable at the battery is clean and tight, then the ground connection is corroded or loose at the block. Let me know what you find.

Posted on Jul 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

2005 Chevy Aveo that won't start. Lights etc. turn on and there is a clicking sound but car won't start.


Check the positive cable going to the start and the negative cable going to the ground,are the cable tight at the battery.

Jun 11, 2017 | Cars & Trucks

2 Answers

1999 ford explorer wont start. battery is new.wont start when jumped. it tries to turn over but barely. then only hear a click. when you turn the key the dash lights and radio lights flicker on an


Sounds like starter motor given your slow to no turnover, I assume your new battery has full charge, if not, check with meter, it may be a defective battery, or another issue with connections, did you clean cable connections when you put in new battery? I assume your engine was running properly before battery change and is not partially seized due to overheating or low oil.

Good luck,
Asthma-Free-Home.com

Nov 16, 2014 | Cars & Trucks

2 Answers

Starter wiill not even engage turned the key on and nothing ran fine when I parked it and got up in the morning and wont even tur n over. Brand new battery


Hmm, possible problems:
- starter or starter solenoid defective.
- neutral switch or wiring thereto defective. Shift selector has to be in Park or Neutral to start. Sometimes brake pedal has to be pressed also for starter to turn.
- remote starter system defective (if you have this) This would be hard to diagnose.
I would first confirm if the starter works by putting 12V directly from positive pole on battery to positive connector on starter solenoid (use jumper cable, and wear goggles in case of massive sparking when you accidentally touch ground.)

Sep 10, 2014 | 2002 Chrysler Sebring

1 Answer

How do i get my car to start after battery is low?


I recommend removing the battery and the battery box.Purchase a ground cable that will reach from your engine block to your battery. Attach your original ground cable to the engine block.. Attach the new ground cable to the engine block and then install battery clamp to your new cable...Reinstall battery box and battery reconnect pos. & neg. terminals

Aug 09, 2012 | Cars & Trucks

1 Answer

Car wont turn over put new battery and starter in still nothing and the security light keeps coming on


Turn on the head lights then try to start the car with someone watching them. If the lights dim it will show at least that the circuit is complete and there is a load draw. If nothing happends, check the ground cables and wire and check again.

Apr 22, 2010 | 2002 Pontiac Grand Am

1 Answer

I have a 1999 jeep gc laredo and it wont start replaced the starter and battery but it just click. i also checked all fuses and relays but nothing worked it just clicks


Take a pair of jumper cables,and use the ground side of the jumper cables,and clamp on the negative battery post,and the other end of the negative ground of the jumper cables,to the engine,anywhere that is a good ground,then try and start it,if it starts,then the ground cable on the jeep,is bad,replace it,you might check the connections on the battery post,clean the grey,or black color residue off the battery post,and inside the cable ends to where they shine.This residue acts as a insulator,and will not allow contact.The new battery can have this residue on it,even if it is new.

Feb 27, 2010 | 1999 Jeep Grand Cherokee

1 Answer

Now that i changed my battery It doesnt want to start for me, what else could it be??


When you say it doesnt start, does it mean the engine wont turn over.? If yes , check your main fuse located just beside the battery plus terminal, the one with cable attached to it. Replace if busted. Are all the lights and horn functioning? Check also ground cable and connections.(- or minus side of the battery)

Nov 29, 2009 | 2003 Honda Civic

1 Answer

When I turn on the key,it lights up everything but it want engage the starter.new battery, new starter and nothing happens.I've tried park and neutral and nothing works.the car was working fine and I...


A vette huh? Veettes are a trick because of the glass. It's very important to have good grounding contact.. Just a chrck list;
Battery is up to par
;Battery ground cable is clean,clen on the engine and battery
Battery positive cable clean, clean and good connection at starter and battewry?
Remove and reinstall the battery negative cable at the battery

Do your headlights work? If so we can do another test.Let me know

Sep 17, 2009 | Chevrolet Corvette Cars & Trucks

3 Answers

All of a sudden my car won't start, so, I charge it for an hour put it back in and was able to start it. I bought a brand new battery but it didn't work. It only work when I charge it.


Just because you bought it new, doesnt mean it was up to par to install in your car. You charging it brought it up to the necessary power levels required to start. It sounds like the alternator is going out. Check the output voltage and amps with a meter. Anything under 12.3 vlts and 200-300amps, and your alternator is no good.

Aug 06, 2008 | 1990 Suzuki Samurai

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...