Question about 2003 Nissan Sentra

2 Answers

Car is idling very bad even when in park just changed out spark plugs and all 4 engine coils

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 38 Answers

Oxegen sensor will cause this to happen. Or your distributor is out of time.

Posted on Jul 26, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Try the oxygen sensor as that can cause the same rough idle as bad plugs.

Posted on Jul 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

98 expedition 5.4 4x4 with dual a/c..sputters and shakes while idle and driving...please help me ! i have replaced 5 of the 8 spark plugs till i can get to the back 3 (pain in the ****) no change not even...


When you know the symptom who needs codes?And if there was a code it probable say lean bank 02. why simple you have a misfire. the smell rich exhaust the shake and sputter in drive. 2 causes the Expedition suffer from ,An open EGR valve.If you can change a fuel filter and change a spark plug you can test this. when the engine is running and misfire at idle and the vehicle is warmed up and at operating temperature. Turn off engine. Go to the EGR is it hot to touch. because if it is it open and this the the culprit.Another misfrie is from COP (coil on plug.)When you change the spark plug where any of the spark boot torn or worn that spark can go through. Or even a faulty COP will do this .To find it you have the engine running and lift one COP out of the cylinder and listen for a engine drop if the engine RPM drop the COP is good if no change in engine the COP is bad. By the way 600rpm in drive is low

Feb 27, 2012 | 1998 Ford Expedition

2 Answers

My 93 olds cutlass ciera keeps misfiring and stalling, i have change the spark plugs, fuel filter, o2 sensor, maf sensor, and still stalls and misfires any ideas?


For engine misfiring problem check the help links mentioned below. Click the link below to go through the troubleshooting procedure :---- Engine misses and truck jumps? Hard to down shift? Issue with high gear only? http://technoanswers.blogspot.in/2012/02/engine-miss-and-truck-jumps-hard-to.html

-----------
Bad miss at idle?

http://technoanswers.blogspot.com/2012/01/bad-miss-at-idle.html

-----------
While stop engine idles like cylinder missing?

http://schematicsdiagram.blogspot.com/2012/01/while-stop-engine-idles-like-cylinder.html

------------
Engine Misfire codes for car?

http://schematicsdiagram.blogspot.com/2011/12/engine-misfire-codes-on-chevrolet.html
Engine Misfire codes?

http://schematicsdiagram.blogspot.com/2011/12/engine-misfire-codes-on-chevrolet.html

--------------
Misfire on cylinder 4?

http://schematicsdiagram.blogspot.com/2011/12/misfire-on-cylinder-4.html

-----------
Oil on spark plugs and car misfires?

http://technoanswers.blogspot.in/2012/02/oil-on-spark-plugs-and-car-misfires.html

----------

This will help.

Thanks.

Feb 14, 2012 | 1993 Oldsmobile Cutlass Ciera

1 Answer

I got a 1999 ford ranger with a 2.5l it runs smooth at idle, an runs smooth while drive but bad fuel economy. when u rev up at idle an let go of the throttle it runs rough an then smooths out. ive...


You have two coils on this engine. Test each wire for spark with the engine running. You'll find at least one wire not sparking. replace the coil that has the wire that's not sparking.

May 14, 2011 | Ford Ranger Cars & Trucks

1 Answer

93' cavalier, very rough running. Missing badly at all speeds and loads, including at idle in park. changed plugs and no change in symptons. Is this an injected motor (4 cyl)?


Yes it is fuel injected. If it runs but has no power there is a good chance that an ignition coil went bad and there would be no spark to two cylinders. Cylinders 1 and 4 are partners on the same coil and 2 and 3 are partners. Usually these cars if an injector goes bad they have an external leak.
You can try to listen to them by holding a screw driver to each on while its running but I don't think
that will be your problem anyway.Another giveaway for the coil could be a gas smell like it is partially flooded. When you changed the plugs were any of them wet with fuel ? There is also a chance that if the engine works ok at highway speeds that the egr valve is stuck open. This causes
rough running at idle and bad hesitation until highway speed is achieved. Hope this helps or let me know and we'll figure it out.

Paul

Dec 28, 2010 | 1993 Chevrolet Cavalier

1 Answer

93' cavalier, very rough running. Missing badly at all speeds and loads, including at idle in park. changed plugs and no change in symptons. Is this an injected motor (4 cyl)?


Yes, this is fuel-injected engine. Look for vacuum leaks and then consider replacing the ignition coil (located on back side of the motor). Just follow the spark plug wires and you'll find it.

Dec 28, 2010 | 1993 Chevrolet Cavalier

2 Answers

1992 pontiac grand am no acceleration, a rough idle (engine miss)


Does it have the 2.3l Quad 4 engine? If so replace the plastic piece that the coils go into, they go bad and leak spark to the cam towers and then you get a nice one or multiple cylinder misfire.

Apr 22, 2010 | 1992 Pontiac Grand Am

3 Answers

Misfire on cylinder 4 only when accelerating


Try a compression test. You could have a bent valve or a bad ring on the piston. If the compression test shows it to be much lower than the other cylinders then its a mechanical problem. The valve may not be seating or a weak spring isn't allowing the valves to close and its leaking under load.

Jul 13, 2009 | 2001 Ford Focus

1 Answer

2001 MPV Runs Rough at Idle and Low end Throttle


This could be a bad fuel injector. Lean implies low fuel to the cylinder which will cause a misfire.

Feb 01, 2009 | 2002 Mazda MPV

1 Answer

2001 MPV Runing Rough at Idle & low end Throttle


the lean condition is the big clue here it indicates a lack of fuel which is causing the mis-fire on #3. I would suspect a fuel injector is clogged or not getting a pulse from the PCM. ( pulse is the electronic signal)

Feb 01, 2009 | 2002 Mazda MPV

Not finding what you are looking for?
2003 Nissan Sentra Logo

Related Topics:

263 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22258 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...