Question about 1993 Chevrolet Cavalier

1 Answer

#4 cyl has no spark on initial start 10-15 mins later #4 cyl cuts in and engine runs normal. replaced s plugs,wires coil.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 105 Answers

On a cavalier it usually is a problem on the wiring harness which could have a loose fitting to the actual connection to the spark plug boot to cylinder 4. check that ok?

Posted on Jul 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Jeep 3.7 cylenders 2 & 4 not firing


3.7 V6, mileage?

most likely the HV wires bad.

then bad coil pack.

did you check spark directly at the coil pack?

i use 2 known good HV wires to do that and 2 good test spark plugs.

both plugs grounded to engine (shell)

that is how you test any wasted spark coil pack. 3 coil pack.

if that fails the FSM shows, unplugging it and check the coil resistances. if wrong the pack is bad,

keep in mind the res. can read ok and coil be bad ,due to internal insulation break down (internal shorts)

if thats ok. the resistance , make sure the wires are not (primary)

to the coil (the low voltage connnector)

if that is ok, its mostly likely a bad coil, (pray not bad PCM)

if tool-less? start with cheap parts , work to expensive. (guessing)





now wasted spark 101.

if one line opens , both spark plugs die. no spark

the wasted spark is wired in SERIES. ( like Christmas lights)

the magic cuts cost of 6 coil\'s.

so if the HV wires are say, cheap , carbon wire and open

you lose, both spark plugs. use MAG wire and end this issues.

get some nice NGK mag wire or Bosch Mag wires.

you can see i hate carbon wire. for good causes.

(carbon string wire)

mag wires is real wire that is coil spun and is inductive. it

has the correct impedance but is not a resistor its and inductor.

and lasts the longest , and worth every penny.

Mar 29, 2014 | 2006 Jeep Liberty

1 Answer

Replacement Spark Plugs Continually Misfiring for Cyl. #1


Locate the ignition coils - they are mounted on the ignition module. Remove the wide connector that goes to the module. You will have to unscrew it first. Spray some WD40 on the connector pins and try to scrub them with a tip of a small screwdriver. Be delicate not to brake or bend anything. Reconnect the connector. Start the engine and see if it still misses.
If it still does, try to touch/move each of the wires that go to the ignition module. BE VERY CAREFUL not to touch any of the moving parts of the engine as you have to do it with engine running.

If it still misses, do the following.
1. Engine off
2. Mark the ignition wires so that you reconnect them later in the same order
3. Locate the coil which gives spark for cyl 1
4. Switch locations of this coil with any of the two remaining coils
5. Reconnect the wires
6. Start the engine

If it now misses on another cylinder, you will have to buy a new coil.

Dec 05, 2013 | 2002 Buick LeSabre

1 Answer

2002 galant will start up fine cold and run for 20 min, after hot soak will not start, back fires through intake


Yes your 4 cyl engine uses direct spark with a coil over each spark plug.
And the computer controls the firing of the plugs and injector pulse.
The problem could be the crank or cam sensor, or the wiring harness, but in most cases the check engine light should be on and a code set.
You might want to check the computer for codes, then try the cam sensor.

Sep 22, 2012 | 2002 Mitsubishi Galant

2 Answers

Code po304 car wont start


cylinder 4 misfire ,now if this is a GM product then i think you may need a reconditioned ECU init as if this is the 4 cyl engine and its same as the opel astra and zafiro and the vectra then its a common fault with a 2000 to 2004/5 model the computer is bolted to the engine inlet manifold and very weak and susceptable

Feb 06, 2012 | 1996 Saturn SL

2 Answers

How do i fix my 2001 cadillac catera idle problem. ive tried fuel injector cleaner, changed the spark plugs, and o2 sensors, but it still idles rough and im throwing these codes. bad o2 sensor bank 1...


The problems you are describing indicate to me that you likely need to replace the coil pack that runs from the spark plugs ,and the plug wires end up at it.It also may be the spark plug wires,get a water bottle and spray the wires after dark and if you get a light show from them then replace them,if not,replace the coil pack.

Jul 15, 2010 | 2001 Cadillac Catera

1 Answer

No spark on # 4 cyl on initial start up.after engine gets up to temp # 4 cuts in &runs normal.has new plugs and wires and replaced coil didn'nt solve problem.has anyone had same problem?


if you are using a copy key you made from a key maker,it doesnt have the factory diode and that would do it.there are 5 different diodes,ask a gm parts person at any certified dealership.hope this helped,wallace

Jul 26, 2009 | Chevrolet Cavalier Cars & Trucks

1 Answer

Dead cylinders 2003 sebring


it sounds like you may have the wires on the wrong coil. It should be #1 on the #4 coil, and the #3 wire on the #2 coil. you probably have them backwards so 1 and 3 are firing on the exhaust stroke.
the firing order is 1-3-4-2.
they should be hooked like this.
82c8490.jpg

3ddfc56.jpg

Jan 23, 2009 | 2003 Chrysler Sebring

2 Answers

Daewoo lanos 2000 car is misfiring and wont run properly firing on cylinders 1 and 4 misfiring


have you changed the ignition wires? perhaps firing order crossed? if not coil pack or ignition wires faulty how do you know it is not "FIREING" on 1 & 4 have you tested it with a spark tester tool???

Dec 23, 2008 | 2000 Daewoo Lanos

Not finding what you are looking for?
1993 Chevrolet Cavalier Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8518 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...