Question about 2002 Mercury Cougar

1 Answer

My cougers tranmission has park and it has drive. park is park, reverse should be reverse but it is also park, neutral is drive and drive is drive. the car also has a bad misfire

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,959 Answers

The problems appear to be unrelated. The shift linkage requires adjustment to align the shift lever to the correct gear.

Posted on Jul 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have all gears but reverse and when in park and neutral and gas pedal is pressed the car moves forward, why?


well could be two things. either your transmission has crapped out on you. or you have a shifter linkage issue. which means when the car is in park its not really in park. try this. move the shifter and see if the car moves in a different gear then what it says it is in . so if it moves in neutral it could be drive and reverse is neutral. if it does not reverse at all. time for a new trany is my guess.

Mar 17, 2015 | 1997 Toyota Camry

1 Answer

Transmission goes forward in reverse,neutral,actuall in all gears except park tranmission control solenoid has been changed


You have a serious mechanical failure in the transmission, it will need to be rebuilt or replaced.

Jun 01, 2012 | Cars & Trucks

2 Answers

Can you help me ,my backup light don:t work when you put in reverse. but the tranmission shift find and work like it no problem.


Check the tiny little marker lights that are in the side of the taillights.  I don't know why, but if even one of those little bulbs doesn't work, you'll have no reverse lights either.  
I fought with my Cherokee for a while before finding the culprit.  If the engine starts in Park or Neutral, the neutral safety switch is just fine.

Jan 18, 2010 | 1995 Jeep Cherokee

2 Answers

My son has a 94 Grand Cherokee Laredo with V8 engine. I do not know wether the transfer case is bad or if it is the transmission, but the vehicle can be in park and still be pushed around the yard by hand....


WELL HAVE YOU CHECK THE SHIFTER CABLE MAKE SURE ITS MOVING THE LINKAGE ON TRANMISSION IF IT IS MOVING LINKAGE IN TRANMISSION AND YOU CAN PUSH THE TRUCK AROUND IN GEAR SOMTHIG BROKE IN TRANSMISSION TO MAKE SUR TRANSFER CASE ANT ISUSSE TRY PUTING IT FOUR WHEEL DRIVE IF YOU STILL CAN MOVE THE TRUCK AROUND THEN I SAY ITS TRANMISSION HOPE THIS HELPS

Oct 14, 2009 | 1994 Jeep Grand Cherokee

1 Answer

1999 taurus. 6 cyl OHV. Ran fine over the weekend. Parked car in driveway. Started this morning. Heard high(RPM) pitch winding sound coming from engine or tranmission. Noticed will not reverse or move into...


Check for vacuum lines going to transmission or any vacuum line under hood. It is possible an animal chewed on the lines or wires. We get a few reports of that at Fixya.

You might also look under the dash by the pedals for a vacuum leak. There are vacuum switches for parking brake release and the neutral start switch.

Oct 06, 2009 | 1998 Ford Taurus

2 Answers

Everytime I put my car i park it goes into reverse.


It sounds like you have a damaged shifter cable.It is an adjustable cable but if it is that far out of adjustment then it is probably damaged. Replace it.

May 07, 2009 | 2000 Pontiac Firebird

1 Answer

Tranmission Problem


One possibility is the neutral safety switch. How many miles are on the vehicle? Have you had the OBD checked?
Thanks,
Lee

Jun 17, 2008 | 2001 Jaguar S-Type

Not finding what you are looking for?
2002 Mercury Cougar Logo

Related Topics:

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

fordexpert

Level 3 Expert

5537 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...