Question about Cars & Trucks

Open Question

I took the wires loose and cleaned them... I'm not sure I hooked them back up Right..... Help????

Posted by on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

sparksflyin
  • 47 Answers

SOURCE: NEED A PICTURE OF THE STARTER SOLENOID CONNECTED

the top two wires dont matter a solenoid is just a switch when you send juice to the solenoid via the small wire it connects the two on the top

Posted on Dec 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I took my wires out can i think i put them back wrong truck wont start now


Well take them out and try a different combination, if none of your combination's work I would take your truck to a mechanic who can run a diagnostic and make sure it's just your wires that aren't hooked up right.

Apr 19, 2011 | Dodge Durango Cars & Trucks

1 Answer

My battery light came on the other day car shut down no power at all. k so got to work put battery charger on it and it started right up but battery light is staying on got home took off alternator got it...


Check your battery wires Arnie. Make sure the terminals and post are cleaned good. Make sure the ends are tight. Clamp them down to your wire endings real tight. Sometimes they come loose. The light might need taken off with a computer scan. But, it might be on because you have a bad connection. Check the wires real good. I am sure that is the problem Arnie. 4 thumbs up is greatly appreciated if you appreciate the reply. Arnie, don't hesitate to ask me a question. I am here to help you. Thanks for choosing FixYa and have a great evening Arnie. Thanks.

Feb 25, 2011 | 1992 Saturn SL

1 Answer

The starter won't start, i took it out brought it to Napa and they checked it out, they say there's no problem with it, it's only a year old, but the car won't start, the battery is fine, it just doesn't...


If it is not the ignition fuse, you have a bad connection or maybe a ground somewhere. Make sure that your battery terminals are cleaned and make sure all wires are connected and look for tears of some kind. Make sure that the wires that go to the starter are hooked up properly and make sure there is no loose wires or tears. All ground wires are black. Make sure all your grounds are grounded. I believe you have a bad connection or loose wire somewhere. That is about all it could be, I would check the main wire that goes from the hotside post down to the starter. Check that one closely. If the starter is not getting the power it should, good battery or not, it's not going to start. Best wishes.

Feb 09, 2011 | 1995 Nissan Altima

2 Answers

Took the distributor out and cleaned it then put it back in and now the truck wont crank but tries to do so. need some tips please


Did you take out the ENTIRE Distributor or just the cap?

If you took out the entire Distributor, and put it back in, there is a possibility that you put it in backwards. The bottom of the Distributor has a 'notch' in it. If you turn it 180 degrees the wrong way, and put it back in, your truck will not start, because it is in effect 180 degrees out of alignment with the timing.

If you only took out the cap, refer to your owners manual (Hanes is best) for the plug wire placement in reference to the firing order, and make sure all the plug wires are in the correct locations. Also, make sure your plug wires are seated all the way down onto the plugs, and the cap is secured tightly onto the base of the Distributor.

Make sure your Coil Wires are also seated properly to the coil and the Distributor.

Clean the battery connections. Remove the battery connections, clean them and reinstall.

Nov 16, 2010 | 1991 Toyota Pickup

1 Answer

My 2004 Nissan Armada was running fine and then it just died. It will start but immediately dies and acts like it isn't getting any fuel. We took the gas tank off and checked the fuel filter which looks...


Sounds like the loose relay wires disconnected your fuel pump. Try just plugging those wires back in where the plugs match the sockets and the wires are the right length. Don't stretch or pull any wires to make them reach

Aug 11, 2017 | 2004 Nissan Armada

2 Answers

No power from ignition coil


ignition control module must be tested but is most certainly at fault

Jul 06, 2010 | 1984 Ford Mustang

1 Answer

Truck not firing properly front coil pack not firing at all.


if this truck has an o2 sensor i would replace that and also make sure the cat-converter is not plugged,this would give you your powerloss and egr code,next is your coil,this may be caused by the computer or your crank sensor,look at the tone ring that the crank sensor uses and make sure its not missing teeth or broken,also check all your fuses.

Jun 12, 2010 | 1994 Ford Ranger Supercab

2 Answers

Hi...after a home car service on my 2004 elantra -


it seems like perhaps a coil pack did not get hooked back up or the plugs were the wrong ones. the plug that go into these motors are either ngk or nd. good motors. cheers

Dec 09, 2009 | 2004 Hyundai Elantra

1 Answer

Wires came loose on 81 vette elect door locks when i took panel off need to know what order to put them back them nothing in chiltons? drivers side


I'm going to guess that's it's just a two wire hook up. There's only two ways to hook it up. Try it one way and if the door locks when you press lock on the switch it's on there right, otherwise just reverse the wires.

Oct 04, 2009 | 1980 Chevrolet Corvette

3 Answers

Random missfire


check your plug wires,and coil pack,it sounds like your having a misfire under load,what motor is in truck?

Mar 30, 2009 | 1996 Dodge Dakota

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

11 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...